<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.cp24.com/mobile/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861"/>
						
<script type="text/javascript">
var videoPageUrl = "https://www.cp24.com/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "InJgKD0f";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_614');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_614') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_614') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_614') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "cp24" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://www.cp24.com/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.cp24.com';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('cp24-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script>		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/cp24_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/ie_cp24.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" /> 
              <!--[if IE 7]>
<style>
.banner .search {margin-right: 65px!important;}
.banner .search FORM {width: 166px}
.time.element {margin-left: 185px!important}
.banner .search.element input[type="text"] {width: 125px!important}
</style>
<![endif]-->

              <link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-152x152.png" sizes="152x152">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-57x57-precomposed.png" sizes="57x57">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-60x60-precomposed.png" sizes="60x60">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-72x72-precomposed.png" sizes="72x72">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-76x76-precomposed.png" sizes="76x76">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-114x114-precomposed.png" sizes="114x114">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-120x120-precomposed.png" sizes="120x120">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-144x144-precomposed.png" sizes="144x144">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-152x152-precomposed.png" sizes="152x152">

              <meta name="google-site-verification" content="AU6kMFW-Dd-lYTXYKS0K98fbD05aEV5AwDq7fCg3Tkk" />
<meta name="google-site-verification" content="Eh8MYsGLRxZ8BOo08VCgbZT0z1EZqs4oeMJiqrBggFc" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />
<meta name="msvalidate.01" content="B1BCFEC1B3CD761CBEBC4CEBD2B351E5" />              <link rel="publisher" href="https://plus.google.com/u/0/b/104271651368601473061/"/>              <meta property="twitter:account_id" content="19636948" />                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <meta name="msapplication-starturl" content="https://www.cp24.com/?cid=ie9_taskbar_cp24" />
  <meta name="msapplication-tooltip" content="CP24 – Toronto and GTA News, Breaking News, Headlines, World, Entertainment, Sports, Lifestyle and m" />
  <meta name="msapplication-navbutton-color" content="#0183fd" />
              <meta name="msapplication-task" content="name=World;action-uri=https://www.cp24.com/world/cp24-world-more-7.289615/cp24-world-1.813059;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=Local News;action-uri=https://www.cp24.com/news/cp24-top-stories-more-7.289613/cp24-top-stories-1.813056;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=CP24 Videos;action-uri=https://www.cp24.com/video;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT HEADER CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778; //65778
                _sf_async_config.domain = 'cp24.com'; //'ctvnews.ca';
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CHARTBEAT HEADER CONFIGURATION END **/
            })();
        </script>
        <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

          	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/articlerightrail-7.699035" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/crush-banner-bandaid-7.687060" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/rightrail-poll-defaultbg-css-7.624335" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/cp24-styles-7.298238" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/pmh5050css-7.494541" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/homepage-tabs-css-7.611240" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-css-7.666274" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/election-article-rr-7.736915" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/articlestoryfarm-7.697834" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/lifestylecss-7.563667" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-221446884420070.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<!-- Permutive start -->
  <script src="https://static.ctvnews.ca/bellmedia/common/js/sha256.js"></script>
  <script>
    const permutiveID = localStorage.getItem('permutive-id');
    if (permutiveID) {
      window.hashedPermutiveID = sha256.hex(permutiveID);
      document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
    }
  </script>

  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};
    
   <!-- Identity Management -->
	document.addEventListener("DOMContentLoaded",function() {
	    if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
	      permutive.identify([{
	        "id": digitalData.user.userId,
	        "tag": "bell_id"
	      }]);
	    }
	 }); 

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      // console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Amazon to buy vacuum maker iRobot for roughly $1.7B | CP24.com </title>
      <meta name="description" content="Amazon on Friday announced it has agreed to acquire the vacuum cleaner maker iRobot for approximately $1.7 billion, scooping up another company to add to its collection of smart home appliances amid broader concerns about its market power." />
        <meta name="keywords" content="toronto, breaking news, doug ford, crime, live video, covid 19 ontario, toronto real estate, traffic times" />
    <link rel="amphtml" href="https://beta.cp24.com/lifestyle/technology/2022/8/5/1_6015861.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="265325440237679" />
      	      		<meta property="fb:pages" content="525693370806473" />
      	<meta name="dc.date.modified" content="2022-08-05">              
                      <meta itemprop="name" content="Amazon to buy vacuum maker iRobot for roughly $1.7B" />
                        <meta itemprop="description" content="Amazon on Friday announced it has agreed to acquire the vacuum cleaner maker iRobot for approximately $1.7 billion, scooping up another company to add to its collection of smart home appliances amid broader concerns about its market power." />
                                  <meta itemprop="url" content="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" />
                    <meta itemprop="image" content="https://www.cp24.com/polopoly_fs/1.6015864.1659716533!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Amazon to buy vacuum maker iRobot for roughly $1.7B" />
          <meta property="og:url" content="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" />
          <meta property="og:description" content="Amazon on Friday announced it has agreed to acquire the vacuum cleaner maker iRobot for approximately $1.7 billion, scooping up another company to add to its collection of smart home appliances amid broader concerns about its market power." />
    
          <meta property="og:image" content="https://www.cp24.com/polopoly_fs/1.6015864.1659716533!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
	  <meta itemprop="thumbnailUrl" content="https://www.cp24.com/polopoly_fs/1.6015864.1659716533!/httpImage/image.jpeg_gen/derivatives/landscape_1020/image.jpeg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CP24" />
                    <meta name="twitter:title" content="Amazon to buy vacuum maker iRobot for roughly $1.7B" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" />
          <meta name="twitter:description" content="Amazon on Friday announced it has agreed to acquire the vacuum cleaner maker iRobot for approximately $1.7 billion, scooping up another company to add to its collection of smart home appliances amid broader concerns about its market power." />
              <meta name="twitter:site" content="@cp24" />
      <meta name="twitter:creator" content="@cp24" />
              <meta name="twitter:image:src" content="https://www.cp24.com/polopoly_fs/1.6015864.1659716533!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
                  <meta name="author" content="Haleluya Hadero" />
      <meta property="article:author" content="Haleluya Hadero" />
    <meta itemprop="headline" content="Amazon to buy vacuum maker iRobot for roughly $1.7B"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2022-08-05T12:23:29-04:00"> 
  <meta itemprop="datePublished" content="2022-08-05T12:23:29-04:00">
          <meta property="article:section" content="Technology">  
    
      

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Amazon to buy vacuum maker iRobot for roughly $1.7B",
      "description" : "Amazon on Friday announced it has agreed to acquire the vacuum cleaner maker iRobot for approximately $1.7 billion, scooping up another company to add to its collection of smart home appliances amid broader concerns about its market power.",
                  
            	
                                    "author" :[{
                          "@type":"Person",
              "name" : "Haleluya Hadero",
              "sameAs": "The Associated Press"
            }
                    ],
                    "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CP24",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.cp24.com/polopoly_fs/7.724915!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
              "contactPoint" : [
          {
            "@type" : "ContactPoint",
            "contactType" : "Newsroom Contact",
            "email" : "",
            "url" : ""
          }
        ],
            "image": {
        "@type": "ImageObject",
        "url": "https://www.cp24.com/polopoly_fs/1.6015864.1659716533!/httpImage/image.jpeg_gen/derivatives/landscape_1020/image.jpeg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861",
        	  		  			"datePublished": "2022-08-05T12:23:29-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CP24 Top Stories Full Text RSS feed" href="https://www.cp24.com/rss/cp24-top-stories-full-text-rss-feed-1.5859135" />  <link rel="alternate" type="application/rss+xml" title="CP24 Tonight Full Show" href="https://www.cp24.com/rss/cp24-tonight-full-show-1.5421380" />  <link rel="alternate" type="application/rss+xml" title="Top Stories" href="https://www.cp24.com/rss/top-stories-1.1129631" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "CP24",
  "url" : "https://www.cp24.com",
  "logo" : "https://www.cp24.com/polopoly_fs/7.666181!/httpImage/image.jpg",
  "sameAs" : [
    "https://www.facebook.com/CP24Toronto",
    "https://www.twitter.com/CP24",
    "https://www.instagram.com/cp24breakingnews",
    "https://plus.google.com/+Cp24TorontoBreakingNews"
  ] 
}
</script>
  
  
  
    

<div class='cp24-nav-block'>
  
  



  
  
    <div class="links-search">
	<div class="element list none">
		<ul class="linklist horizontal">                               
							<li><a href="https://www.facebook.com/CP24Toronto" target="_blank"><span class="facebook"></span></a></li>
							<li><a href="https://twitter.com/CP24" target="_blank"><span class="twitter"></span></a></li>
							<li><a href="https://www.instagram.com/cp24breakingnews/" target="_blank"><span class="instagram"></span></a></li>
					</ul>
		<div class="clearfix"></div>
	</div>
			
    

<div class="search element" id="search_7.127">
      <a href="" class="sb">Search</a>
  <form action="https://www.cp24.com/search-results/search-cp24-7.127" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_127">Search CP24</label>
      <input id="search_bar_7_127" placeholder="Search CP24" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>	</div>
  
  
  
    <a class="logo logo_cp24" href="https://www.cp24.com/" title="CP24.com"></a>
  
  
  
    

<div class='watch-live-header'>
  
  



  
  
    <div>
            	              
    
        <a   href="https://www.cp24.com/video?clipId=68595"   >WATCH LIVE</a>

        </div>

  

  </div>
  
  
  
                                                            
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289808 bm-red ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289810 bm-blue ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="https://www.cp24.com/weather"  title="Weather" >WEATHER</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291933 bm-yellow ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  TRAFFIC
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291945 bm-green ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291951 bm-redDark ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CP24 BREAKFAST
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7580471 bm-twitter_cyan ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Lifestyle
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292047 bm-black ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289808" style="display:none;">
                    <div class="drop_down_element_container bm-red">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/"  title="Back to homepage" >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/news"   >Local</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/world"  title="World" >World</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/entertainment-news"   >Entertainment</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289808").click(click_7289808);
            jQuery(".link_id_7289808 .close").click(click_7289808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289808() {
            var itemSelector = ".item_7289808";
            var selector = ".link_id_7289808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289810" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289810").click(click_7289810);
            jQuery(".link_id_7289810 .close").click(click_7289810);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289810() {
            var itemSelector = ".item_7289810";
            var selector = ".link_id_7289810";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291933" style="display:none;">
                    <div class="drop_down_element_container bm-yellow">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/commuter-centre"  title="Commuter Centre" >Commuter Centre</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.cp24.com/commuter-centre#traffic"   >Traffic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.cp24.com/commuter-centre#transit"   >Transit</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/travel/air-travel"  title="Air Travel" >Air Travel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.cp24.com/commuter-centre#border-crossing"   >Border Crossings</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291933").click(click_7291933);
            jQuery(".link_id_7291933 .close").click(click_7291933);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291933() {
            var itemSelector = ".item_7291933";
            var selector = ".link_id_7291933";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291945" style="display:none;">
                    <div class="drop_down_element_container bm-green">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/live"   >CP24 LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="https://www.cp24.com/video?binId=1.1127680"   >All Video</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/askalawyer"   >Ask A Lawyer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/talk-shows/hot-property"  title="Hot Property" >Hot Property</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291945").click(click_7291945);
            jQuery(".link_id_7291945 .close").click(click_7291945);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291945() {
            var itemSelector = ".item_7291945";
            var selector = ".link_id_7291945";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291951" style="display:none;">
                    <div class="drop_down_element_container bm-redDark">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/cp24-breakfast/"   >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="https://www.cp24.com/video?binId=7.395214"   >All Videos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/cp24-breakfast/milestones"  title="Milestones" >Milestones</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/contests"  title="Contests" >Contests</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291951").click(click_7291951);
            jQuery(".link_id_7291951 .close").click(click_7291951);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291951() {
            var itemSelector = ".item_7291951";
            var selector = ".link_id_7291951";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7580471" style="display:none;">
                    <div class="drop_down_element_container bm-twitter_cyan">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle"  title="Lifestyle Home" >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/human-interest"  title="Human Interest" >Human Interest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/health"  title="Health" >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/technology"  title="Technology" >Technology</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/real-estate"  title="Real Estate" >Real Estate</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/travel"  title="Travel" >Travel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/top-social-stories"  title="Top Social Stories" >Top Social Stories</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7580471").click(click_7580471);
            jQuery(".link_id_7580471 .close").click(click_7580471);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7580471() {
            var itemSelector = ".item_7580471";
            var selector = ".link_id_7580471";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292047" style="display:none;">
                    <div class="drop_down_element_container bm-black">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/app"   >CP24 APP</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/faq"   >Video Help</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/cp24-supports"   >CP24 Supports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/breaking-news-email"  title="Breaking News Email" >Breaking News Email</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                                                            </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/talk-shows"  title="Talk Shows" >Talk Shows</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292047").click(click_7292047);
            jQuery(".link_id_7292047 .close").click(click_7292047);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292047() {
            var itemSelector = ".item_7292047";
            var selector = ".link_id_7292047";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  

  </div>
  
  
  
    <style type="text/css">
  .topstorybn .teaser-image-top .bn-headline .tag {
   background: #a80a01;
   color: #fff;
   font-weight: bold;
   padding: 4px;
   display: inline-block;
}
  </style>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  

  </div>
  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
  
  <div class="content-wrapper">
              
    

                
                                                                  <div class="content-primary" id="responsive_main">
                

                                 
    
        <script type="text/javascript">

    /*Create global object which loads
                * twitter script asynchronously
                */
                window.twttr = (function (d, s, id) {
                    var t, js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                    js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                    return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
                }(document, "script", "twitter-wjs"));
                    /*Twitter click tracking funciton*/
                function transferTwitterClickToOmniture(intentEvent) {
                    if (!intentEvent) return;
                    var label = intentEvent.region;
                    Tracking.trackSocial(label + "btn_click");
                }
    
                /* Create twitter share button and bind to built-in ready
                 * method which contains click tracking method execution
                 */
                twttr.ready(function (twttr) {
                    twttr.widgets.createShareButton(
                        'https://twitter.com/share',
                        document.getElementById('twitter_share')
                    );
                                        twttr.events.bind('click', transferTwitterClickToOmniture);
                                    });
            </script>
                
          <section class="story project clearfix">
                <div class="container">
          <div class="element article">
                                                   <h1  class="articleHeadline">Amazon to buy vacuum maker iRobot for roughly $1.7B</h1>
                        
                                                                                                            <div class="image top imgTop">
                        <img src='https://www.cp24.com/polopoly_fs/1.6015864.1659716533!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg' alt='iRobot ' width='620' title='iRobot ' height='349' />                            <p>This Wednesday, Jan. 16, 2019 file photo shows an iRobot Terra lawn mower in Bedford, Mass. Amazon on Friday, Aug. 5, 2022, announced it has entered into an agreement to acquire the iRobot for approximately $1.66 billion. The company sells its robots worldwide and is most famous for the circular-shaped Roomba vacuum. (AP Photo/Elise Amendola, File)</p>
                      </div>
                                                                                <div class="tools clearfix">
                                  
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '117341078420651', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
   
            var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=117341078420651', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
    <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="cp24" data-text="Amazon to buy vacuum maker iRobot for roughly $1.7B" data-url="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861&title=Amazon to buy vacuum maker iRobot for roughly $1.7B" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" data-layout="button_count" data-size="small"><a target="_blank" href="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                                                                    <fb:recommendations-bar href="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" action="recommend" read_time="20" max_age="2" num_recommendations="2"></fb:recommendations-bar>
                      <div class='top-tool'>
                                    <h2>Text:</h2>
                                    <ul>
                                        <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                    <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>

                                                                                                                              </ul>
                </div>
              </div>
                    <div class="clearfix">
          <div class="s-data">
          
                        <br>
                Haleluya Hadero, The Associated Press        </span>
    
                

                <br />

                <span class="date">
                  Published Friday, August 5, 2022 12:23PM EDT
                </span>

                <br />

                                              </div>
                                                              <div class="articleBody">
                 <p>
	NEW YORK (AP) - Amazon on Friday announced it has agreed to acquire the vacuum cleaner maker iRobot for approximately $1.7 billion, scooping up another company to add to its collection of smart home appliances amid broader concerns about its market power.</p>
<p>
	iRobot sells its products worldwide and is most famous for the circular-shaped Roomba vacuum, which would join voice assistant Alexa, the Astro robot and Ring security cameras and others in the list of smart home features offered by the Seattle-based e-commerce and tech giant.</p>
<p>
	The move is part of Amazon's bid to own part of the home space through services and accelerate its growth beyond retail, said Neil Saunders, managing director at GlobalData Retail. A slew of home-cleaning robots adds to the company's tech arsenal, making it more involved in consumer's lives beyond static things like voice control.</p>
<p>
	Amazon's Astro robot, which helps with tasks like setting an alarm, was unveiled last year at an introductory price of $1,000. But its rollout has been limited and has received a lackluster response.</p>
<p>
	The company hasn't had much success with household robots, but the iRobot acquisition and the company's strong market reputation provide a “massive foothold in the consumer robot market” that could help Amazon replicate the success of its Echo line of smart speakers, said Lian Jye Su, a robotics industry analyst for ABI Research.</p>
<p>
	Su said it also illustrates the shortcomings of consumer robotics vendors like iRobot, which struggled to expand beyond a niche product and was in a “race-to-the-bottom” competition with Korean and Chinese manufacturers offering cheaper versions of a robotic vacuum.</p>
<p>
	On Friday, iRobot reported its quarterly results. Revenue plunged 30% primarily on order reductions and delays, and the company announced it was laying off 10% of its workforce.</p>
<p>
	Amazon said it will acquire iRobot for $61 per share in an all-cash transaction that will include iRobot's net debt. The company has total current debt of approximately $332.1 million as of July 2. The deal is subject to approval by shareholders and regulators. Upon completion, iRobot's CEO, Colin Angle, will remain in his position.</p>
<p>
	Noting that iRobot has been running its robotics platform on Amazon's cloud service unit AWS for many years, Su said the acquisition could lead to more integration of Amazon speech recognition and other capabilities into vacuums.</p>
<p>
	In midday trading, iRobot shares rose 19%. Amazon's were down 1.4%.</p>
<p>
	The deal comes as anti-monopoly advocates continue to raise concerns about Amazon's increasing dominance. The purchase of iRobot is Amazon's fourth-largest acquisition, led by its $13.7 billion deal to buy Whole Foods in 2017. Last month, the company said it would buy the primary care provider One Medical in a deal valued roughly at $3.9 billion, a move that expanded its reach further into health care.</p>
<p>
	On Friday, groups advocating for stricter antitrust regulations called on regulators to block the iRobot merger, arguing it gives Amazon more access into consumers' lives and furthers its dominance in the smart home market.</p>
<p>
	“The last thing American and the world needs is Amazon vacuuming up even more of our personal information,” said Robert Weissman, president of the progressive consumer rights advocacy group Public Citizen.</p>
<p>
	“This is not just about Amazon selling another device in its marketplace,” Weissman said. “It's about the company gaining still more intimate details of our lives to gain unfair market advantage and sell us more stuff.”</p>
<p>
	Landmark antitrust legislation targeting Amazon and other Big Tech companies has languished for months in Congress as prospects for votes by the full Senate or House have dimmed.</p>
<p>
	Last month, Sen. Amy Klobuchar, D-Minn., who heads the Senate Judiciary antitrust panel, urged the the Federal Trade Commission to investigate the One Medical acquisition, in the mold of other critics who've called on regulators to block the purchase over concerns about Amazon's past conduct and potential implications for consumers' health data. Regulators also have discretion to challenge Amazon's $8.5 billion buyout of Hollywood studio MGM, which was completed earlier this year.</p>
<p>
	Founded in 1990 by a trio of Massachusetts Institute of Technology roboticists, including Angle, iRobot's early ventures led to rovers that could perform military and disaster-relief tasks in the aftermath of the Sept. 11 attacks.</p>
<p>
	The profits from defense contracts allowed iRobot to experiment with a variety of other robots, producing some duds and one huge commercial success: the first Roomba, introduced in 2002, which pioneered the market for automated vacuum cleaners.</p>
<p>
	The company spun off its defense robotics division in 2016 to become almost exclusively a seller of vacuums and some other home robots, such as the Braava robotic mop. It planned to launch a robotic lawn mower in 2020 but backed off, citing problems tied to the pandemic.</p>
<p>
	<em>AP technology writer Matt O'Brien contributed to this report from Providence, Rhode Island.</em></p>
              </div>
            <script type="text/javascript">
                 var cbAuthor = 'Haleluya Hadero';
            </script>
                                                      <div class="StoryShareBottom">
                      
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '117341078420651', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
   
            var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=117341078420651', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
    <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="cp24" data-text="Amazon to buy vacuum maker iRobot for roughly $1.7B" data-url="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861&title=Amazon to buy vacuum maker iRobot for roughly $1.7B" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" data-layout="button_count" data-size="small"><a target="_blank" href="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                

                                                  <div class="form-submit">
                    
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://www.cp24.com/news-tips-1.1159055?url=https%253A%252F%252Fwww.cp24.com%252Flifestyle%252Ftechnology%252Famazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" data-ajax-url="https://www.cp24.com/news-tips-1.1159055?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Flifestyle%252Ftechnology%252Famazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" class="lightbox_trigger">News Tips</a>
          <a href="https://www.cp24.com/report-errors-7.369891?url=https%253A%252F%252Fwww.cp24.com%252Flifestyle%252Ftechnology%252Famazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" data-ajax-url="https://www.cp24.com/report-errors-7.369891?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Flifestyle%252Ftechnology%252Famazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861" class="lightbox_trigger">Report Errors</a>
      
  
  </div>
                  </div>
                                <div class="clearfix"></div>
              </div>


                                                                    <div class="currMain">
                    



  
  
        



<div class="columnsplitter container twoColumns listHorizontal border_top">
        
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.cp24.com/lifestyle/technology"   >More Technology News<span class="da"></span></a>

        </h3>
                      <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_580864_1505914963_898555391' updated='1659716609709' created='1659716609721'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861"  title="Amazon to buy vacuum maker iRobot for roughly $1.7B" >Amazon to buy vacuum maker iRobot for roughly $1.7B</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_580864_1505914963_898555391' updated='1659700360946' created='1659700320958'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/world/musk-countersuit-accuses-twitter-of-fraud-1.6015421"  title="Musk countersuit accuses Twitter of fraud" >Musk countersuit accuses Twitter of fraud</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_580864_1505914963_898555391' updated='1659654284783' created='1659649860764'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/world/twitter-responds-to-musk-s-claims-calls-them-excuses-1.6014822"  title="Twitter responds to Musk's claims, calls them 'excuses'" >Twitter responds to Musk's claims, calls them 'excuses'</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_580864_1505914963_898555391");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
              <div>
            	              
    
        <a   href="https://www.cp24.com/lifestyle/technology"   >More Technology News</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.cp24.com/lifestyle"   >Top Lifestyle News<span class="da"></span></a>

        </h3>
                      <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_580867_1505914844_898555398' updated='1659647675207' created='1659612420239'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/world/stray-cat-video-game-brings-some-benefits-to-real-cats-1.6013787"  title="'Stray' cat video game brings some benefits to real cats" >'Stray' cat video game brings some benefits to real cats</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_580867_1505914844_898555398' updated='1659561966845' created='1659560640918'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/lifestyle/record-amount-of-seaweed-is-choking-shores-in-the-caribbean-1.6013111"  title="Record amount of seaweed is choking shores in the Caribbean" >Record amount of seaweed is choking shores in the Caribbean</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_580867_1505914844_898555398' updated='1659566328583' created='1659550020653'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/crisis-is-a-fair-word-ontario-health-exec-says-system-under-extreme-pressure-1.6012844"  title="‘Crisis is a fair word’: Ontario Health exec says system under ‘extreme pressure’ " >‘Crisis is a fair word’: Ontario Health exec says system under ‘extreme pressure’ </a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_580867_1505914844_898555398");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
              <div>
            	              
    
        <a   href="https://www.cp24.com/lifestyle"   >Lifestyle News Stories</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    <br/>
<br/>
  
  
  
    

<div>
  
  



  
  
          



<div class="columnsplitter container threeColumns listHorizontal border_top">
        
      <div class="column col1  ">
      



  
  
    



  <div class="element list videoPromoList   ">
              <h3>Local News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/health-canada-warns-of-fake-covid-rapid-test-kits-after-several-were-sold-in-ontario-1.6016124"   ><img src='https://www.cp24.com/polopoly_fs/1.6016136.1659728005!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='The authentic BTNX rapid test kits are seen in the left while the counterfeit test kits are seen in the right. Health Canada says the fake kits were sold online in Ontario. (Health Canada)' width='190' title='Rapid test kits' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/health-canada-warns-of-fake-covid-rapid-test-kits-after-several-were-sold-in-ontario-1.6016124"   >Health Canada warns of fake COVID rapid test kits after several were sold in Ontario</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697701_1497462016_898555411' updated='1659726135583' created='1659722760536'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/people-are-just-out-there-trying-to-survive-new-data-suggests-dozens-of-people-are-being-turned-away-from-toronto-shelters-each-night-1.6016010"  title="'People are just out there trying to survive:' New data suggests dozens of people are being turned away from Toronto shelters each night" >'People are just out there trying to survive:' New data suggests dozens of people are being turned away from Toronto shelters each night</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697701_1497462016_898555411' updated='1659728181308' created='1659728181336'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/charges-laid-in-fatal-vaughan-hit-and-run-1.6016133"  title="Charges laid in fatal Vaughan hit-and-run " >Charges laid in fatal Vaughan hit-and-run </a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697701_1497462016_898555411");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2  ">
      



  
  
    



  <div class="element list none   ">
              <h3>World News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/world/biden-heading-to-kentucky-to-see-flood-damage-meet-families-1.6015909"   ><img src='https://www.cp24.com/polopoly_fs/1.6015910.1659718156!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='Douglas Maggard, 63, stands next to the bridge leading to his daughter home that was destroyed during massive flooding, on Thursday, Aug. 4, 2022, in Chavies, Ky. Maggard says he called his daughter and told her to leave right before the water rushed in destroying the bridge. (AP Photo/Brynn Anderson)' width='190' title='Kentucky flood' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/world/biden-heading-to-kentucky-to-see-flood-damage-meet-families-1.6015909"   >Biden heading to Kentucky to see flood damage, meet families</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697712_1497464076_898555417' updated='1659719067872' created='1659691140041'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/world/china-halts-climate-military-ties-over-pelosi-taiwan-visit-1.6015337"  title="China halts climate, military ties over Pelosi Taiwan visit" >China halts climate, military ties over Pelosi Taiwan visit</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697712_1497464076_898555417' updated='1659718068085' created='1659717078293'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/world/israeli-strikes-on-gaza-kill-8-including-senior-militant-1.6015867"  title="Israeli strikes on Gaza kill 8, including senior militant" >Israeli strikes on Gaza kill 8, including senior militant</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697712_1497464076_898555417");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3   ">
      



  
  
    



  <div class="element list none   ">
              <h3>Real Estate News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/gta-home-sales-down-47-from-last-year-24-from-june-toronto-real-estate-board-1.6013727"   ><img src='https://www.cp24.com/polopoly_fs/1.6013728.1659605074!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='A Sold sign sits in front of a house in Toronto on Tuesday July 12, 2022. THE CANADIAN PRESS/Cole Burston' width='190' title='Toronto house' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/gta-home-sales-down-47-from-last-year-24-from-june-toronto-real-estate-board-1.6013727"   >GTA home sales down 47% from last year, 24% from June: Toronto real estate board</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697713_1497464275_898555423' updated='1659449592347' created='1659449580358'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/new-toronto-condo-sales-slump-but-prices-keep-climbing-survey-1.6010807"  title="New Toronto condo sales slump, but prices keep climbing: survey" >New Toronto condo sales slump, but prices keep climbing: survey</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697713_1497464275_898555423' updated='1658863985255' created='1658845500793'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/a-historic-housing-correction-is-underway-rbc-says-here-is-how-much-prices-could-fall-1.6002489"  title="A 'historic' housing correction is underway, RBC says. Here is how much prices could fall." >A 'historic' housing correction is underway, RBC says. Here is how much prices could fall.</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697713_1497464275_898555423");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
          



<div class="columnsplitter container threeColumns listHorizontal">
        
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <h3>Sports News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/sports/women-s-hockey-players-fear-financial-fallout-of-frozen-hockey-canada-funding-1.6015382"   ><img src='https://www.cp24.com/polopoly_fs/1.6015383.1659695759!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='Mikyla Grant-Mentis skates during Hockey Canada&#39;s National Women’s Program selection camp in Calgary, Alta., Thursday, Aug. 4, 2022.THE CANADIAN PRESS/Jeff McIntosh' width='190' title='Hockey Canada&#39;s National Women’s Program' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/sports/women-s-hockey-players-fear-financial-fallout-of-frozen-hockey-canada-funding-1.6015382"   >Women's hockey players fear financial fallout of frozen Hockey Canada funding</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697714_1497464496_898555430' updated='1659693008387' created='1659693008397'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/sports/more-ncaa-leagues-to-pay-women-s-basketball-referees-equally-1.6015360"  title="More NCAA leagues to pay women’s basketball referees equally" >More NCAA leagues to pay women’s basketball referees equally</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697714_1497464496_898555430' updated='1659644974221' created='1659644940236'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/sports/unvaccinated-novak-djokovic-pulls-out-of-national-bank-open-in-montreal-1.6014698"  title="Unvaccinated Novak Djokovic pulls out of National Bank Open in Montreal" >Unvaccinated Novak Djokovic pulls out of National Bank Open in Montreal</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697714_1497464496_898555430");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2  ">
      



  
  
    



  <div class="element list none   ">
              <h3>Entertainment News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/entertainment-news/lady-a-postpones-tour-as-charles-kelley-focuses-on-sobriety-1.6015919"   ><img src='https://www.cp24.com/polopoly_fs/1.6015921.1659718385!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='FILE - Charles Kelley, from left, Hillary Scott, and Dave Haywood of Lady A perform during CMA Fest 2022 in Nashville, Tenn., on June 12, 2022. Grammy-winning country trio Lady A are postponing their tour this year to as band member Charles Kelley focuses on sobriety. The band was due to start their tour in August in Nashville. (Photo by Amy Harris/Invision/AP, File)' width='190' title='Lady A' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/entertainment-news/lady-a-postpones-tour-as-charles-kelley-focuses-on-sobriety-1.6015919"   >Lady A postpones tour as Charles Kelley focuses on sobriety</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697715_1497464549_898555436' updated='1659707671266' created='1659707671277'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/entertainment-news/movie-tv-news/alyssa-farah-griffin-ana-navarro-join-the-view-as-cohosts-1.6015612"  title="Alyssa Farah Griffin, Ana Navarro join 'The View' as cohosts" >Alyssa Farah Griffin, Ana Navarro join 'The View' as cohosts</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697715_1497464549_898555436' updated='1659693283013' created='1659693283027'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/entertainment-news/banksy-painting-sprayed-in-west-bank-resurfaces-in-tel-aviv-1.6015362"  title="Banksy painting sprayed in West Bank resurfaces in Tel Aviv" >Banksy painting sprayed in West Bank resurfaces in Tel Aviv</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697715_1497464549_898555436");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3   ">
      



  
  
    



  <div class="element list none   ">
              <h3>Lifestyle News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861"   ><img src='https://www.cp24.com/polopoly_fs/1.6015864.1659716533!/httpImage/image.jpeg_gen/derivatives/landscape_190/image.jpeg' alt='This Wednesday, Jan. 16, 2019 file photo shows an iRobot Terra lawn mower in Bedford, Mass. Amazon on Friday, Aug. 5, 2022, announced it has entered into an agreement to acquire the iRobot for approximately $1.66 billion. The company sells its robots worldwide and is most famous for the circular-shaped Roomba vacuum. (AP Photo/Elise Amendola, File)' width='190' title='iRobot ' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861"   >Amazon to buy vacuum maker iRobot for roughly $1.7B</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697716_1497464587_898555447' updated='1659490764447' created='1659490740461'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/toronto-general-hospital-under-critical-care-bed-alert-amid-staff-shortages-1.6011973"  title="Toronto General Hospital under critical care bed alert amid staff shortages" >Toronto General Hospital under critical care bed alert amid staff shortages</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697716_1497464587_898555447' updated='1659468621533' created='1659468621562'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/unifor-members-at-via-rail-ratify-new-collective-agreement-on-wages-benefits-1.6011391"  title="Unifor members at Via Rail ratify new collective agreement on wages, benefits" >Unifor members at Via Rail ratify new collective agreement on wages, benefits</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697716_1497464587_898555447");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    <br/>
<br/>
  
  
  
    
        

<div class="element tabviewelement bothSideAlign">

  


     <div id="tabs_7_699729_1580939015_898555451" class="bothSideAlign">
    <ul>
      
      <li><a href="#tabs_7_699729_1580939015_898555451_tab1"><span Style="width:620px;">CP24 on Twitter</span></a></li>
        </ul>
        <div id="tabs_7_699729_1580939015_898555451_tab1"><a class="twitter-timeline" height="650" data-chrome="noheader nofooter transparent" href="https://twitter.com/CP24">Tweets by CP24</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
      </div>
<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js', function() {
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-1.8.18.custom.min.js', function() {
            jQuery("#tabs_7_699729_1580939015_898555451 > ul").tabs();
          });
        });
      });
    </script>

</div>
  
  
  
    <br/>
<br/>
  
                                    </div>
                                                            



                                                                                                        

                            
            </div>
          </div>
        </div>
                              <script type="text/javascript">
           jQuery(function() {
              jQuery('a.galleryitem').lightBox();
                                          jQuery("a.galleryitem").click(function() {
                trackLightbox(false, jQuery(this).attr("title"));
              });
                         });

          </script>
                        
        
                                <script type="text/javascript">
           jQuery(function() {
                                            Tracking.setValue(32,"The Associated Press");
                                                Tracking.setValue(33,"Haleluya Hadero");
                                                         });

          </script>
                        
      </section>

                          <img src='/logger/p.gif?a=tech&amp;d=/2.628/2.629/2.614/2.3127/2.3138&amp;type=TAG' alt='' />                          </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="https://www.trreb.ca/" target="_blank">
                  


<img src='https://www.cp24.com/polopoly_fs/1.5284781.1611781636!/httpImage/image.png_gen/derivatives/landscape_300/image.png' width='300' alt='TRREB' title='' height='169' />                </a>
                                    </div>
          
  
  
  
  
    



  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>Latest Lifestyle Videos </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2496741"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.6015700.1659710613!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' width='300' alt='Heat' title='Heat' height='169' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2496741"   >Stay healthy in the heat</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 5, 2022</div>
	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2495799"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.6013908.1659618047!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' width='150' alt='Moon' style='width:148px;height:83px;' title='Moon' height='84' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2495799"   >Living on the moon might be possible </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 4, 2022</div>
	      
</div>
                                                  
		    
					     
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2495288"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.6012598.1659540257!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' width='150' alt='Laptop' style='width:148px;height:83px;' title='Laptop' height='85' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2495288"   >Back to school laptops</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 3, 2022</div>
	      
</div>
                                                  
		    
					     
          <li class="dc grid twoCol">
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2494660"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.6010906.1659452068!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' width='150' alt='Auguest Sales' style='width:148px;height:83px;' title='Auguest Sales' height='84' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2494660"   >What to buy in August 2022</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 2, 2022</div>
	      
</div>
                                                  
		    
					     
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2492990"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.6007448.1659109240!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' width='150' alt='Workout' style='width:148px;height:83px;' title='Workout' height='84' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2492990"   >Should you eat before or after a workout?</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 29, 2022</div>
	      
</div>
                                                  
		    
					     
          <li class="dc grid twoCol">
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2491642"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.6004108.1658933984!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' width='150' alt='WaterProof' style='width:148px;height:83px;' title='WaterProof' height='84' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2491642"   >Best waterproof beats for the beach or pool</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 27, 2022</div>
	      
</div>
                                                  
		    
					     
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2491865"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.6004829.1658958215!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' width='150' alt='Mushrooms' style='width:148px;height:83px;' title='Mushrooms' height='84' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2491865"   >Can magic mushrooms treat depression?</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 27, 2022</div>
	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>            	              
    
        <a   href="https://www.cp24.com/lifestyle"   >Most Popular Lifestyle News<span class="da"></span></a>

        </h3>
                      <ul class="linklist vertical">
                          
            
                                    <li class='newUpdate listItem_7_573678_1416424750_898555467' updated='1659383560591' created='1659383520600' id='orderedList'>
              
                                                  <span class="numCount">1</span><div class="numList">
                              	                
    
        <a   href="https://www.cp24.com/lifestyle/human-interest/ontario-woman-finds-sister-biological-father-after-taking-ancestry-dna-test-1.6010154"  title="Ontario woman finds sister, biological father after taking ancestry DNA test " >Ontario woman finds sister, biological father after taking ancestry DNA test </a>

                  </div>
                                                    </li>
        
            
                                    <li class='newUpdate listItem_7_573678_1416424750_898555467' updated='1659408587599' created='1659408540612' id='orderedList'>
              
                                                  <span class="numCount">2</span><div class="numList">
                              	                
    
        <a   href="https://www.cp24.com/lifestyle/human-interest/passenger-to-australia-hit-with-2-400-fine-after-undeclared-mcmuffins-found-in-luggage-1.6010474"  title="Passenger to Australia hit with $2,400 fine after undeclared McMuffins found in luggage" >Passenger to Australia hit with $2,400 fine after undeclared McMuffins found in luggage</a>

                  </div>
                                                    </li>
        
            
                                    <li class='newUpdate listItem_7_573678_1416424750_898555467' updated='1659561966845' created='1659560640918' id='orderedList'>
              
                                                  <span class="numCount">3</span><div class="numList">
                              	                
    
        <a   href="https://www.cp24.com/lifestyle/record-amount-of-seaweed-is-choking-shores-in-the-caribbean-1.6013111"  title="Record amount of seaweed is choking shores in the Caribbean" >Record amount of seaweed is choking shores in the Caribbean</a>

                  </div>
                                                    </li>
        
            
                                    <li class='newUpdate listItem_7_573678_1416424750_898555467' updated='1658945077506' created='1658945040517' id='orderedList'>
              
                                                  <span class="numCount">4</span><div class="numList">
                              	                
    
        <a   href="https://www.cp24.com/lifestyle/human-interest/this-13-year-old-is-headed-to-medical-school-a-year-after-graduating-high-school-1.6004467"  title="This 13-year-old is headed to medical school a year after graduating high school" >This 13-year-old is headed to medical school a year after graduating high school</a>

                  </div>
                                                    </li>
        
            
                                    <li class='newUpdate listItem_7_573678_1416424750_898555467' updated='1659033992144' created='1659033960161' id='orderedList'>
              
                                                  <span class="numCount">5</span><div class="numList">
                              	                
    
        <a   href="https://www.cp24.com/lifestyle/monarch-butterflies-are-in-trouble-here-s-how-you-can-help-1.6006204"  title="Monarch butterflies are in trouble. Here's how you can help" >Monarch butterflies are in trouble. Here's how you can help</a>

                  </div>
                                                    </li>
        
            
                                    <li class='newUpdate listItem_7_573678_1416424750_898555467' updated='1658358763217' created='1658358763226' id='orderedList'>
              
                                                  <span class="numCount">6</span><div class="numList">
                              	                
    
        <a   href="https://www.cp24.com/lifestyle/human-interest/ontario-candy-store-hiring-chief-candy-officer-with-100-000-salary-1.5995915"  title="Ontario candy store hiring 'chief candy officer' with $100,000 salary " >Ontario candy store hiring 'chief candy officer' with $100,000 salary </a>

                  </div>
                                                    </li>
        
            
                                    <li class='newUpdate listItem_7_573678_1416424750_898555467' updated='1658952251722' created='1658952251732' id='orderedList'>
              
                                                  <span class="numCount">7</span><div class="numList">
                              	                
    
        <a   href="https://www.cp24.com/lifestyle/nasa-to-launch-2-more-choppers-to-mars-to-help-return-rocks-1.6004657"  title="NASA to launch 2 more choppers to Mars to help return rocks" >NASA to launch 2 more choppers to Mars to help return rocks</a>

                  </div>
                                                    </li>
        
            
                                    <li class='newUpdate listItem_7_573678_1416424750_898555467' updated='1659716609709' created='1659716609721' id='orderedList'>
              
                                                  <span class="numCount">8</span><div class="numList">
                              	                
    
        <a   href="https://www.cp24.com/lifestyle/technology/amazon-to-buy-vacuum-maker-irobot-for-roughly-1-7b-1.6015861"  title="Amazon to buy vacuum maker iRobot for roughly $1.7B" >Amazon to buy vacuum maker iRobot for roughly $1.7B</a>

                  </div>
                                                    </li>
        
            
                                    <li class='newUpdate listItem_7_573678_1416424750_898555467' updated='1658948534166' created='1658948534178' id='orderedList'>
              
                                                  <span class="numCount">9</span><div class="numList">
                              	                
    
        <a   href="https://www.cp24.com/lifestyle/us-regulator-acts-to-block-meta-from-buying-vr-company-fitness-app-1.6004589"  title="US regulator acts to block Meta from buying VR company, fitness app" >US regulator acts to block Meta from buying VR company, fitness app</a>

                  </div>
                                                    </li>
        
            
                                    <li class='newUpdate listItem_7_573678_1416424750_898555467' updated='1658869429360' created='1658869429401' id='orderedList'>
              
                                                  <span class="numCount">10</span><div class="numList">
                              	                
    
        <a   href="https://www.cp24.com/lifestyle/human-interest/bidder-pays-2-8m-for-jacket-worn-in-space-by-buzz-aldrin-1.6003082"  title="Bidder pays $2.8M for jacket worn in space by Buzz Aldrin" >Bidder pays $2.8M for jacket worn in space by Buzz Aldrin</a>

                  </div>
                                                    </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_573678_1416424750_898555467");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
              <div>
            	              
    
        <a   href="https://www.cp24.com/lifestyle"   >Lifestyle News Stories</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
<br/>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/"  title="CP24 Home" >Home</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.bce.ca/Accessibility_services?brand=CP24"  class="newWindow"  target="_blank"  title="Accessibility " >Accessibility </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/more/about-us"  title="About Us" >About Us</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.bellmedia.ca/sales/political-ads-registry/"  class="newWindow"  target="_blank"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/more/advertise-on-cp24"  title="Advertise on CP24" >Advertise on CP24</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/news"  title="Toronto News" >Toronto News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.cp24.com/world"  title="World News " >World News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/weather"  title="Weather, Toronto, GTA, cottage country" >Weather</a>

        </div>

  
  
  
    
  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/sports"  title="Sports news" >Sports News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.cp24.com/entertainment-news"  title="Entertainment News" >Entertainment News</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2022 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'CP24, Technology';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                      <script type="text/javascript" charset="utf-8">
try {
  if (window.external.msIsSiteMode()) {
    window.external.msSiteModeClearJumpList();
    window.external.msSiteModeCreateJumpList("News Headlines");
                  window.external.msSiteModeAddJumpListItem("Massage therapist charged after woman sexually assaulted in North York", "https://www.cp24.com/news/massage-therapist-charged-after-woman-sexually-assaulted-in-north-york-1.6016066", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Charges laid in fatal Vaughan hit-and-run ", "https://www.cp24.com/news/charges-laid-in-fatal-vaughan-hit-and-run-1.6016133", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Toronto Pearson seeing 'measurable improvements' following weeks of delays ", "https://www.cp24.com/news/toronto-pearson-seeing-measurable-improvements-following-weeks-of-delays-1.6015487", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("'People are just out there trying to survive:' New data suggests dozens of people are being turned away from Toronto shelters each night", "https://www.cp24.com/news/people-are-just-out-there-trying-to-survive-new-data-suggests-dozens-of-people-are-being-turned-away-from-toronto-shelters-each-night-1.6016010", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Health Canada warns of fake COVID rapid test kits after several were sold in Ontario", "https://www.cp24.com/news/health-canada-warns-of-fake-covid-rapid-test-kits-after-several-were-sold-in-ontario-1.6016124", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
            }
} 
catch (ex) {
    // Fail silently.
}
</script>  <div id="pinning-discoverability"> </div> 
<script type="text/javascript" charset="utf-8">
  $(document).ready(function () {
    $('#pinning-discoverability').pinable(
      {
        closeTitle: 'Close', // default close title
        containerElement: 'body', // element that pinning html will be prepended to
        cookieName: 'cp24_new-pin', // name of cookie; default is iePinning_yourdomain.com
        cookieLength: 30, // in days; default is 30 days
        debug: false, // debug mode; forces the banner to always show, even across browsers
        discStyle: 'toast', // discoverability style; options are toast, topHat and pushUp
        dragAlt: 'Drag me!', // default drag icon alt text
        elementId: 'pinning-discoverability', // Id of banner container that will be injected
        logoPath: 'https://www.cp24.com/polopoly_fs/7.637153!/defaultIcon/icon-32x32.jpg', // path to the 32px x 32px logo file
        message: 'Pin CP24.com to your taskbar to stay up to date with the latest news',
        slideDuration: 'fast', // change the slide speed
        useCookie: true // toggles cookies on/off; default is on
    });
  });
</script>
                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-19847838-1']);
    _gaq.push(['_setDomainName', 'cp24.com']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>              <img src='/logger/p.gif?a=1.6015861&amp;d=/2.628/2.629/2.614/2.3127/2.3138' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.614/2.3127/2.3138';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                        
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmtvecp24desktop",
      "CP24",
      "News",
      "cp24",
      "story",
      "www",
       "CP24",       "true",
      "false",
      false,
      false,
      "ctvgmtvecp24globalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Amazon to buy vacuum maker iRobot for roughly $1.7B");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
