<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.cp24.com/mobile/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050"/>
						
<script type="text/javascript">
var videoPageUrl = "https://www.cp24.com/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "InJgKD0f";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_614');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_614') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_614') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_614') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "cp24" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://www.cp24.com/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.cp24.com';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('cp24-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script>		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/cp24_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/ie_cp24.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" /> 
              <!--[if IE 7]>
<style>
.banner .search {margin-right: 65px!important;}
.banner .search FORM {width: 166px}
.time.element {margin-left: 185px!important}
.banner .search.element input[type="text"] {width: 125px!important}
</style>
<![endif]-->

              <link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-152x152.png" sizes="152x152">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-57x57-precomposed.png" sizes="57x57">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-60x60-precomposed.png" sizes="60x60">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-72x72-precomposed.png" sizes="72x72">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-76x76-precomposed.png" sizes="76x76">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-114x114-precomposed.png" sizes="114x114">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-120x120-precomposed.png" sizes="120x120">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-144x144-precomposed.png" sizes="144x144">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/cp24/newicons/favicon/apple-touch-icon-152x152-precomposed.png" sizes="152x152">

              <meta name="google-site-verification" content="AU6kMFW-Dd-lYTXYKS0K98fbD05aEV5AwDq7fCg3Tkk" />
<meta name="google-site-verification" content="Eh8MYsGLRxZ8BOo08VCgbZT0z1EZqs4oeMJiqrBggFc" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />
<meta name="msvalidate.01" content="B1BCFEC1B3CD761CBEBC4CEBD2B351E5" />              <link rel="publisher" href="https://plus.google.com/u/0/b/104271651368601473061/"/>              <meta property="twitter:account_id" content="19636948" />                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <meta name="msapplication-starturl" content="https://www.cp24.com/?cid=ie9_taskbar_cp24" />
  <meta name="msapplication-tooltip" content="CP24 – Toronto and GTA News, Breaking News, Headlines, World, Entertainment, Sports, Lifestyle and m" />
  <meta name="msapplication-navbutton-color" content="#0183fd" />
              <meta name="msapplication-task" content="name=World;action-uri=https://www.cp24.com/world/cp24-world-more-7.289615/cp24-world-1.813059;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=Local News;action-uri=https://www.cp24.com/news/cp24-top-stories-more-7.289613/cp24-top-stories-1.813056;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=CP24 Videos;action-uri=https://www.cp24.com/video;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT HEADER CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778; //65778
                _sf_async_config.domain = 'cp24.com'; //'ctvnews.ca';
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CHARTBEAT HEADER CONFIGURATION END **/
            })();
        </script>
        <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

        	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/articlerightrail-7.699035" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/crush-banner-bandaid-7.687060" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/rightrail-poll-defaultbg-css-7.624335" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/cp24-styles-7.298238" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/pmh5050css-7.494541" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/homepage-tabs-css-7.611240" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-css-7.666274" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/election-article-rr-7.736915" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/articlestoryfarm-7.697834" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/bgk-edo-7.325901" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/local-news-css-7.328470" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-221446884420070.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<!-- Permutive start -->
  <script src="https://static.ctvnews.ca/bellmedia/common/js/sha256.js"></script>
  <script>
    const permutiveID = localStorage.getItem('permutive-id');
    if (permutiveID) {
      window.hashedPermutiveID = sha256.hex(permutiveID);
      document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
    }
  </script>

  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};
    
   <!-- Identity Management -->
	document.addEventListener("DOMContentLoaded",function() {
	    if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
	      permutive.identify([{
	        "id": digitalData.user.userId,
	        "tag": "bell_id"
	      }]);
	    }
	 }); 

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      // console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>COVID-19 news: Ontario reports 1,130 hospitalizations today; 23 net new deaths in past two days | CP24.com </title>
      <meta name="description" content="Ontario confirmed 23 net new COVID-19 deaths in the past two days as 1,130 patients are currently hospitalized with the virus. " />
        <meta name="keywords" content="toronto, breaking news, crime, live video, covid 19 canada, covid 19, coronavirus canada, covid 19 ontario, ontario covid 19, " />
        <meta name="news_keywords" content="COVID-19, coronavirus, pandemic, cases, Ontario, deaths, Omicron" />
  <link rel="amphtml" href="https://beta.cp24.com/news/2022/4/16/1_5864050.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="265325440237679" />
      	      		<meta property="fb:pages" content="525693370806473" />
      	<meta name="dc.date.modified" content="2022-04-16">              
                      <meta itemprop="name" content="Ontario reports 1,130 COVID-19 hospitalizations today; 23 net new deaths in past two days" />
                        <meta itemprop="description" content="Ontario confirmed 23 net new COVID-19 deaths in the past two days as 1,130 patients are currently hospitalized with the virus. " />
                                  <meta itemprop="url" content="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" />
                    <meta itemprop="image" content="https://www.cp24.com/polopoly_fs/1.5225717.1607622930!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Ontario reports 1,130 COVID-19 hospitalizations today; 23 net new deaths in past two days" />
          <meta property="og:url" content="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" />
          <meta property="og:description" content="Ontario confirmed 23 net new COVID-19 deaths in the past two days as 1,130 patients are currently hospitalized with the virus. " />
    
          <meta property="og:image" content="https://www.cp24.com/polopoly_fs/1.5225717.1607622930!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.cp24.com/polopoly_fs/1.5225717.1607622930!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CP24" />
                    <meta name="twitter:title" content="Ontario reports 1,130 COVID-19 hospitalizations today; 23 net new deaths in past two days" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" />
          <meta name="twitter:description" content="Ontario confirmed 23 net new COVID-19 deaths in the past two days as 1,130 patients are currently hospitalized with the virus. " />
              <meta name="twitter:site" content="@cp24" />
      <meta name="twitter:creator" content="@cp24" />
              <meta name="twitter:image:src" content="https://www.cp24.com/polopoly_fs/1.5225717.1607622930!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="COVID-19 news: Ontario reports 1,130 hospitalizations today; 23 net new deaths in past two days"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2022-04-16T10:39:20-04:00"> 
  <meta itemprop="datePublished" content="2022-04-16T10:39:20-04:00">
        <meta property="article:modified_time" content="2022-04-16T11:26:49-04:00">
  <meta itemprop="dateModified" content="2022-04-16T11:26:49-04:00">
          <meta property="article:section" content="News">  
    
      

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "COVID-19 news: Ontario reports 1,130 hospitalizations today; 23 net new deaths in past two days",
      "description" : "Ontario confirmed 23 net new COVID-19 deaths in the past two days as 1,130 patients are currently hospitalized with the virus. ",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "",
                            "name":"Kerrisa Wilson",
                                                                                                                                                                        "sameAs":["kerrisa.wilson@bellmedia.ca","kerrisawilson","https://www.cp24.com/kerrisa-wilson-1.5012822"]
          		                }
                                    
                    ],
                    "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CP24",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.cp24.com/polopoly_fs/7.724915!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
            "image": {
        "@type": "ImageObject",
        "url": "https://www.cp24.com/polopoly_fs/1.5225717.1607622930!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050",
        		  		"dateModified": "2022-04-16T11:26:49-04:00",
  		  	  	  		  			"datePublished": "2022-04-16T10:39:20-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CP24 Top Stories Full Text RSS feed" href="https://www.cp24.com/rss/cp24-top-stories-full-text-rss-feed-1.5859135" />  <link rel="alternate" type="application/rss+xml" title="CP24 Tonight Full Show" href="https://www.cp24.com/rss/cp24-tonight-full-show-1.5421380" />  <link rel="alternate" type="application/rss+xml" title="Top Stories" href="https://www.cp24.com/rss/top-stories-1.1129631" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "CP24",
  "url" : "https://www.cp24.com",
  "logo" : "https://www.cp24.com/polopoly_fs/7.666181!/httpImage/image.jpg",
  "sameAs" : [
    "https://www.facebook.com/CP24Toronto",
    "https://www.twitter.com/CP24",
    "https://www.instagram.com/cp24breakingnews",
    "https://plus.google.com/+Cp24TorontoBreakingNews"
  ] 
}
</script>
  
  
  
    

<div class='cp24-nav-block'>
  
  



  
  
    <div class="links-search">
	<div class="element list none">
		<ul class="linklist horizontal">                               
							<li><a href="https://www.facebook.com/CP24Toronto" target="_blank"><span class="facebook"></span></a></li>
							<li><a href="https://twitter.com/CP24" target="_blank"><span class="twitter"></span></a></li>
							<li><a href="https://www.instagram.com/cp24breakingnews/" target="_blank"><span class="instagram"></span></a></li>
					</ul>
		<div class="clearfix"></div>
	</div>
			
    

<div class="search element" id="search_7.127">
      <a href="" class="sb">Search</a>
  <form action="https://www.cp24.com/search-results/search-cp24-7.127" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_127">Search CP24</label>
      <input id="search_bar_7_127" placeholder="Search CP24" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>	</div>
  
  
  
    <a class="logo logo_cp24" href="https://www.cp24.com/" title="CP24.com"></a>
  
  
  
    

<div class='watch-live-header'>
  
  



  
  
    <div>
            	              
    
        <a   href="https://www.cp24.com/video?clipId=68595"   >WATCH LIVE</a>

        </div>

  

  </div>
  
  
  
          	                                                  
<div class="mainnavigation_wrapper red">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7289808 bm-red activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289810 bm-blue ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="https://www.cp24.com/weather"  title="Weather" >WEATHER</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291933 bm-yellow ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  TRAFFIC
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291945 bm-green ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291951 bm-redDark ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CP24 BREAKFAST
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7580471 bm-twitter_cyan ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Lifestyle
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292047 bm-black ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289808" style="display:none;">
                    <div class="drop_down_element_container bm-red">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/"  title="Back to homepage" >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/news"   >Local</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/world"  title="World" >World</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/entertainment-news"   >Entertainment</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289808").click(click_7289808);
            jQuery(".link_id_7289808 .close").click(click_7289808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289808() {
            var itemSelector = ".item_7289808";
            var selector = ".link_id_7289808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289810" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289810").click(click_7289810);
            jQuery(".link_id_7289810 .close").click(click_7289810);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289810() {
            var itemSelector = ".item_7289810";
            var selector = ".link_id_7289810";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291933" style="display:none;">
                    <div class="drop_down_element_container bm-yellow">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/commuter-centre"  title="Commuter Centre" >Commuter Centre</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.cp24.com/commuter-centre#traffic"   >Traffic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.cp24.com/commuter-centre#transit"   >Transit</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/travel/air-travel"  title="Air Travel" >Air Travel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.cp24.com/commuter-centre#border-crossing"   >Border Crossings</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291933").click(click_7291933);
            jQuery(".link_id_7291933 .close").click(click_7291933);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291933() {
            var itemSelector = ".item_7291933";
            var selector = ".link_id_7291933";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291945" style="display:none;">
                    <div class="drop_down_element_container bm-green">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/live"   >CP24 LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="https://www.cp24.com/video?binId=1.1127680"   >All Video</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="https://www.cp24.com/video?binId=1.5364204"   >CP24 Tonight</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/askalawyer"   >Ask A Lawyer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/talk-shows/hot-property"  title="Hot Property" >Hot Property</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/talk-shows/auto-shop"   >Autoshop</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291945").click(click_7291945);
            jQuery(".link_id_7291945 .close").click(click_7291945);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291945() {
            var itemSelector = ".item_7291945";
            var selector = ".link_id_7291945";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291951" style="display:none;">
                    <div class="drop_down_element_container bm-redDark">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/cp24-breakfast/"   >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="https://www.cp24.com/video?binId=7.395214"   >All Videos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/cp24-breakfast/milestones"  title="Milestones" >Milestones</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/cp24-breakfast/green-room"  title="Green Room" >Green Room</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291951").click(click_7291951);
            jQuery(".link_id_7291951 .close").click(click_7291951);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291951() {
            var itemSelector = ".item_7291951";
            var selector = ".link_id_7291951";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7580471" style="display:none;">
                    <div class="drop_down_element_container bm-twitter_cyan">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle"  title="Lifestyle Home" >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/human-interest"  title="Human Interest" >Human Interest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/health"  title="Health" >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/technology"  title="Technology" >Technology</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/real-estate"  title="Real Estate" >Real Estate</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/travel"  title="Travel" >Travel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/top-social-stories"  title="Top Social Stories" >Top Social Stories</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7580471").click(click_7580471);
            jQuery(".link_id_7580471 .close").click(click_7580471);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7580471() {
            var itemSelector = ".item_7580471";
            var selector = ".link_id_7580471";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292047" style="display:none;">
                    <div class="drop_down_element_container bm-black">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/app"   >CP24 APP</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/faq"   >Video Help</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/cp24-supports"   >CP24 Supports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/breaking-news-email"  title="Breaking News Email" >Breaking News Email</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                                                            </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/talk-shows"  title="Talk Shows" >Talk Shows</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292047").click(click_7292047);
            jQuery(".link_id_7292047 .close").click(click_7292047);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292047() {
            var itemSelector = ".item_7292047";
            var selector = ".link_id_7292047";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  

  </div>
  
  
  
    <style type="text/css">
  .topstorybn .teaser-image-top .bn-headline .tag {
   background: #a80a01;
   color: #fff;
   font-weight: bold;
   padding: 4px;
   display: inline-block;
}
  </style>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  

  </div>
  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
  
  <div class="content-wrapper">
              
    

                
                                                                  <div class="content-primary" id="responsive_main">
                

                                     
    
        <script type="text/javascript">

    /*Create global object which loads
                * twitter script asynchronously
                */
                window.twttr = (function (d, s, id) {
                    var t, js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                    js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                    return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
                }(document, "script", "twitter-wjs"));
                    /*Twitter click tracking funciton*/
                function transferTwitterClickToOmniture(intentEvent) {
                    if (!intentEvent) return;
                    var label = intentEvent.region;
                    Tracking.trackSocial(label + "btn_click");
                }
    
                /* Create twitter share button and bind to built-in ready
                 * method which contains click tracking method execution
                 */
                twttr.ready(function (twttr) {
                    twttr.widgets.createShareButton(
                        'https://twitter.com/share',
                        document.getElementById('twitter_share')
                    );
                                        twttr.events.bind('click', transferTwitterClickToOmniture);
                                    });
            </script>
                
          <section class="story project clearfix">
                <div class="container">
          <div class="element article">
                                                   <h1  class="articleHeadline">Ontario reports 1,130 COVID-19 hospitalizations today; 23 net new deaths in past two days</h1>
                        
                                                                                                            <div class="image top imgTop">
                        <img src='https://www.cp24.com/polopoly_fs/1.5225717.1607622930!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' alt='Toronto Western Hospital' width='620' title='Toronto Western Hospital' height='349' />                            <p>Paramedics stand by their ambulances at Toronto Western Hospital in Toronto on Tuesday October 27, 2020. The hospital has declared a COVID-19 outbreak and has closed some wards. THE CANADIAN PRESS/Frank Gunn</p>
                      </div>
                                                                                <div class="tools clearfix">
                                  
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '117341078420651', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
   
            var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=117341078420651', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
    <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="cp24" data-text="Ontario reports 1,130 COVID-19 hospitalizations today; 23 net new deaths in past two days" data-url="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050&title=Ontario reports 1,130 COVID-19 hospitalizations today; 23 net new deaths in past two days" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" data-layout="button_count" data-size="small"><a target="_blank" href="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                                                                    <fb:recommendations-bar href="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" action="recommend" read_time="20" max_age="2" num_recommendations="2"></fb:recommendations-bar>
                      <div class='top-tool'>
                                    <h2>Text:</h2>
                                    <ul>
                                        <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                    <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>

                                                                                                                              </ul>
                </div>
              </div>
                    <div class="clearfix">
          <div class="s-data">
          
                        <div class="prof bioTeaser clearfix ">

																		<a href="https://www.cp24.com/more/bios/kerrisa-wilson-1.5012822"><img src='https://www.cp24.com/polopoly_fs/1.5216118.1607032440!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' width='45' alt='Kerrisa Wilson' title='' class='left' height='45' /></a>

			  <p>
		  			  	<a href="https://www.cp24.com/more/bios/kerrisa-wilson-1.5012822" class="bioLink">Kerrisa Wilson</a>, <span class="bioTitle">CP24 Web Content Writer</span>		  </p>
	
		    	      <p class="socialBio"><a href="https://twitter.com/kerrisawilson" target="_blank">&#64;kerrisawilson</a></p>
				</div>
            
                

                <br />

                <span class="date">
                  Published Saturday, April 16, 2022 10:39AM EDT
                </span>

                <br />

                                  <span class="date">
                    Last Updated Saturday, April 16, 2022 11:26AM EDT
                  </span>
                                              </div>
                                                              <div class="articleBody">
                 <p>
	Ontario confirmed 23 net new COVID-19 deaths in the past two days as 1,130 patients are currently hospitalized with the virus.</p>
<p>
	The Ministry of Health released coronavirus data for yesterday and today due to the Good Friday Holiday.</p>
<p>
	It reported 13 net new deaths on Friday and 10 deaths today, raising the province’s death toll to 12,629.</p>
<p>
	Five of the 23 deaths were among long-term care home residents.</p>
<p>
	The ministry says there were 1,427 patients being treated with the virus in hospitals on Friday, and that number dropped to 1,130 patients today.</p>
<p>
	Of those in hospital today, 45 per cent were admitted for COVID-19-related reasons and 55 per cent were admitted for other reasons but subsequently tested positive for the virus.</p>
<p>
	In addition, 182 of those hospitalized patients were in intensive care Friday and three more were added to ICU today.</p>
<p>
	On Thursday, Ontario’s Science Advisory Table released new COVID-19 projections and said that hospitalizations could <a href="https://www.cp24.com/news/new-modelling-suggests-covid-19-hospitalizations-are-likely-to-surpass-3-000-in-may-1.5861707">surpass 3,000 by May</a> in the most likely scenario, reaching levels experienced during the height of the fifth wave of the pandemic this past winter.</p>
<p>
	The table also projected that the number of COVID patients in ICU will rise but that the ultimate peak will likely be lower than it was during the last wave.</p>
<p>
	Ontario labs processed nearly 19,300 PCR tests in the past 24 hours, generating a positivity rate of 18.5 per cent compared to 18.4 per cent a week ago, according to the ministry.</p>
<p>
	In addition, the province confirmed 4,201 infections today, however that continues to be an undercount due to limited testing. On Friday, the province confirmed 4,332 new cases.</p>
<p>
	Among the new cases reported today, 2,668 individuals have received three doses of a COVID-19 vaccine, 912 have received two doses of a COVID-19 vaccine, 455 are not fully vaccinated and 166 have an unknown vaccination status.</p>
<p>
	Earlier this week, the head of Ontario’s Science Advisory Table said that daily case counts appear to have <a href="https://www.cp24.com/news/covid-19-infections-in-ontario-appear-to-have-plateaued-head-of-science-table-1.5861485">slowed down</a> amid the sixth wave of the pandemic, based on wastewater data.</p>
<p>
	&quot;We know we slowed down. Is this now a plateau, and we stay on a high plateau? Do we go up again, especially after Easter? It will depend on us. Or do we start to go down? We need to have a few more days of data to be a bit more confident, but by all means, it looks much better than six, seven days ago,&quot; Dr. Peter J&uuml;ni told CP24 on Wednesday.</p>
<p>
	J&uuml;ni said that the slowdown could be attributed to several factors, including accumulated immunity through vaccination and infection.</p>
<p>
	So far, 90 per cent of Ontarians aged five years and older have received one dose of a COVID-19 vaccine, 86 per cent have received two doses and 51 per cent have received three doses.</p>
<p>
	<em>The numbers used in this story are found in the Ontario Ministry of Health's <a href="https://files.ontario.ca/moh-covid-19-report-en-2022-04-16.pdf">COVID-19 Daily Epidemiologic Summary</a>. The number of cases for any city or region may differ slightly from what is reported by the province, because local units report figures at different times.</em></p>
              </div>
            <script type="text/javascript">
                 var cbAuthor = '';
            </script>
                                                                            <div class="sideItems">
                <div class="related">
                                                        <h2 class="double">
                                          </h2>
                                          
  <article class="element superTeaser">
        				                  <div>
                                                  	                
    
        <a   href="https://www.cp24.com/news/what-is-wastewater-and-what-is-it-telling-us-about-covid-19-in-ontario-1.5859996"  title="What is wastewater and what is it telling us about COVID-19 in Ontario?" ><img src='https://www.cp24.com/polopoly_fs/1.5674936.1637457492!/httpImage/image.jpg_gen/derivatives/3x1_300/image.jpg' width='300' alt='COVID-19' title='' class='superTeaserImg' height='103' /></a>

                              </div>								
                											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/what-is-wastewater-and-what-is-it-telling-us-about-covid-19-in-ontario-1.5859996"  title="What is wastewater and what is it telling us about COVID-19 in Ontario?" >What is wastewater and what is it telling us about COVID-19 in Ontario?</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/mask-up-ontario-has-reached-january-peak-of-covid-cases-based-on-wastewater-data-1.5851182"  title="'Mask up:' Ontario has reached January peak of COVID cases based on wastewater data" >'Mask up:' Ontario has reached January peak of COVID cases based on wastewater data</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/ontario-will-continue-providing-free-rapid-tests-at-grocery-stores-and-pharmacies-until-at-least-july-1.5841575"  title="Ontario will continue providing free rapid tests at grocery stores and pharmacies until at least July" >Ontario will continue providing free rapid tests at grocery stores and pharmacies until at least July</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/goodbye-to-masks-symptom-screening-self-isolation-in-most-circumstances-under-new-ontario-rules-1.5811828"  title="Goodbye to masks, symptom screening, self-isolation in most circumstances under new Ontario rules" >Goodbye to masks, symptom screening, self-isolation in most circumstances under new Ontario rules</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/ontario-to-allow-some-medical-procedures-to-resume-monday-as-health-restrictions-loosen-1.5756493"  title="Ontario to allow some medical procedures to resume Monday as health restrictions loosen" >Ontario to allow some medical procedures to resume Monday as health restrictions loosen</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/ontario-parents-may-not-be-notified-of-covid-19-exposure-in-child-s-class-document-1.5735228"  title="Ontario parents may not be notified of COVID-19 exposure in child's class: document" >Ontario parents may not be notified of COVID-19 exposure in child's class: document</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/ontario-to-change-covid-19-testing-tracing-guidance-in-face-of-omicron-spike-1.5720974"  title="Ontario to change COVID-19 testing, tracing guidance in face of Omicron spike" >Ontario to change COVID-19 testing, tracing guidance in face of Omicron spike</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/ontario-to-expand-covid-19-booster-shot-eligibility-to-all-adults-three-months-out-from-their-second-dose-1.5708057"  title="Ontario to expand COVID-19 booster shot eligibility to all adults three months out from their second dose" >Ontario to expand COVID-19 booster shot eligibility to all adults three months out from their second dose</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/list-of-covid-19-assessment-centres-in-toronto-1.4953568"  title="List of COVID-19 assessment centres in Toronto" >List of COVID-19 assessment centres in Toronto</a>

        						</p>
					        
  </article>
                                                         
                                                                                                                                

                </div>
                              </div>
                        
              <script type="text/javascript">
                var paragraphs = jQuery(".articleBody").children("p").length;
                var sideItems = jQuery(".sideItems");
                                if(paragraphs > 3) {
                  sideItems.fadeOut("fast", function() {
                    var thirdItem = jQuery(".articleBody").children().eq(2);
                    jQuery(".sideItems").insertAfter(thirdItem);
                    sideItems.fadeIn("fast");
                  });
                }
              </script>
                                        <div class="StoryShareBottom">
                      
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '117341078420651', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
   
            var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=117341078420651', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
    <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="cp24" data-text="Ontario reports 1,130 COVID-19 hospitalizations today; 23 net new deaths in past two days" data-url="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050&title=Ontario reports 1,130 COVID-19 hospitalizations today; 23 net new deaths in past two days" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" data-layout="button_count" data-size="small"><a target="_blank" href="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                

                                                  <div class="form-submit">
                    
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://www.cp24.com/news-tips-1.1159055?url=https%253A%252F%252Fwww.cp24.com%252Fnews%252Fontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" data-ajax-url="https://www.cp24.com/news-tips-1.1159055?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fnews%252Fontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" class="lightbox_trigger">News Tips</a>
          <a href="https://www.cp24.com/report-errors-7.369891?url=https%253A%252F%252Fwww.cp24.com%252Fnews%252Fontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" data-ajax-url="https://www.cp24.com/report-errors-7.369891?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fnews%252Fontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050" class="lightbox_trigger">Report Errors</a>
      
  
  </div>
                  </div>
                                <div class="clearfix"></div>
              </div>


                                                                    <div class="currMain">
                    



  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2423683"   ><div class='videoIcon'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5864048.1650117102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='193' alt='TTC bus collision' title='TTC bus collision' height='109' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2423683"   >Man injured after being struck by TTC bus</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 16, 2022</div>
	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2423635"   ><div class='videoIcon'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5864004.1650110643!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' width='193' alt='Scarborough shooting' title='Scarborough shooting' height='109' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2423635"   >5 men injured after shooting in Scarborough</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 16, 2022</div>
	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2423697"   ><div class='videoIcon'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5864085.1650124463!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' width='193' alt='Daily Bread Food Drive' title='Daily Bread Food Drive' height='109' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2423697"   >Spring Daily Bread Drive-Thru Food Drive today</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 16, 2022</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
<br/>
  
  
  
    

<div>
  
  



  
  
          



<div class="columnsplitter container threeColumns listHorizontal border_top">
        
      <div class="column col1  ">
      



  
  
    



  <div class="element list videoPromoList   ">
              <h3>Local News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050"   ><img src='https://www.cp24.com/polopoly_fs/1.5225717.1607622930!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='Paramedics stand by their ambulances at Toronto Western Hospital in Toronto on Tuesday October 27, 2020. The hospital has declared a COVID-19 outbreak and has closed some wards. THE CANADIAN PRESS/Frank Gunn' width='190' title='Toronto Western Hospital' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050"   >Ontario reports 1,130 COVID-19 hospitalizations today; 23 net new deaths in past two days</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697701_1497462016_1109998189' updated='1650118452057' created='1650115200417'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/pedestrian-has-serious-injuries-after-being-struck-by-ttc-bus-in-north-york-1.5864034"  title="Pedestrian has serious injuries after being struck by TTC bus in North York" >Pedestrian has serious injuries after being struck by TTC bus in North York</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697701_1497462016_1109998189' updated='1650110578093' created='1650106260879'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/five-men-injured-after-drive-by-shooting-in-scarborough-1.5863971"  title="Five men injured after drive-by shooting in Scarborough " >Five men injured after drive-by shooting in Scarborough </a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697701_1497462016_1109998189");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2  ">
      



  
  
    



  <div class="element list none   ">
              <h3>World News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/world/ukraine-war-far-from-over-as-russia-renews-strikes-in-kyiv-1.5863969"   ><img src='https://www.cp24.com/polopoly_fs/1.5863970.1650105418!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='Firefighters extinguish a fire at a factory after a Russian attack in the outskirts of Kharkiv, Ukraine, Friday, April 15, 2022. (AP Photo/Felipe Dana)' width='190' title='Kharkiv' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/world/ukraine-war-far-from-over-as-russia-renews-strikes-in-kyiv-1.5863969"   >Ukraine war far from over as Russia renews strikes in Kyiv</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697712_1497464076_1109998195' updated='1650105126236' created='1650105126246'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/world/i-feel-so-lost-the-elderly-in-ukraine-left-behind-mourn-1.5863967"  title="'I feel so lost': The elderly in Ukraine, left behind, mourn" >'I feel so lost': The elderly in Ukraine, left behind, mourn</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697712_1497464076_1109998195' updated='1650107053147' created='1650107053158'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/world/north-korea-s-kim-attends-parade-honoring-grandfather-1.5863974"  title="North Korea's Kim attends parade honoring grandfather" >North Korea's Kim attends parade honoring grandfather</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697712_1497464076_1109998195");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3   ">
      



  
  
    



  <div class="element list none   ">
              <h3>Real Estate News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/feds-create-new-tax-free-account-for-first-time-homebuyers-1.5853096"   ><img src='https://www.cp24.com/polopoly_fs/1.5802513.1646240297!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='A new home is displayed for sale in a new housing development in Ottawa on Tuesday, July 14, 2020. THE CANADIAN PRESS/Sean Kilpatrick ' width='190' title='Real estate' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/feds-create-new-tax-free-account-for-first-time-homebuyers-1.5853096"   >Feds create new tax-free account for first-time homebuyers</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697713_1497464275_1109998201' updated='1649368798019' created='1649362920008'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/housing-supply-gets-10b-boost-in-budget-feds-add-measures-to-curb-speculation-1.5852879"  title="Housing supply gets $10B boost in budget; feds add measures to curb speculation" >Housing supply gets $10B boost in budget; feds add measures to curb speculation</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697713_1497464275_1109998201' updated='1649276935339' created='1649276880390'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/liberals-to-introduce-two-year-ban-on-foreign-homebuyers-in-budget-sources-1.5851130"  title="Liberals to introduce two-year ban on foreign homebuyers in budget: sources" >Liberals to introduce two-year ban on foreign homebuyers in budget: sources</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697713_1497464275_1109998201");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
          



<div class="columnsplitter container threeColumns listHorizontal">
        
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <h3>Sports News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/sports/toronto-slugger-vladimir-guerrero-jr-hits-solo-homer-as-blue-jays-top-athletics-4-1-1.5863901"   ><img src='https://www.cp24.com/polopoly_fs/1.5863902.1650075712!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='Toronto Blue Jays first baseman Vladimir Guerrero Jr. (27)celebrates his solo homerun against Oakland Athletics starting pitcher Daulton Jefferies during first inning American League action in Toronto on Friday, April 15, 2022. THE CANADIAN PRESS/Frank Gunn' width='190' title='Guerrero' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/sports/toronto-slugger-vladimir-guerrero-jr-hits-solo-homer-as-blue-jays-top-athletics-4-1-1.5863901"   >Toronto slugger Vladimir Guerrero Jr., hits solo homer as Blue Jays top Athletics 4-1</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697714_1497464496_1109998208' updated='1650068716100' created='1650068700111'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/sports/canada-s-fernandez-opens-bjk-cup-qualifier-with-win-over-latvia-s-semenistaja-1.5863839"  title="Canada's Fernandez opens BJK Cup qualifier with win over Latvia's Semenistaja" >Canada's Fernandez opens BJK Cup qualifier with win over Latvia's Semenistaja</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697714_1497464496_1109998208' updated='1650063386743' created='1650063360753'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/sports/third-party-review-clears-nhlpa-of-mishandling-kyle-beach-s-sexual-abuse-allegations-1.5863779"  title="Third-party review clears NHLPA of mishandling Kyle Beach's sexual abuse allegations" >Third-party review clears NHLPA of mishandling Kyle Beach's sexual abuse allegations</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697714_1497464496_1109998208");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2  ">
      



  
  
    



  <div class="element list none   ">
              <h3>Entertainment News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/entertainment-news/liz-sheridan-jerry-s-doting-mom-on-seinfeld-dies-at-93-1.5863995"   ><img src='https://www.cp24.com/polopoly_fs/1.5863652.1650053475!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='Source: Castle Rock Entertainment/Everett Collections' width='190' title='Liz Sheridan' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/entertainment-news/liz-sheridan-jerry-s-doting-mom-on-seinfeld-dies-at-93-1.5863995"   >Liz Sheridan, Jerry's doting mom on 'Seinfeld,' dies at 93</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697715_1497464549_1109998214' updated='1650107829596' created='1650107829606'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/toronto-tutor-mattea-roach-tops-200-000-mark-in-jeopardy-winnings-1.5863983"  title="Toronto tutor Mattea Roach tops $200,000 mark in "Jeopardy" winnings" >Toronto tutor Mattea Roach tops $200,000 mark in "Jeopardy" winnings</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697715_1497464549_1109998214' updated='1650107684601' created='1650107684652'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/entertainment-news/injured-copperfield-trick-participant-loses-lawsuit-appeal-1.5863977"  title="Injured Copperfield trick participant loses lawsuit appeal" >Injured Copperfield trick participant loses lawsuit appeal</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697715_1497464549_1109998214");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3   ">
      



  
  
    



  <div class="element list none   ">
              <h3>Lifestyle News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/world/can-cancer-blood-tests-live-up-to-promise-of-saving-lives-1.5863439"   ><img src='https://www.cp24.com/polopoly_fs/1.5863443.1650037144!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='Joyce Ares sits for a portrait in the dinning room of her home on Friday, March 18, 2022, in Canby, Ore. When she turned 74, Ares was feeling fine when she agreed to give a blood sample for research. So she was surprised when the screening test came back positive for signs of cancer. After a repeat blood test, a PET scan and a needle biopsy, she was diagnosed with Hodgkin lymphoma. (AP Photo/Nathan Howard)' width='190' title='Joyce Ares' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/world/can-cancer-blood-tests-live-up-to-promise-of-saving-lives-1.5863439"   >Can cancer blood tests live up to promise of saving lives?</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697716_1497464587_1109998220' updated='1649972976689' created='1649972976699'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/canada-s-emissions-plummet-during-first-year-of-covid-19-pandemic-1.5862734"  title="Canada's emissions plummet during first year of COVID-19 pandemic" >Canada's emissions plummet during first year of COVID-19 pandemic</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697716_1497464587_1109998220' updated='1649964138428' created='1649964138438'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/health-canada-greenlights-astrazeneca-covid-19-drug-to-prevent-infection-1.5862500"  title="Health Canada greenlights AstraZeneca COVID-19 drug to prevent infection" >Health Canada greenlights AstraZeneca COVID-19 drug to prevent infection</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697716_1497464587_1109998220");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    <br/>
<br/>
  
  
  
    
        

<div class="element tabviewelement bothSideAlign">

  


     <div id="tabs_7_699729_1580939015_1109998224" class="bothSideAlign">
    <ul>
      
      <li><a href="#tabs_7_699729_1580939015_1109998224_tab1"><span Style="width:620px;">CP24 on Twitter</span></a></li>
        </ul>
        <div id="tabs_7_699729_1580939015_1109998224_tab1"><a class="twitter-timeline" height="650" data-chrome="noheader nofooter transparent" href="https://twitter.com/CP24">Tweets by CP24</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
      </div>
<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js', function() {
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-1.8.18.custom.min.js', function() {
            jQuery("#tabs_7_699729_1580939015_1109998224 > ul").tabs();
          });
        });
      });
    </script>

</div>
  
                                    </div>
                                                            



                                                                                                        

                            
            </div>
          </div>
        </div>
                              <script type="text/javascript">
           jQuery(function() {
              jQuery('a.galleryitem').lightBox();
                                          jQuery("a.galleryitem").click(function() {
                trackLightbox(false, jQuery(this).attr("title"));
              });
                         });

          </script>
                        
        
                                <script type="text/javascript">
           jQuery(function() {
                                            Tracking.setValue(32,"");
                                Tracking.setValue(33,"Kerrisa Wilson ");
                                         });

          </script>
                        
      </section>

                                      </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div>
  
  



  
  
    <h2>MOST READ</h2>
  
  
  
    



  <div class="element list topstorybn   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/five-men-injured-after-drive-by-shooting-in-scarborough-1.5863971"   ><img src='https://www.cp24.com/polopoly_fs/1.5863993.1650113607!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' alt='Five people are injured following a drive-by shooting in the area of Markham Road and Lawrence Avenue East in Scarborough.' width='300' title='Scarborough shooting' height='168' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/five-men-injured-after-drive-by-shooting-in-scarborough-1.5863971"   >Five men injured after drive-by shooting in Scarborough </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/three-charged-with-murder-after-man-31-found-dead-in-his-toronto-home-1.5863660"   ><img src='https://www.cp24.com/polopoly_fs/1.5863659.1650054178!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='From left to right: Adriana Desario, Niki Kirimi, and Dawson Aguilera Jimenez are all charged with second-degree murder after Daniel Hoffman, 31, was found dead in his residence earlier this week. (Toronto Police Service) ' width='300' title='TPS Suspects' height='169' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/three-charged-with-murder-after-man-31-found-dead-in-his-toronto-home-1.5863660"   >Three charged with murder after man, 31, found dead in his Toronto home</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/world/south-carolina-inmate-picks-firing-squad-over-electric-chair-1.5863541"   ><img src='https://www.cp24.com/polopoly_fs/1.5863542.1650045394!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' alt='This photo provided by South Carolina Dept. of Corrections shows Richard Moore. Moore, an inmate set to die either by a firing squad or in the electric chair later this month is asking the state Supreme Court to halt his execution, Friday, April 8, 2022. Lawyers for 57-year-old Richard Moore say he shouldn&#39;t face execution until judges can determine if either method is cruel and unusual punishment. ( South Carolina Dept. of Corrections via AP)' width='300' title='Richard Moore' height='168' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/world/south-carolina-inmate-picks-firing-squad-over-electric-chair-1.5863541"   >South Carolina inmate picks firing squad over electric chair</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/arrest-made-after-carjacker-pointed-gun-at-brampton-grandmother-with-kids-inside-vehicle-1.5863646"   ><img src='https://www.cp24.com/polopoly_fs/1.5863647.1650053283!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='A handgun seized by Peel Regional Police on Apr. 14, 2022 is shown.' width='300' title='Handgun seized' height='169' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/arrest-made-after-carjacker-pointed-gun-at-brampton-grandmother-with-kids-inside-vehicle-1.5863646"   >Arrest made after carjacker pointed gun at Brampton grandmother with kids inside vehicle</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050"   ><img src='https://www.cp24.com/polopoly_fs/1.5225717.1607622930!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Paramedics stand by their ambulances at Toronto Western Hospital in Toronto on Tuesday October 27, 2020. The hospital has declared a COVID-19 outbreak and has closed some wards. THE CANADIAN PRESS/Frank Gunn' width='300' title='Toronto Western Hospital' height='169' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050"   >Ontario reports 1,130 COVID-19 hospitalizations today; 23 net new deaths in past two days</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                            
                <div class="clearfix">

                                            <a href="https://bellmedia.az1.qualtrics.com/jfe/form/SV_8dnmnhiJFSdCuNw" target="_blank">
                  


<img src='https://www.cp24.com/polopoly_fs/1.5711677.1639759459!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' width='300' alt='CP24 Survey' title='' height='181' />                </a>
                                    </div>
          
  
  
  
  
    <br/>
<br/>
  
  
  
    <h2>MOST WATCHED</h2>
  
  
  
    



  <div class="element list topstorybn   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=1921747"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5777332.1644582787!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' width='300' alt='CP24 Breakfast' title='CP24 Breakfast' height='169' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=1921747"   >CP24 Breakfast Live Stream </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 13, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2423635"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5864004.1650110643!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' width='300' alt='Scarborough shooting' title='Scarborough shooting' height='169' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2423635"   >5 men injured after shooting in Scarborough</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 16, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2423577"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5863834.1650068156!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' width='300' alt='high winds' title='high winds' height='169' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2423577"   >Strong winds expected in Toronto area</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 15, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2423152"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5862725.1649972259!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' width='300' alt='Homicide victim' title='Homicide victim' height='169' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2423152"   >Man found dead downtown was murdered: police</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 14, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2422201"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5861807.1649941299!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' width='300' alt='Gas Prices' title='Gas Prices' height='169' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2422201"   >Gas Prices rise</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 14, 2022</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/"  title="CP24 Home" >Home</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/more/about-us"  title="About Us" >About Us</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.bellmedia.ca/sales/political-ads-registry/"  class="newWindow"  target="_blank"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/more/advertise-on-cp24"  title="Advertise on CP24" >Advertise on CP24</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/news"  title="Toronto News" >Toronto News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.cp24.com/world"  title="World News " >World News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/weather"  title="Weather, Toronto, GTA, cottage country" >Weather</a>

        </div>

  
  
  
    
  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/sports"  title="Sports news" >Sports News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.cp24.com/entertainment-news"  title="Entertainment News" >Entertainment News</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2021 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'CP24, News';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                      <script type="text/javascript" charset="utf-8">
try {
  if (window.external.msIsSiteMode()) {
    window.external.msSiteModeClearJumpList();
    window.external.msSiteModeCreateJumpList("News Headlines");
                  window.external.msSiteModeAddJumpListItem("Five men injured after drive-by shooting in Scarborough ", "https://www.cp24.com/news/five-men-injured-after-drive-by-shooting-in-scarborough-1.5863971", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Ontario reports 1,130 COVID-19 hospitalizations today; 23 net new deaths in past two days", "https://www.cp24.com/news/ontario-reports-1-130-covid-19-hospitalizations-today-23-net-new-deaths-in-past-two-days-1.5864050", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Pedestrian has serious injuries after being struck by TTC bus in North York", "https://www.cp24.com/news/pedestrian-has-serious-injuries-after-being-struck-by-ttc-bus-in-north-york-1.5864034", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("'Death is a real possibility,' Canadian says of life in Ukraine defence legion", "https://www.cp24.com/news/death-is-a-real-possibility-canadian-says-of-life-in-ukraine-defence-legion-1.5863965", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Officer seriously injured after stolen taxi crashed into police cruiser in Pickering", "https://www.cp24.com/news/officer-seriously-injured-after-stolen-taxi-crashed-into-police-cruiser-in-pickering-1.5864084", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
            }
} 
catch (ex) {
    // Fail silently.
}
</script>  <div id="pinning-discoverability"> </div> 
<script type="text/javascript" charset="utf-8">
  $(document).ready(function () {
    $('#pinning-discoverability').pinable(
      {
        closeTitle: 'Close', // default close title
        containerElement: 'body', // element that pinning html will be prepended to
        cookieName: 'cp24_new-pin', // name of cookie; default is iePinning_yourdomain.com
        cookieLength: 30, // in days; default is 30 days
        debug: false, // debug mode; forces the banner to always show, even across browsers
        discStyle: 'toast', // discoverability style; options are toast, topHat and pushUp
        dragAlt: 'Drag me!', // default drag icon alt text
        elementId: 'pinning-discoverability', // Id of banner container that will be injected
        logoPath: 'https://www.cp24.com/polopoly_fs/7.637153!/defaultIcon/icon-32x32.jpg', // path to the 32px x 32px logo file
        message: 'Pin CP24.com to your taskbar to stay up to date with the latest news',
        slideDuration: 'fast', // change the slide speed
        useCookie: true // toggles cookies on/off; default is on
    });
  });
</script>
                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-19847838-1']);
    _gaq.push(['_setDomainName', 'cp24.com']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.5864050&amp;d=/2.628/2.629/2.614/2.925' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.614/2.925';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                        
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmtvecp24desktop",
      "CP24",
      "News",
      "cp24",
      "story",
      "www",
       "CP24",       "true",
      "false",
      false,
      false,
      "ctvgmtvecp24globalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Ontario reports 1,130 COVID-19 hospitalizations today; 23 net new deaths in past two days");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
