<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://www.cp24.com/news/the-latest-numbers-on-covid-19-in-canada-april-12-1.4893370" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.cp24.com/mobile/news/the-latest-numbers-on-covid-19-in-canada-april-12-1.4893370"/>
						<script type="text/javascript">
var videoPageUrl = "https://www.cp24.com/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "InJgKD0f";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_614');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_614') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_614') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_614') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_pcZpjwPkuel5rVkz6qTfRyS-MuQK07dwm9TrLEUj-szwhgoWBdvVKEl0hTY86cKk"></script>
  <script type="text/javascript">
    var loginWeb = "CP24-login-web";
    var loginMobile = "CP24-login-mobile";
    var profWeb = "CP24-profile-web";
    var profMobile = "CP24-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'CP24';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/cp24_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/ie_cp24.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" /> 
              <!--[if IE 7]>
<style>
.banner .search {margin-right: 65px!important;}
.banner .search FORM {width: 166px}
.time.element {margin-left: 185px!important}
.banner .search.element input[type="text"] {width: 125px!important}
</style>
<![endif]-->

                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon.png " /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-72x72.png " sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-114x114.png " /> 
              <meta name="google-site-verification" content="AU6kMFW-Dd-lYTXYKS0K98fbD05aEV5AwDq7fCg3Tkk" />
<meta name="google-site-verification" content="Eh8MYsGLRxZ8BOo08VCgbZT0z1EZqs4oeMJiqrBggFc" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />
<meta name="msvalidate.01" content="B1BCFEC1B3CD761CBEBC4CEBD2B351E5" />              <link rel="publisher" href="https://plus.google.com/u/0/b/104271651368601473061/"/>              <meta property="twitter:account_id" content="19636948" />                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <meta name="msapplication-starturl" content="https://www.cp24.com/?cid=ie9_taskbar_cp24" />
  <meta name="msapplication-tooltip" content="CP24 – Toronto and GTA News, Breaking News, Headlines, World, Entertainment, Sports, Lifestyle and m" />
  <meta name="msapplication-navbutton-color" content="#0183fd" />
              <meta name="msapplication-task" content="name=World;action-uri=https://www.cp24.com/world/cp24-world-more-7.289615/cp24-world-1.813059;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=CP24 Videos;action-uri=https://www.cp24.com/video;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=Local News;action-uri=https://www.cp24.com/news/cp24-top-stories-more-7.289613/cp24-top-stories-1.813056;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
                    
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'cp24.com'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/articlerightrail-7.699035" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/crush-banner-bandaid-7.687060" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/rightrail-poll-defaultbg-css-7.624335" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/cp24-styles-7.298238" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/pmh5050css-7.494541" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/homepage-tabs-css-7.611240" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-css-7.666274" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/election-article-rr-7.736915" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/articlestoryfarm-7.697834" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/bgk-edo-7.325901" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/local-news-css-7.328470" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-221446884420070.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
<script id="permutiveScript" type="text/javascript" >
  !function (n, e, o, r, i) {
    if (!e) {
      e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
      for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
        var f = t[c];
        e[f] = function (n) {
          return function () {
            var o = Array.prototype.slice.call(arguments, 0);
            e.q.push({functionName: n, arguments: o})
          }
        }(f)
      }
    }
  }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      var g = window.localStorage.getItem("_pdfps");
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
    }
  });
  permutive.addon('web', {});
</script>
<script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->

<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.cp24/news/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.cp24/news/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.cp24/news/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.cp24/news/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
          googletag.pubads().setTargeting("ksgmnt", Krux.segments);
      googletag.pubads().setTargeting("u", Krux.user);
	    });

	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.cp24/news/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.cp24/news/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.cp24/news/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>

<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>

<script>
    var cbAuthor;
</script>  <title>The latest numbers on COVID-19 in Canada: April 12 | CP24.com </title>
      <meta name="description" content="The latest numbers of confirmed and presumptive COVID-19 cases in Canada as of 6:42 p.m. on April 12, 2020:" />
          <meta name="news_keywords" content="coronavirus canada, covid-19 canada" />
  <link rel="amphtml" href="https://beta.cp24.com/news/2020/4/12/1_4893370.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="265325440237679" />
      	      		<meta property="fb:pages" content="525693370806473" />
      	<meta name="dc.date.modified" content="2020-04-12">              
                      <meta itemprop="description" content="The latest numbers of confirmed and presumptive COVID-19 cases in Canada as of 6:42 p.m. on April 12, 2020:" />
                        <meta itemprop="name" content="The latest numbers on COVID-19 in Canada: April 12" />
                                  <meta itemprop="url" content="https://www.cp24.com/news/the-latest-numbers-on-covid-19-in-canada-april-12-1.4893370" />
                    <meta itemprop="image" content="https://www.cp24.com/polopoly_fs/1.4893375.1586748237!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="The latest numbers on COVID-19 in Canada: April 12" />
          <meta property="og:description" content="The latest numbers of confirmed and presumptive COVID-19 cases in Canada as of 6:42 p.m. on April 12, 2020:" />
          <meta property="og:url" content="https://www.cp24.com/news/the-latest-numbers-on-covid-19-in-canada-april-12-1.4893370" />
    
          <meta property="og:image" content="https://www.cp24.com/polopoly_fs/1.4893375.1586748237!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.cp24.com/polopoly_fs/1.4893375.1586748237!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CP24" />
                    <meta name="twitter:title" content="The latest numbers on COVID-19 in Canada: April 12" />
          <meta name="twitter:url" content="https://www.cp24.com/news/the-latest-numbers-on-covid-19-in-canada-april-12-1.4893370" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The latest numbers of confirmed and presumptive COVID-19 cases in Canada as of 6:42 p.m. on April 12, 2020:" />
              <meta name="twitter:site" content="@cp24" />
      <meta name="twitter:creator" content="@cp24" />
              <meta name="twitter:image:src" content="https://www.cp24.com/polopoly_fs/1.4893375.1586748237!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="The latest numbers on COVID-19 in Canada: April 12"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2020-04-12T23:24:00-04:00"> 
  <meta itemprop="datePublished" content="2020-04-12T23:24:00-04:00">
          <meta property="article:section" content="News">  
    
            <script>
        var gigTitle = "The latest numbers on COVID-19 in Canada: April 12";
        var gigDesc = "The latest numbers of confirmed and presumptive COVID-19 cases in Canada as of 6:42 p.m. on April 12, 2020:";
        var gigURL = "https://www.cp24.com/news/the-latest-numbers-on-covid-19-in-canada-april-12-1.4893370"
        var gigImg = "https://www.cp24.com/polopoly_fs/1.4893375.1586748237!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "",
      "headline": "The latest numbers on COVID-19 in Canada: April 12",
      "description" : "The latest numbers of confirmed and presumptive COVID-19 cases in Canada as of 6:42 p.m. on April 12, 2020:",
                        "author" :[
            	      	                {"noBylinesPolicy": ""}
                  	          ],
      "publisher":{
        "@type": "Organization",
               "name": "CP24",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.cp24.com/polopoly_fs/7.724915!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
              "contactPoint" : [
        {
          "@type" : "ContactPoint",
          "contactType" : "Newsroom Contact",
          "email" : "newsonline@ctv.ca",
          "url" : "https://www.ctvnews.ca/more/contact-ctv-news"
        }
      ],
            "image": {
        "@type": "ImageObject",
        "url": "https://www.cp24.com/polopoly_fs/1.4893375.1586748237!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://www.cp24.com/news/the-latest-numbers-on-covid-19-in-canada-april-12-1.4893370",
        	  		  			"datePublished": "2020-04-12T23:24:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="Top Stories" href="https://www.cp24.com/rss/top-stories-1.1129631" />


</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "CP24",
  "url" : "https://www.cp24.com",
  "logo" : "https://www.cp24.com/polopoly_fs/7.666181!/httpImage/image.jpg",
  "sameAs" : [
    "https://www.facebook.com/CP24Toronto",
    "https://www.twitter.com/CP24",
    "https://www.instagram.com/cp24breakingnews",
    "https://plus.google.com/+Cp24TorontoBreakingNews"
  ] 
}
</script>
  
  
  
    

<div class='cp24-nav-block'>
  
  



  
  
    <div class="links-search">
	<div class="element list none">
		<ul class="linklist horizontal">                               
							<li><a href="https://www.facebook.com/CP24Toronto" target="_blank"><span class="facebook"></span></a></li>
							<li><a href="https://twitter.com/CP24" target="_blank"><span class="twitter"></span></a></li>
							<li><a href="https://www.instagram.com/cp24breakingnews/" target="_blank"><span class="instagram"></span></a></li>
					</ul>
		<div class="clearfix"></div>
	</div>
			
    

<div class="search element" id="search_7.127">
      <a href="" class="sb">Search</a>
  <form action="https://www.cp24.com/search-results/search-cp24-7.127" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_127">Search CP24</label>
      <input id="search_bar_7_127" placeholder="Search CP24" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>	</div>
  
  
  
    <a class="logo logo_cp24" href="https://www.cp24.com/" title="CP24.com"></a>
  
  
  
    

<div class='watch-live-header'>
  
  



  
  
    <div>
            	              
    
        <a   href="https://www.cp24.com/video?clipId=1921747"   >WATCH LIVE</a>

        </div>

  

  </div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper red">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7289808 bm-red activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289810 bm-blue ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="https://www.cp24.com/weather"  title="Weather" >WEATHER</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291933 bm-yellow ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  TRAFFIC
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291945 bm-green ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291951 bm-redDark ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CP24 BREAKFAST
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7580471 bm-twitter_cyan ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Lifestyle
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7662814 bm-black ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="https://www.cp24.com/lotto"  title="Lotto" >Lotto</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292047 bm-black ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289808" style="display:none;">
                    <div class="drop_down_element_container bm-red">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/"  title="Back to homepage" >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/news"   >Local</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/world"  title="World" >World</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/entertainment-news"   >Entertainment</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289808").click(click_7289808);
            jQuery(".link_id_7289808 .close").click(click_7289808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289808() {
            var itemSelector = ".item_7289808";
            var selector = ".link_id_7289808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289810" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289810").click(click_7289810);
            jQuery(".link_id_7289810 .close").click(click_7289810);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289810() {
            var itemSelector = ".item_7289810";
            var selector = ".link_id_7289810";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291933" style="display:none;">
                    <div class="drop_down_element_container bm-yellow">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/commuter-centre"  title="Commuter Centre" >Commuter Centre</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.cp24.com/commuter-centre#traffic"   >Traffic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.cp24.com/commuter-centre#transit"   >Transit</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/travel/air-travel"  title="Air Travel" >Air Travel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.cp24.com/commuter-centre#border-crossing"   >Border Crossings</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291933").click(click_7291933);
            jQuery(".link_id_7291933 .close").click(click_7291933);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291933() {
            var itemSelector = ".item_7291933";
            var selector = ".link_id_7291933";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291945" style="display:none;">
                    <div class="drop_down_element_container bm-green">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/live"   >CP24 LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="https://www.cp24.com/video?binId=1.1127680"   >All Video</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/talk-shows/live-at-noon"  title="Live at Noon" >Live at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/talk-shows/hot-property"  title="Hot Property" >Hot Property</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/talk-shows/auto-shop"   >Autoshop</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291945").click(click_7291945);
            jQuery(".link_id_7291945 .close").click(click_7291945);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291945() {
            var itemSelector = ".item_7291945";
            var selector = ".link_id_7291945";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291951" style="display:none;">
                    <div class="drop_down_element_container bm-redDark">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/cp24-breakfast/"   >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="https://www.cp24.com/video?binId=7.395214"   >All Videos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/cp24-breakfast/milestones"  title="Milestones" >Milestones</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/cp24-breakfast/green-room"  title="Green Room" >Green Room</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291951").click(click_7291951);
            jQuery(".link_id_7291951 .close").click(click_7291951);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291951() {
            var itemSelector = ".item_7291951";
            var selector = ".link_id_7291951";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7580471" style="display:none;">
                    <div class="drop_down_element_container bm-twitter_cyan">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle"  title="Lifestyle Home" >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/human-interest"  title="Human Interest" >Human Interest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/health"  title="Health" >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/technology"  title="Technology" >Technology</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/real-estate"  title="Real Estate" >Real Estate</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/travel"  title="Travel" >Travel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/top-social-stories"  title="Top Social Stories" >Top Social Stories</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7580471").click(click_7580471);
            jQuery(".link_id_7580471 .close").click(click_7580471);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7580471() {
            var itemSelector = ".item_7580471";
            var selector = ".link_id_7580471";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7662814" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7662814").click(click_7662814);
            jQuery(".link_id_7662814 .close").click(click_7662814);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7662814() {
            var itemSelector = ".item_7662814";
            var selector = ".link_id_7662814";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292047" style="display:none;">
                    <div class="drop_down_element_container bm-black">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/go"   >CP24 GO</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/faq"   >Video Help</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/cp24-supports"   >CP24 Supports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/lotto"   >Lotto Numbers</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/breaking-news-email"  title="Breaking News Email" >Breaking News Email</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                                                            </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/talk-shows"  title="Talk Shows" >Talk Shows</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292047").click(click_7292047);
            jQuery(".link_id_7292047 .close").click(click_7292047);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292047() {
            var itemSelector = ".item_7292047";
            var selector = ".link_id_7292047";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  

  </div>
  
  
  
    <style type="text/css">
  .topstorybn .teaser-image-top .bn-headline .tag {
   background: #a80a01;
   color: #fff;
   font-weight: bold;
   padding: 4px;
   display: inline-block;
}
  </style>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      
  <style>
					.banner .breakingNews div.BNID_74681821585949100 {background-color: #FFFF00;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_74681821585949100, .banner .breakingNews div.content-wrapper h2.BNID_74681821585949100 a {color: black;}
    .breakingnewsTag h2.BNID_74681821585949100 {color: black;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_74681821585949100">
      <div class="breakingnewsTag"><h2 class="TagText BNID_74681821585949100"> WATCH NOW:</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_74681821585949100 mobi">
                                        
           <a class="unmutePlayer" href="https://www.cp24.com/video?clipId=1921747">CP24's EXTENSIVE COVERAGE OF THE COVID-19 PANDEMIC</a>
                    </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  
  
      

  
  
  
      

  
  
  
      

  

  </div>
  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
  
  <div class="content-wrapper">
      
    
    

                
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">The latest numbers on COVID-19 in Canada: April 12</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='B.C. Ambulance' height='348' alt='B.C. Ambulance' width='620' src='https://www.cp24.com/polopoly_fs/1.4893375.1586748237!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>A B.C. Ambulance Service paramedic wearing a face shield, an N95 mask and gloves communicates with a colleague moving a patient from an ambulance to the emergency department at Royal Columbian Hospital, in New Westminster, B.C., on Sunday, April 12, 2020. THE CANADIAN PRESS/Darryl Dyck</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																											      						    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "none"));
          </script>
  																		            	                                                <fb:recommendations-bar href="https://www.cp24.com/news/the-latest-numbers-on-covid-19-in-canada-april-12-1.4893370" action="recommend" read_time="20" max_age="2" num_recommendations="2"></fb:recommendations-bar>
      	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
				<br>
			             The Canadian Press		</span>
	
	            

	            <br />

	            <span class="date">
	              Published Sunday, April 12, 2020 11:24PM EDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	The latest <font class="matchSearch"><font class="matchSearch">numbers</font></font> of confirmed and presumptive COVID-19 cases in Canada as of 6:42 p.m. on April 12, 2020:</p>
<p>
	There are 24,383 confirmed and presumptive cases in Canada.</p>
<p>
	- Quebec: 12,846 confirmed (including 328 deaths, 1,745 resolved)</p>
<p>
	- Ontario: 7,049 confirmed (including 274 deaths, 3,121 resolved)</p>
<p>
	- Alberta: 1,651 confirmed (including 44 deaths, 823 resolved)</p>
<p>
	- British Columbia: 1,445 confirmed (including 58 deaths, 905 resolved)</p>
<p>
	- Nova Scotia: 445 confirmed (including 2 deaths, 97 resolved)</p>
<p>
	- Saskatchewan: 296 confirmed (including 4 deaths, 164 resolved), 2 presumptive</p>
<p>
	- Manitoba: 226 confirmed (including 4 deaths, 96 resolved), 16 presumptive</p>
<p>
	- Newfoundland and Labrador: 242 confirmed (including 3 deaths, 129 resolved)</p>
<p>
	- New Brunswick: 114 confirmed (including 70 resolved)</p>
<p>
	- Prince Edward Island: 25 confirmed (including 17 resolved)</p>
<p>
	- Repatriated Canadians: 13 confirmed</p>
<p>
	- Yukon: 8 confirmed (including 4 resolved)</p>
<p>
	- Northwest Territories: 5 confirmed (including 1 resolved)</p>
<p>
	- Nunavut: No confirmed cases</p>
<p>
	- Total: 24,383 (18 presumptive, 24,365 confirmed including 717 deaths, 7,172 resolved)</p>
<p>
	<em>This report by The Canadian Press was first published April 12, 2020.</em></p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          												<div class="sideItems">
	            <div class="related">
	              	              	                <h2 class="double">
	                  	                </h2>
	                	                  
  <article class="element superTeaser">
        				                  <div>
                                                  	              
    
        <a   href="https://www.cp24.com/video?clipId=1921747"   ><img title='' height='49' alt='COVID-19' width='300' class='superTeaserImg' src='https://www.cp24.com/polopoly_fs/1.4854048.1584306826!/httpImage/image.jpg_gen/derivatives/3x1_300/image.jpg' /></a>

                              </div>								
                											<p>
						            	              
    
        <a   href="https://www.cp24.com/video?clipId=1921747"   >WATCH: CP24's LIVE coverage of the COVID-19 outbreak</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/ontario-reports-401-new-cases-of-covid-19-another-21-deaths-1.4892838"  title="Ontario reports 401 new cases of COVID-19, another 21 deaths" >Ontario reports 401 new cases of COVID-19, another 21 deaths</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/physical-distancing-complaints-dropped-dramatically-as-toronto-reports-160-new-covid-19-cases-1.4892790"  title="Physical distancing complaints 'dropped dramatically' as Toronto reports 160 new COVID-19 cases" >Physical distancing complaints 'dropped dramatically' as Toronto reports 160 new COVID-19 cases</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/world/fed-s-73-billion-wage-subsidy-bill-gets-green-light-after-emergency-sitting-1.4892737"  title="Fed's $73 billion wage subsidy bill gets green light after emergency sitting" >Fed's $73 billion wage subsidy bill gets green light after emergency sitting</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/truckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns-1.4892849"  title="Truckers taking precautions to fight COVID-19 amid  spreading concerns" >Truckers taking precautions to fight COVID-19 amid  spreading concerns</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/five-residents-have-died-at-north-york-long-term-care-home-with-covid-19-outbreak-1.4892948"  title="Five residents have died at North York long-term care home with COVID-19 outbreak" >Five residents have died at North York long-term care home with COVID-19 outbreak</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.cp24.com/news/former-cabinet-minister-helping-out-at-markham-facility-dealing-with-staffing-crisis-in-midst-of-covid-19-outbreak-1.4892902"  title="Former cabinet minister helping out at Markham facility dealing with staffing crisis in midst of COVID-19 outbreak" >Former cabinet minister helping out at Markham facility dealing with staffing crisis in midst of COVID-19 outbreak</a>

        						</p>
					        
  </article>
 	                	              	              
	              	              	              							              								

	            </div>
	            	          </div>
						
	          <script type="text/javascript">
	            var paragraphs = jQuery(".articleBody").children("p").length;
	            var sideItems = jQuery(".sideItems");
	            	            if(paragraphs > 3) {
	              sideItems.fadeOut("fast", function() {
	                var thirdItem = jQuery(".articleBody").children().eq(2);
	                jQuery(".sideItems").insertAfter(thirdItem);
	                sideItems.fadeIn("fast");
	              });
	            }
	          </script>
	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
																      						    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "none"));
          </script>
  																	

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	              <div class="form-submit">
	                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://www.cp24.com/news-tips-1.1159055?url=https%253A%252F%252Fwww.cp24.com%252Fnews%252Fthe-latest-numbers-on-covid-19-in-canada-april-12-1.4893370" data-ajax-url="https://www.cp24.com/news-tips-1.1159055?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fnews%252Fthe-latest-numbers-on-covid-19-in-canada-april-12-1.4893370" class="lightbox_trigger">News Tips</a>
          <a href="https://www.cp24.com/report-errors-7.369891?url=https%253A%252F%252Fwww.cp24.com%252Fnews%252Fthe-latest-numbers-on-covid-19-in-canada-april-12-1.4893370" data-ajax-url="https://www.cp24.com/report-errors-7.369891?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fnews%252Fthe-latest-numbers-on-covid-19-in-canada-april-12-1.4893370" class="lightbox_trigger">Report Errors</a>
      
  
  </div>
	              </div>
	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938328"   ><div class='videoIcon'>false</div><img title='Chase' height='109' alt='Chase' width='193' src='https://www.cp24.com/polopoly_fs/1.4893295.1586740395!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938328"   >Downtown police chase caught on video</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 12, 2020</div>
	      
</div>


                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938251"   ><div class='videoIcon'>false</div><img title='Chartwell Gibson LTC' height='109' alt='Chartwell Gibson LTC' width='193' src='https://www.cp24.com/polopoly_fs/1.4893181.1586732761!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938251"   >5 virus deaths at North York long-term care home</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 12, 2020</div>
	      
</div>


                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938249"   ><div class='videoIcon'>false</div><img title='Markhaven' height='109' alt='Markhaven' width='193' src='https://www.cp24.com/polopoly_fs/1.4862651.1586727094!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938249"   >Ont. long-term care homes report COVID-19 deaths</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 12, 2020</div>
	      
</div>


                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
  
  
  
    

<div>
  
  



  
  
          



<div class="columnsplitter container threeColumns listHorizontal border_top">
        
      <div class="column col1  ">
      



  
  
    



  <div class="element list videoPromoList   ">
              <h3>Local News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/ontario-reports-401-new-cases-of-covid-19-another-21-deaths-1.4892838"   ><img title='covid-19,' height='107' alt='A healthcare worker shows a package with items used for testing people for COVID-19. (AP Photo/Carlos Osorio)' width='190' src='https://www.cp24.com/polopoly_fs/1.4870940.1585318214!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/ontario-reports-401-new-cases-of-covid-19-another-21-deaths-1.4892838"   >Ontario reports 401 new cases of COVID-19, another 21 deaths</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697701_1497462016__829144899' updated='1586748420000' created='1586740440000'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/siu-invokes-mandate-after-suspect-injured-during-police-pursuit-downtown-1.4893291"  title="SIU invokes mandate after suspect injured during police pursuit downtown" >SIU invokes mandate after suspect injured during police pursuit downtown</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697701_1497462016__829144899' updated='1586725380000' created='1586697420000'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/physical-distancing-complaints-dropped-dramatically-as-toronto-reports-160-new-covid-19-cases-1.4892790"  title="Physical distancing complaints 'dropped dramatically' as Toronto reports 160 new COVID-19 cases" >Physical distancing complaints 'dropped dramatically' as Toronto reports 160 new COVID-19 cases</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697701_1497462016__829144899");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2  ">
      



  
  
    



  <div class="element list none   ">
              <h3>World News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/world/u-k-virus-deaths-top-10-000-as-pm-johnson-leaves-hospital-1.4892826"   ><img title='Boris Johnson' height='107' alt=' In this Tuesday, March 17, 2020 file photo, British Prime Minister Boris Johnson gestures as he gives a press conference about coronavirus inside 10 Downing Street in London. British Prime Minister Boris Johnson has been discharged from a London hospital where he was treated in intensive care for the new coronavirus. Johnson’s office says he left St. Thomas’ Hospital Sunday, April 12 and will continue his recovery at his country house Chequers. He will not immediately return to work. (AP Photo/Matt Dunham, file)' width='190' src='https://www.cp24.com/polopoly_fs/1.4892827.1586701268!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/world/u-k-virus-deaths-top-10-000-as-pm-johnson-leaves-hospital-1.4892826"   >U.K. virus deaths top 10,000 as PM Johnson leaves hospital</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697712_1497464076__829144888' updated='1586742420000' created='1586718780000'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/world/amid-virus-world-s-christians-mark-an-easter-like-no-other-1.4892989"  title="Amid virus, world's Christians mark an Easter like no other" >Amid virus, world's Christians mark an Easter like no other</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697712_1497464076__829144888' updated='1586733360000' created='1586728920000'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/world/fauci-says-rolling-reentry-of-us-economy-possible-in-may-1.4893100"  title="Fauci says 'rolling reentry' of US economy possible in May" >Fauci says 'rolling reentry' of US economy possible in May</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697712_1497464076__829144888");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3   ">
      



  
  
    



  <div class="element list none   ">
              <h3>Real Estate News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/mortgage-deferrals-at-canada-s-big-banks-pile-up-association-says-1.4880958"   ><img title='real estate home sales mortgage ' height='107' alt='A sign advertises a new home for sale in Carleton Place, Ont., on March 17, 2015. THE CANADIAN PRESS/Sean Kilpatrick' width='190' src='https://www.cp24.com/polopoly_fs/1.2778354.1455555660!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/mortgage-deferrals-at-canada-s-big-banks-pile-up-association-says-1.4880958"   >Mortgage deferrals at Canada's big banks pile up, association says</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697713_1497464275__829144877' updated='1585232280000' created='1585232520000'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/cmhc-expanding-insured-mortgage-purchase-program-to-150b-up-from-50b-1.4869245"  title="CMHC expanding insured mortgage purchase program to $150B, up from $50B" >CMHC expanding insured mortgage purchase program to $150B, up from $50B</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697713_1497464275__829144877' updated='1584399600000' created='1584368820000'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/crea-reports-home-sales-up-in-february-average-price-climbs-higher-1.4854645"  title="CREA reports home sales up in February, average price climbs higher" >CREA reports home sales up in February, average price climbs higher</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697713_1497464275__829144877");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
          



<div class="columnsplitter container threeColumns listHorizontal">
        
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <h3>Sports News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/sports/rogers-cup-women-s-tennis-tournament-in-montreal-off-schedule-for-2020-1.4892972"   ><img title='Rogers Cup' height='107' alt='Rain falls on centre court during the Rogers Cup tennis tournament in Montreal, Monday, August 6, 2018. The Rogers Cup women&#39;s tennis tournament will not be played this year due to the COVID-19 pandemic. THE CANADIAN PRESS/Graham Hughes' width='190' src='https://www.cp24.com/polopoly_fs/1.4892973.1586717041!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/sports/rogers-cup-women-s-tennis-tournament-in-montreal-off-schedule-for-2020-1.4892972"   >Rogers Cup women's tennis tournament in Montreal off schedule for 2020</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697714_1497464496__829144864' updated='1586715420000' created='1586715540000'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/sports/tiger-s-last-masters-as-much-about-family-as-a-green-jacket-1.4892957"  title="Tiger's last Masters as much about family as a green jacket" >Tiger's last Masters as much about family as a green jacket</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697714_1497464496__829144864' updated='1586616900000' created='1586617020000'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/sports/edmonton-oilers-forward-colby-cave-dies-of-brain-bleed-at-age-25-1.4892176"  title="Edmonton Oilers forward Colby Cave dies of brain bleed at age 25" >Edmonton Oilers forward Colby Cave dies of brain bleed at age 25</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697714_1497464496__829144864");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2  ">
      



  
  
    



  <div class="element list none   ">
              <h3>Entertainment News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/entertainment-news/snl-returns-for-work-at-home-version-with-host-tom-hanks-1.4892966"   ><img title='Tom Hanks' height='107' alt='In this screengrab provided by NBC, Tom Hanks delivers his monologue while hosting "Saturday Night Live" from his home in Los Angeles, on Saturday, April 11, 2020. “Saturday Night Live” tried its first “quarantine version" of the comedy show, with Hanks, one of the first celebrities to disclose he had the coronavirus, Coldplay singer Chris Martin and the comedy show&#39;s entire cast phoning in with jokes from home. (NBC via AP)' width='190' src='https://www.cp24.com/polopoly_fs/1.4892969.1586716892!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/entertainment-news/snl-returns-for-work-at-home-version-with-host-tom-hanks-1.4892966"   >'SNL' returns for work-at-home version with host Tom Hanks</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697715_1497464549__829144853' updated='1586373840000' created='1586373960000'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/entertainment-news/full-house-broadway-producer-thomas-miller-dies-at-79-1.4888603"  title="'Full House,' Broadway producer Thomas Miller dies at 79" >'Full House,' Broadway producer Thomas Miller dies at 79</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697715_1497464549__829144853' updated='1586372040000' created='1586372160000'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/entertainment-news/bocelli-it-s-not-a-concert-for-coronavirus-it-s-a-prayer-1.4888540"  title="Bocelli: It's not a concert for coronavirus, it's a prayer" >Bocelli: It's not a concert for coronavirus, it's a prayer</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697715_1497464549__829144853");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3   ">
      



  
  
    



  <div class="element list none   ">
              <h3>Lifestyle News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/apple-google-to-harness-phones-for-virus-infection-tracking-1.4891930"   ><img title='Apple' height='107' alt='FILE - In this Dec. 26, 2018, file photo, an Apple logo is seen in raindrops on a window outside an Apple Store at the Country Club Plaza shopping district in Kansas City, Mo. Apple and Google launched a major joint effort, Friday, April 10, 2020, to leverage smartphone technology contain the COVID-19 pandemic. New software the companies plan to add to phones would make it easier to use Bluetooth wireless technology to track down people who may have been infected by coronavirus carriers. (AP Photo/Charlie Riedel, File)' width='190' src='https://www.cp24.com/polopoly_fs/1.4891932.1586564156!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/apple-google-to-harness-phones-for-virus-infection-tracking-1.4891930"   >Apple, Google to harness phones for virus infection tracking</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697716_1497464587__829144842' updated='1586477640000' created='1586449560000'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/u-s-air-travel-volume-falls-to-lowest-level-since-1954-1.4890107"  title="U.S. air travel volume falls to lowest level since 1954" >U.S. air travel volume falls to lowest level since 1954</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697716_1497464587__829144842' updated='1586312100000' created='1586312400000'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/lifestyle/technology/twitter-ceo-jack-dorsey-earmarks-1-billion-of-his-fortune-for-covid-19-relief-1.4887552"  title="Twitter CEO Jack Dorsey earmarks $1 billion of his fortune for COVID-19 relief" >Twitter CEO Jack Dorsey earmarks $1 billion of his fortune for COVID-19 relief</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697716_1497464587__829144842");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    <br/>
  
  
  
    
        

<div class="element tabviewelement bothSideAlign">

  


     <div id="tabs_7_699729_1580939015__829144835" class="bothSideAlign">
    <ul>
      
      <li><a href="#tabs_7_699729_1580939015__829144835_tab1"><span Style="width:620px;">CP24 on Twitter</span></a></li>
        </ul>
        <div id="tabs_7_699729_1580939015__829144835_tab1"><a class="twitter-timeline" height="650" data-chrome="noheader nofooter transparent" href="https://twitter.com/CP24">Tweets by CP24</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
      </div>
<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js', function() {
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-1.8.18.custom.min.js', function() {
            jQuery("#tabs_7_699729_1580939015__829144835 > ul").tabs();
          });
        });
      });
    </script>

</div>
  
									</div>
	              	          	          	          



							            

    
    
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"The Canadian Press");
	            	            	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div>
  
  



  
  
    <h2>MOST READ</h2>
  
  
  
    



  <div class="element list topstorybn   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/ontario-reports-401-new-cases-of-covid-19-another-21-deaths-1.4892838"   ><img title='covid-19,' height='169' alt='A healthcare worker shows a package with items used for testing people for COVID-19. (AP Photo/Carlos Osorio)' width='300' src='https://www.cp24.com/polopoly_fs/1.4870940.1585318214!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/ontario-reports-401-new-cases-of-covid-19-another-21-deaths-1.4892838"   >Ontario reports 401 new cases of COVID-19, another 21 deaths</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/the-kids-believed-in-him-popular-scarborough-basketball-coach-dies-after-contracting-covid-19-1.4892771"   ><img title='Jamal Ali' height='169' alt='Jamal Ali' width='300' src='https://www.cp24.com/polopoly_fs/1.4892695.1586661413!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/the-kids-believed-in-him-popular-scarborough-basketball-coach-dies-after-contracting-covid-19-1.4892771"   >'The kids believed in him:' Popular Scarborough basketball coach dies after contracting COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/siu-invokes-mandate-after-suspect-injured-during-police-pursuit-downtown-1.4893291"   ><img title='Toronto police' height='169' alt='Toronto police arrested one suspect after responding to a person with a knife call on Sunday, April 12, 2020.' width='300' src='https://www.cp24.com/polopoly_fs/1.4893297.1586740430!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/siu-invokes-mandate-after-suspect-injured-during-police-pursuit-downtown-1.4893291"   >SIU invokes mandate after suspect injured during police pursuit downtown</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/16-residents-four-staff-members-at-brampton-seniors-home-test-positive-for-covid-19-1.4892992"   ><img title='Markhaven' height='169' alt='Markhaven' width='300' src='https://www.cp24.com/polopoly_fs/1.4862651.1586727094!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/16-residents-four-staff-members-at-brampton-seniors-home-test-positive-for-covid-19-1.4892992"   >16 residents, four staff members at Brampton seniors' home test positive for COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/man-in-life-threatening-condition-after-easter-sunday-shooting-in-brampton-1.4892736"   ><img title='Shooting' height='169' alt='Police tape is shown at the scene of a shooting investigation in Brampton on Sunday morning. (Shanelle Kaul)' width='300' src='https://www.cp24.com/polopoly_fs/1.4892774.1586693392!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/man-in-life-threatening-condition-after-easter-sunday-shooting-in-brampton-1.4892736"   >Man in life-threatening condition after Easter Sunday shooting in Brampton</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br>
  
  
  
    <h2>MOST WATCHED</h2>
  
  
  
    



  <div class="element list topstorybn   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=1921747"   ><div class='vid'>false</div><img title='COVID-19 CP24 Live Stream' height='169' alt='COVID-19 CP24 Live Stream' width='300' src='https://www.cp24.com/polopoly_fs/1.4855188.1584388670!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=1921747"   >CP24's LIVE coverage of the COVID-19 pandemic</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 13, 2020</div>
	      
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938143"   ><div class='vid'>false</div><img title='Jamal Ali' height='169' alt='Jamal Ali' width='300' src='https://www.cp24.com/polopoly_fs/1.4892695.1586661413!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938143"   >Youth basketball coach dies of COVID-19</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 11, 2020</div>
	      
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938012"   ><div class='vid'>false</div><img title='Ford' height='169' alt='Ford' width='300' src='https://www.cp24.com/polopoly_fs/1.4881451.1586694142!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938012"   >Ford says 'spike' possible over next 2 weeks</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 11, 2020</div>
	      
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938158"   ><div class='vid'>false</div><img title='Police tape' height='169' alt='Police tape' width='300' src='https://www.cp24.com/polopoly_fs/1.4892762.1586690731!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938158"   >Early-morning shooting in Brampton</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 12, 2020</div>
	      
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938251"   ><div class='vid'>false</div><img title='Chartwell Gibson LTC' height='169' alt='Chartwell Gibson LTC' width='300' src='https://www.cp24.com/polopoly_fs/1.4893181.1586732761!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=1938251"   >5 virus deaths at North York long-term care home</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 12, 2020</div>
	      
</div>


                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/"  title="CP24 Home" >Home</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/more/about-us"  title="About Us" >About Us</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/more/advertise-on-cp24"  title="Advertise on CP24" >Advertise on CP24</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/news"  title="Toronto News" >Toronto News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.cp24.com/world"  title="World News " >World News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/weather"  title="Weather, Toronto, GTA, cottage country" >Weather</a>

        </div>

  
  
  
    
  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/sports"  title="Sports news" >Sports News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.cp24.com/entertainment-news"  title="Entertainment News" >Entertainment News</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2020 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'CP24, News';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                      <script type="text/javascript" charset="utf-8">
try {
  if (window.external.msIsSiteMode()) {
    window.external.msSiteModeClearJumpList();
    window.external.msSiteModeCreateJumpList("News Headlines");
                  window.external.msSiteModeAddJumpListItem("SIU invokes mandate after suspect injured during police pursuit downtown", "https://www.cp24.com/news/siu-invokes-mandate-after-suspect-injured-during-police-pursuit-downtown-1.4893291", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Ontario reports 401 new cases of COVID-19, another 21 deaths", "https://www.cp24.com/news/ontario-reports-401-new-cases-of-covid-19-another-21-deaths-1.4892838", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Physical distancing complaints 'dropped dramatically' as Toronto reports 160 new COVID-19 cases", "https://www.cp24.com/news/physical-distancing-complaints-dropped-dramatically-as-toronto-reports-160-new-covid-19-cases-1.4892790", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Former cabinet minister helping out at Markham facility dealing with staffing crisis in midst of COVID-19 outbreak", "https://www.cp24.com/news/former-cabinet-minister-helping-out-at-markham-facility-dealing-with-staffing-crisis-in-midst-of-covid-19-outbreak-1.4892902", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Five residents have died at North York long-term care home with COVID-19 outbreak", "https://www.cp24.com/news/five-residents-have-died-at-north-york-long-term-care-home-with-covid-19-outbreak-1.4892948", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
            }
} 
catch (ex) {
    // Fail silently.
}
</script>  <div id="pinning-discoverability"> </div> 
<script type="text/javascript" charset="utf-8">
  $(document).ready(function () {
    $('#pinning-discoverability').pinable(
      {
        closeTitle: 'Close', // default close title
        containerElement: 'body', // element that pinning html will be prepended to
        cookieName: 'cp24_new-pin', // name of cookie; default is iePinning_yourdomain.com
        cookieLength: 30, // in days; default is 30 days
        debug: false, // debug mode; forces the banner to always show, even across browsers
        discStyle: 'toast', // discoverability style; options are toast, topHat and pushUp
        dragAlt: 'Drag me!', // default drag icon alt text
        elementId: 'pinning-discoverability', // Id of banner container that will be injected
        logoPath: 'https://www.cp24.com/polopoly_fs/7.637153!/defaultIcon/icon-32x32.jpg', // path to the 32px x 32px logo file
        message: 'Pin CP24.com to your taskbar to stay up to date with the latest news',
        slideDuration: 'fast', // change the slide speed
        useCookie: true // toggles cookies on/off; default is on
    });
  });
</script>
                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-19847838-1']);
    _gaq.push(['_setDomainName', 'cp24.com']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.4893370&amp;d=/2.628/2.629/2.614/2.925' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.614/2.925';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                                  
  
   	         
  setupOmnitureTracking("ctvgmtvecp24desktop",
              "CP24",
            "News",
            "News",
            "story",
            "www",
                              "CTVNews",
                          "true",
            "false",
            false,
            false,
            "ctvgmtvecp24globalsuite");
            
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "The latest numbers on COVID-19 in Canada: April 12");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
