<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://www.cp24.com/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_614');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_614') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_614') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_614') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_pcZpjwPkuel5rVkz6qTfRyS-MuQK07dwm9TrLEUj-szwhgoWBdvVKEl0hTY86cKk"></script>
  <script type="text/javascript">
    var loginWeb = "CP24-login-web";
    var loginMobile = "CP24-login-mobile";
    var profWeb = "CP24-profile-web";
    var profMobile = "CP24-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "InJgKD0f";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'CP24';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/cp24_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/ie_cp24.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" /> 
              <!--[if IE 7]>
<style>
.banner .search {margin-right: 65px!important;}
.banner .search FORM {width: 166px}
.time.element {margin-left: 185px!important}
.banner .search.element input[type="text"] {width: 125px!important}
</style>
<![endif]-->

                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon.png " /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-72x72.png " sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-114x114.png " /> 
              <meta name="google-site-verification" content="AU6kMFW-Dd-lYTXYKS0K98fbD05aEV5AwDq7fCg3Tkk" />
<meta name="google-site-verification" content="Eh8MYsGLRxZ8BOo08VCgbZT0z1EZqs4oeMJiqrBggFc" />              <link rel="publisher" href="https://plus.google.com/u/0/b/104271651368601473061/"/>              <meta property="twitter:account_id" content="19636948" />                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <meta name="msapplication-starturl" content="https://www.cp24.com/?cid=ie9_taskbar_cp24" />
  <meta name="msapplication-tooltip" content="CP24 – Toronto and GTA News, Breaking News, Headlines, World, Entertainment, Sports, Lifestyle and m" />
  <meta name="msapplication-navbutton-color" content="#0183fd" />
              <meta name="msapplication-task" content="name=World;action-uri=https://www.cp24.com/world/cp24-world-more-7.289615/cp24-world-1.813059;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=CP24 Videos;action-uri=https://www.cp24.com/video;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=Local News;action-uri=https://www.cp24.com/news/cp24-top-stories-more-7.289613/cp24-top-stories-1.813056;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/articlerightrail-7.699035" />
  <link rel="stylesheet" type="text/css" href="/cmlink/crush-banner-bandaid-7.687060" />
  <link rel="stylesheet" type="text/css" href="/cmlink/rightrail-poll-defaultbg-css-7.624335" />
  <link rel="stylesheet" type="text/css" href="/cmlink/cp24-styles-7.298238" />
  <link rel="stylesheet" type="text/css" href="/cmlink/pmh5050css-7.494541" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/homepage-tabs-css-7.611240" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-css-7.666274" />
  <link rel="stylesheet" type="text/css" href="/cmlink/articlestoryfarm-7.697834" />
  <link rel="stylesheet" type="text/css" href="/cmlink/bgk-edo-7.325901" />
  <link rel="stylesheet" type="text/css" href="/cmlink/local-news-css-7.328470" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                                                                                                                                            googletag.defineSlot('/5479/ctv.cp24/news/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.cp24/news/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.cp24/news/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                            googletag.defineOutOfPageSlot('/5479/ctv.cp24/news/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Unknown number of animals perish in SPCA fire in western Quebec | CP24.com </title>
      <meta name="description" content="A late-night fire has destroyed the SPCA of Western Quebec building in Gatineau, Que." />
          <meta name="news_keywords" content="animals, perish, SPCA, fire, western, Quebec," />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="265325440237679" />
      	      		<meta property="fb:pages" content="525693370806473" />
      	<meta name="dc.date.modified" content="2018-07-03">            <link rel="canonical" href="https://www.cp24.com/news/unknown-number-of-animals-perish-in-spca-fire-in-western-quebec-1.3997602" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.cp24.com/mobile/news/unknown-number-of-animals-perish-in-spca-fire-in-western-quebec-1.3997602"/>
                            
                      <meta itemprop="description" content="A late-night fire has destroyed the SPCA of Western Quebec building in Gatineau, Que." />
                        <meta itemprop="name" content="Unknown number of animals perish in SPCA fire in western Quebec" />
                                  <meta itemprop="url" content="https://www.cp24.com/news/unknown-number-of-animals-perish-in-spca-fire-in-western-quebec-1.3997602" />
                    <meta itemprop="image" content="https://www.cp24.com/polopoly_fs/1.892162.1457968777!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Unknown number of animals perish in SPCA fire in western Quebec" />
          <meta property="og:description" content="A late-night fire has destroyed the SPCA of Western Quebec building in Gatineau, Que." />
          <meta property="og:url" content="https://www.cp24.com/news/unknown-number-of-animals-perish-in-spca-fire-in-western-quebec-1.3997602" />
    
          <meta property="og:image" content="https://www.cp24.com/polopoly_fs/1.892162.1457968777!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
	  <meta itemprop="thumbnailUrl" content="https://www.cp24.com/polopoly_fs/1.892162.1457968777!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CP24" />
                    <meta name="twitter:title" content="Unknown number of animals perish in SPCA fire in western Quebec" />
          <meta name="twitter:url" content="https://www.cp24.com/news/unknown-number-of-animals-perish-in-spca-fire-in-western-quebec-1.3997602" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A late-night fire has destroyed the SPCA of Western Quebec building in Gatineau, Que." />
              <meta name="twitter:site" content="@cp24" />
      <meta name="twitter:creator" content="@cp24" />
              <meta name="twitter:image:src" content="https://www.cp24.com/polopoly_fs/1.892162.1457968777!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-07-03T05:33:00-04:00"> 
          <meta property="article:section" content="News">  
      
            <script>
        var gigTitle = "Unknown number of animals perish in SPCA fire in western Quebec";
        var gigDesc = "A late-night fire has destroyed the SPCA of Western Quebec building in Gatineau, Que.";
        var gigURL = "https://www.cp24.com/news/unknown-number-of-animals-perish-in-spca-fire-in-western-quebec-1.3997602"
        var gigImg = "https://www.cp24.com/polopoly_fs/1.892162.1457968777!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="Top Stories" href="https://www.cp24.com/rss/top-stories-1.1129631" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  
  
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "CP24",
  "url" : "https://www.cp24.com",
  "logo" : "https://www.cp24.com/polopoly_fs/7.666181!/httpImage/image.jpg",
  "sameAs" : [
    "https://www.facebook.com/CP24Toronto",
    "https://www.twitter.com/CP24",
    "https://www.instagram.com/cp24breakingnews",
    "https://plus.google.com/+Cp24TorontoBreakingNews"
  ] 
}
</script>
  
  
  
    

<div class='cp24-nav-block'>
  
  



  
  
    <div class="links-search">
	<div class="element list none">
		<ul class="linklist horizontal">                               
							<li><a href="https://www.facebook.com/CP24Toronto" target="_blank"><span class="facebook"></span></a></li>
							<li><a href="https://twitter.com/CP24" target="_blank"><span class="twitter"></span></a></li>
							<li><a href="https://www.instagram.com/cp24breakingnews/" target="_blank"><span class="instagram"></span></a></li>
					</ul>
		<div class="clearfix"></div>
	</div>
			
    

<div class="search element" id="search_7.127">
      <a href="" class="sb">Search</a>
  <form action="https://www.cp24.com/search-results/search-cp24-7.127" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_127">Search CP24</label>
      <input id="search_bar_7_127" placeholder="Search CP24" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>	</div>
  
  
  
    <a class="logo logo_cp24" href="https://www.cp24.com/" title="CP24.com"></a>
  
  
  
    

<div class='watch-live-header'>
  
  



  
  
    <div>
            	              <a  href="https://www.cp24.com/live?autoPlay=true"   >WATCH LIVE</a>
        </div>

  

  </div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper red">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7289808 bm-red activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289810 bm-blue ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  WEATHER
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291933 bm-yellow ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  TRAFFIC
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291945 bm-green ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291951 bm-redDark ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CP24 BREAKFAST
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7580471 bm-twitter_cyan ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Lifestyle
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7662814 bm-black ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="https://www.cp24.com/lotto"  title="Lotto" >Lotto</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292047 bm-black ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289808" style="display:none;">
                    <div class="drop_down_element_container bm-red">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/"  title="Back to homepage" >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/news"   >Local</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/world"  title="World" >World</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/news/2018-ontario-provincial-election"   >Election 2018</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/entertainment-news"   >Entertainment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289808").click(click_7289808);
            jQuery(".link_id_7289808 .close").click(click_7289808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289808() {
            var itemSelector = ".item_7289808";
            var selector = ".link_id_7289808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289810" style="display:none;">
                    <div class="drop_down_element_container bm-blue">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/weather#toronto"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/weather#southernOntario"   >Southern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/weather#canada"   >Canada</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289810").click(click_7289810);
            jQuery(".link_id_7289810 .close").click(click_7289810);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289810() {
            var itemSelector = ".item_7289810";
            var selector = ".link_id_7289810";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291933" style="display:none;">
                    <div class="drop_down_element_container bm-yellow">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/commuter-centre"  title="Commuter Centre" >Commuter Centre</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#traffic"   >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#transit"   >Transit</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/travel/air-travel"  title="Air Travel" >Air Travel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#border-crossing"   >Border Crossings</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291933").click(click_7291933);
            jQuery(".link_id_7291933 .close").click(click_7291933);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291933() {
            var itemSelector = ".item_7291933";
            var selector = ".link_id_7291933";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291945" style="display:none;">
                    <div class="drop_down_element_container bm-green">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/live"   >CP24 LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/video"   >All Video</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows/live-at-noon"  title="Live at Noon" >Live at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows/hot-property"  title="Hot Property" >Hot Property</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/talk-shows/auto-shop"   >Autoshop</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291945").click(click_7291945);
            jQuery(".link_id_7291945 .close").click(click_7291945);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291945() {
            var itemSelector = ".item_7291945";
            var selector = ".link_id_7291945";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291951" style="display:none;">
                    <div class="drop_down_element_container bm-redDark">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/cp24-breakfast"   >All Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/cp24-breakfast/milestones"  title="Milestones" >Milestones</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291951").click(click_7291951);
            jQuery(".link_id_7291951 .close").click(click_7291951);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291951() {
            var itemSelector = ".item_7291951";
            var selector = ".link_id_7291951";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7580471" style="display:none;">
                    <div class="drop_down_element_container bm-twitter_cyan">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle"  title="Lifestyle Home" >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/human-interest"  title="Human Interest" >Human Interest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/technology"  title="Technology" >Technology</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/real-estate"  title="Real Estate" >Real Estate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/travel"  title="Travel" >Travel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/top-social-stories"  title="Top Social Stories" >Top Social Stories</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7580471").click(click_7580471);
            jQuery(".link_id_7580471 .close").click(click_7580471);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7580471() {
            var itemSelector = ".item_7580471";
            var selector = ".link_id_7580471";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7662814" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7662814").click(click_7662814);
            jQuery(".link_id_7662814 .close").click(click_7662814);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7662814() {
            var itemSelector = ".item_7662814";
            var selector = ".link_id_7662814";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292047" style="display:none;">
                    <div class="drop_down_element_container bm-black">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/go"   >CP24 GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/faq"   >Video Help</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/cp24-supports"   >CP24 Supports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/lotto"   >Lotto Numbers</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/breaking-news-email"  title="Breaking News Email" >Breaking News Email</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                                                            </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows"  title="Talk Shows" >Talk Shows</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292047").click(click_7292047);
            jQuery(".link_id_7292047 .close").click(click_7292047);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292047() {
            var itemSelector = ".item_7292047";
            var selector = ".link_id_7292047";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  

  </div>
  
  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='crushPromo'>
  
  



  
  
                                
                <div class="clearfix">

                                            <a href="https://www.cp24.com/now" target="_blank">
                  <div class="image">
  <img src="https://www.cp24.com/polopoly_fs/7.687199!/httpImage/image.jpg_gen/derivatives/default/image.jpg" alt="" />
</div>
                </a>
                                    </div>
          
  
  

  </div>
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Unknown number of animals perish in SPCA fire in western Quebec</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Police tape' height='348' alt='Police tape' width='620' src='https://www.cp24.com/polopoly_fs/1.892162.1457968777!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg' />                            <p>Police tape is shown in a file photo. (CP24)</p>
                      </div>
                  					                          <div class="tools clearfix">
            																								      						    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "none"));
          </script>
  															                                                            <fb:recommendations-bar href="https://www.cp24.com/news/unknown-number-of-animals-perish-in-spca-fire-in-western-quebec-1.3997602" action="recommend" read_time="20" max_age="2" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             The Canadian Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Tuesday, July 3, 2018 5:33AM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	GATINEAU, Que. - A late-night fire has destroyed the SPCA of Western Quebec building in Gatineau, Que.</p>
<p>
	Fire crews were called to the structure just before 11 p.m. and say the blaze caused the two-storey building to collapse, forcing firefighters to evacuate.</p>
<p>
	Crews managed to rescue 12 dogs from the building, but say an unknown number of animals have perished in the fire.</p>
<p>
	No humans were reported injured.</p>
<p>
	There was no immediate word on what caused the fire northwest of Ottawa.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
													      						    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "none"));
          </script>
  															              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://www.cp24.com/news-tips-1.1159055?url=https%253A%252F%252Fwww.cp24.com%252Fnews%252Funknown-number-of-animals-perish-in-spca-fire-in-western-quebec-1.3997602" data-ajax-url="https://www.cp24.com/news-tips-1.1159055?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fnews%252Funknown-number-of-animals-perish-in-spca-fire-in-western-quebec-1.3997602" class="lightbox_trigger">News Tips</a>
      <a href="https://www.cp24.com/report-errors-7.369891?url=https%253A%252F%252Fwww.cp24.com%252Fnews%252Funknown-number-of-animals-perish-in-spca-fire-in-western-quebec-1.3997602" data-ajax-url="https://www.cp24.com/report-errors-7.369891?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fnews%252Funknown-number-of-animals-perish-in-spca-fire-in-western-quebec-1.3997602" class="lightbox_trigger">Report Errors</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1430947"   ><div class='videoIcon'>false</div><img title='fatal, 401' height='109' alt='fatal, 401' width='193' src='https://www.cp24.com/polopoly_fs/1.3997717.1530621077!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1430947"   >Tractor-trailer driver dies after veering off 401</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 3, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1430945"   ><div class='videoIcon'>false</div><img title='shooting, ' height='109' alt='shooting, ' width='193' src='https://www.cp24.com/polopoly_fs/1.3997709.1530620831!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1430945"   >Shooting in Fashion District leaves 1 man injured</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 3, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1430976"   ><div class='videoIcon'>false</div><img title='Saunders ' height='109' alt='Saunders ' width='193' src='https://www.cp24.com/polopoly_fs/1.3997712.1530620930!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1430976"   >Saunders concerned by 'brazenness' of shootings</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 3, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
  
  
  
    

<div>
  
  



  
  
    
      



<div class="columnsplitter container threeColumns listHorizontal border_top">
        
      <div class="column col1 ">
      



  
  
    

<div class="element list videoPromoList   ">
              <h3>Local News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/police-chief-concerned-by-brazenness-of-recent-downtown-shootings-1.3997698"   ><img title='Shooting' height='107' alt='Police investigate a shooting at Queen Street West and Peter Street Saturday June 30, 2018.  (Darren Weir /CP24)' width='190' src='https://www.cp24.com/polopoly_fs/1.3996032.1530408589!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/police-chief-concerned-by-brazenness-of-recent-downtown-shootings-1.3997698"   >Police chief concerned by 'brazenness' of recent downtown shootings</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_697701_1497462016_1419109460' updated='1530620820000' created='1530610140000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/man-seriously-injured-after-shooting-in-toronto-s-fashion-district-1.3997598"  title="Man seriously injured after shooting in Toronto’s Fashion District " >Man seriously injured after shooting in Toronto’s Fashion District </a>
                                                        </li>
        
            
                                <li class='listItem_7_697701_1497462016_1419109460' updated='1530621180000' created='1530615900000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/tractor-trailer-operator-dies-after-driving-off-road-on-hwy-401-in-oshawa-1.3997639"  title="Tractor-trailer operator dies after driving off road on Hwy. 401 in Oshawa" >Tractor-trailer operator dies after driving off road on Hwy. 401 in Oshawa</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697701_1497462016_1419109460");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <h3>World News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/world/thai-official-says-cave-boys-may-have-to-dive-despite-danger-1.3997615"   ><img title='Thailand, cave, boys, ' height='107' alt='This Monday, July 2, 2018, photo released by Tham Luang Rescue Operation Center, shows the boys and their soccer coach as they were found in a partially flooded cave, in Mae Sai, Chiang Rai, Thailand. The 12 boys and coach found after 10 days are mostly in stable medical condition and have received high-protein liquid food, officials said Tuesday, though it is not known when they will be able to go home. (Tham Luang Rescue Operation Center via AP)' width='190' src='https://www.cp24.com/polopoly_fs/1.3997616.1530612570!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/world/thai-official-says-cave-boys-may-have-to-dive-despite-danger-1.3997615"   >Thai official says cave boys may have to dive despite danger</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_697712_1497464076_1419109466' updated='1530612780000' created='1530612840000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/austria-says-it-s-prepared-to-protect-its-southern-border-1.3997621"  title="Austria says it's prepared to 'protect' its southern border" >Austria says it's prepared to 'protect' its southern border</a>
                                                        </li>
        
            
                                <li class='listItem_7_697712_1497464076_1419109466' updated='1530612600000' created='1530612720000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/stepson-of-malaysia-s-ex-pm-quizzed-over-graft-1.3997618"  title="Stepson of Malaysia's ex-PM quizzed over graft" >Stepson of Malaysia's ex-PM quizzed over graft</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697712_1497464076_1419109466");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3 ">
      



  
  
    

<div class="element list none   ">
              <h3>Real Estate News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/foreign-buyers-still-perceived-to-influence-real-estate-prices-despite-data-1.3991299"   ><img title='Real estate' height='107' alt='Real estate' width='190' src='https://www.cp24.com/polopoly_fs/1.3612679.1506716057!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/foreign-buyers-still-perceived-to-influence-real-estate-prices-despite-data-1.3991299"   >Foreign buyers still perceived to influence real estate prices despite data</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_697713_1497464275_1419109479' updated='1530028620000' created='1530028800000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/toronto-vancouver-tied-as-most-expensive-canadian-cities-in-cost-of-living-survey-1.3989356"  title="Toronto, Vancouver tied as most expensive Canadian cities in cost of living survey" >Toronto, Vancouver tied as most expensive Canadian cities in cost of living survey</a>
                                                        </li>
        
            
                                <li class='listItem_7_697713_1497464275_1419109479' updated='1529088300000' created='1529069700000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/crea-cuts-home-sales-forecast-due-to-weaker-numbers-in-b-c-and-ontario-1.3974886"  title="CREA cuts home sales forecast due to weaker numbers in B.C. and Ontario" >CREA cuts home sales forecast due to weaker numbers in B.C. and Ontario</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697713_1497464275_1419109479");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    
      



<div class="columnsplitter container threeColumns listHorizontal">
        
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <h3>Sports News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/sports/muguruza-begins-title-defence-on-day-2-at-wimbledon-1.3997656"   ><img title='Garbine Muguruza' height='107' alt='Garbine Muguruza of Spain talks to the media ahead of the start of the Wimbledon Tennis Championships in London, Sunday, July 1, 2018. The Championships will start on Monday July 2. (Jed Leicester/All England Lawn Tennis and Croquet Club pool via AP)' width='190' src='https://www.cp24.com/polopoly_fs/1.3997658.1530617484!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/sports/muguruza-begins-title-defence-on-day-2-at-wimbledon-1.3997656"   >Muguruza begins title defence on Day 2 at Wimbledon</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_697714_1497464496_1419109503' updated='1530583440000' created='1530583620000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/canada-s-raonic-tops-broady-to-advance-to-second-round-at-wimbledon-1.3997509"  title="Canada's Raonic tops Broady to advance to second round at Wimbledon" >Canada's Raonic tops Broady to advance to second round at Wimbledon</a>
                                                        </li>
        
            
                                <li class='listItem_7_697714_1497464496_1419109503' updated='1530583140000' created='1530583320000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/game-set-match-mrs-williams-serena-wins-at-wimbledon-1.3997501"  title="'Game, set, match, Mrs. Williams': Serena wins at Wimbledon" >'Game, set, match, Mrs. Williams': Serena wins at Wimbledon</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697714_1497464496_1419109503");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <h3>Entertainment News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/entertainment-news/andy-dick-charged-with-groping-woman-on-los-angeles-street-1.3997659"   ><img title='Andy Dick' height='107' alt='In this Aug. 25, 2013, file photo, actor and comedian Andy Dick arrives at the Comedy Central Roast of James Franco at The Culver Studios in Culver City, Calif. Dick has been charged with groping a woman on a Los Angeles street earlier this year. (Photo by Dan Steinberg/Invision/AP, File)' width='190' src='https://www.cp24.com/polopoly_fs/1.3997273.1530568702!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/entertainment-news/andy-dick-charged-with-groping-woman-on-los-angeles-street-1.3997659"   >Andy Dick charged with groping woman on Los Angeles street</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_697715_1497464549_1419109511' updated='1530576300000' created='1530576600000'>
              
                                                                  	                <a  href="https://www.cp24.com/entertainment-news/celebrity-news/joe-jackson-buried-in-same-la-area-cemetery-as-son-michael-1.3997404"  title="Joe Jackson buried in same LA-area cemetery as son Michael" >Joe Jackson buried in same LA-area cemetery as son Michael</a>
                                                        </li>
        
            
                                <li class='listItem_7_697715_1497464549_1419109511' updated='1530576840000' created='1530547320000'>
              
                                                                  	                <a  href="https://www.cp24.com/entertainment-news/harvey-weinstein-charged-with-sex-crime-by-a-third-woman-1.3996968"  title="Harvey Weinstein charged with sex crime by a third woman" >Harvey Weinstein charged with sex crime by a third woman</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697715_1497464549_1419109511");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3 ">
      



  
  
    

<div class="element list none   ">
              <h3>Lifestyle News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/world/cruise-ship-worker-rescued-22-hours-after-going-overboard-1.3997518"   ><img title='Norwegian Getaway' height='107' alt='This Jan. 30, 2014 photo shows the cruise ship Norwegian Getaway in the icy Hudson River in New York. (AP Photo)' width='190' src='https://www.cp24.com/polopoly_fs/1.3997519.1530584669!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/world/cruise-ship-worker-rescued-22-hours-after-going-overboard-1.3997518"   >Cruise ship worker rescued 22 hours after going overboard</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_697716_1497464587_1419109517' updated='1530577800000' created='1530578040000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/fired-up-rocket-engine-designed-for-reusable-flights-tested-1.3997433"  title="Fired up: Rocket engine designed for reusable flights tested" >Fired up: Rocket engine designed for reusable flights tested</a>
                                                        </li>
        
            
                                <li class='listItem_7_697716_1497464587_1419109517' updated='1530402840000' created='1530388020000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/ontario-government-announces-prescription-drug-benefit-changes-to-ohip-1.3995745"  title="Ontario government announces prescription drug benefit changes to OHIP+" >Ontario government announces prescription drug benefit changes to OHIP+</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697716_1497464587_1419109517");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    <br/>
  
  
  
    
            

<div class="element tabviewelement bothSideAlign">

  


     <div id="tabs_7_699729_1500586236_1419109521" class="bothSideAlign">
    <ul>
      
      <li><a href="#tabs_7_699729_1500586236_1419109521_tab1"><span Style="width:306px;">CP24 on Twitter</span></a></li>
      
      <li><a href="#tabs_7_699729_1500586236_1419109521_tab2"><span Style="width:306px;">CP24 on Facebook</span></a></li>
        </ul>
        <div id="tabs_7_699729_1500586236_1419109521_tab1"><a class="twitter-timeline" height="650" data-chrome="noheader nofooter transparent" href="https://twitter.com/CP24">Tweets by CP24</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        <div id="tabs_7_699729_1500586236_1419109521_tab2"><div class="scrbbl-embed" data-src="/board/2604747/36353"></div>
<script>(function(d, s, id) {var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//embed.scribblelive.com/widgets/embed.js";ijs.parentNode.insertBefore(js, ijs);}(document, 'script', 'scrbbl-js'));</script></div>
      </div>
<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js', function() {
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-1.8.18.custom.min.js', function() {
            jQuery("#tabs_7_699729_1500586236_1419109521 > ul").tabs();
          });
        });
      });
    </script>

</div>
  
								</div>
                                            



					            

    
    
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"The Canadian Press");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list topstorybn   ">
              <h3>Toronto Police Service Maps </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/fatal-traffic-collisions"   ><img title='Traffic' height='169' alt='Traffic' width='300' src='https://www.cp24.com/polopoly_fs/1.3989293.1530031106!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/fatal-traffic-collisions"   >Fatal Traffic Collisions</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/major-crime-indicators-mci"   ><img title='Major Crime Indicators (MCI)' height='154' alt='Major Crime Indicators (MCI)' width='300' src='https://www.cp24.com/polopoly_fs/1.2601268.1444322981!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/major-crime-indicators-mci"   >Major Crime Indicators (MCI)</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/shooting-homicide-year-to-date"   ><img title='Toronto Shooting and Homicide' height='169' alt='Toronto Shooting and Homicide' width='300' src='https://www.cp24.com/polopoly_fs/1.2601296.1530031130!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/shooting-homicide-year-to-date"   >Shooting and Homicide</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="cp24FlyersWidgetSidebar">
<!--<h2>Local Flyers</h2>-->
  <h3 class="c-header-none">Local Flyers</h3>
<div id="flyertown_module_3539"></div><script src="//api.flyertown.ca/3539/e00336987bd67c10/flyertown_module.js"></script>
</div>
  
  
  
    

<div class='rightrailDefaultPoll'>
  
  




  </div>
  
  
  
    

<div>
  
  



  
  
    <h2>MOST WATCHED</h2>
  
  
  
    

<div class="element list topstorybn   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1430176"   ><div class='vid'>false</div><img title='Witness' height='169' alt='Witness' width='300' src='https://www.cp24.com/polopoly_fs/1.3996043.1530410592!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1430176"   >Multiple shots heard before 'chaos' on Queen St.</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 30, 2018</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1430885"   ><div class='vid'>false</div><img title='Vigil' height='169' alt='Vigil' width='300' src='https://www.cp24.com/polopoly_fs/1.3997528.1530586673!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1430885"   >Vigil caps violent weekend in the city</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2018</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1430602"   ><div class='vid'>false</div><img title='stabbing, victim' height='168' alt='stabbing, victim' width='300' src='https://www.cp24.com/polopoly_fs/1.3996861.1530537595!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1430602"   >Police ID man stabbed to death in East York</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2018</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1430558"   ><div class='vid'>false</div><img title='Kensington shooting' height='169' alt='Police investigate a shooting on Augusta Avenue Sunday July 1, 2018. ' width='300' src='https://www.cp24.com/polopoly_fs/1.3996730.1530503238!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1430558"   >Four people shot in Kensington Market</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 1, 2018</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1430780"   ><div class='vid'>false</div><img title='Brampton shooting' height='169' alt='Brampton shooting' width='300' src='https://www.cp24.com/polopoly_fs/1.3997234.1530566489!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1430780"   >Two injured in Brampton shooting</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2018</div>
	      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br>
  
  
  
    <h2>MOST READ</h2>
  
  
  
    

<div class="element list topstorybn   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/two-men-seriously-injured-in-daylight-shooting-in-brampton-1.3997156"   ><img title='Shooting' height='169' alt='Peel police investigate a shooting in the area of Pluto Drive and Simmons Boulevard Monday July 2, 2018. ' width='300' src='https://www.cp24.com/polopoly_fs/1.3997242.1530566817!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/two-men-seriously-injured-in-daylight-shooting-in-brampton-1.3997156"   >Two men seriously injured in daylight shooting in Brampton</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/family-and-friends-mourn-loss-of-two-men-from-toronto-s-rap-scene-1.3997395"   ><img title='Ernest Kosi Modekwe' height='169' alt='Chinasa Modekwe, left, and her brother Ernest "Kosi" Modekwe are seen in this undated handout photo. THE CANADIAN PRESS/HO, Chinasa Modekwe ' width='300' src='https://www.cp24.com/polopoly_fs/1.3997398.1530575087!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/family-and-friends-mourn-loss-of-two-men-from-toronto-s-rap-scene-1.3997395"   >Family and friends mourn loss of two men from Toronto's rap scene</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/man-seriously-injured-after-shooting-in-toronto-s-fashion-district-1.3997598"   ><img title='King, Portland, shooting, ' height='168' alt='One man suffered serious injuries after a shooting near King and Portland streets early Tuesday morning. (Mike Nguyen/ CP24)' width='300' src='https://www.cp24.com/polopoly_fs/1.3997599.1530610079!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/man-seriously-injured-after-shooting-in-toronto-s-fashion-district-1.3997598"   >Man seriously injured after shooting in Toronto’s Fashion District </a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/world/cruise-ship-worker-rescued-22-hours-after-going-overboard-1.3997518"   ><img title='Norwegian Getaway' height='169' alt='This Jan. 30, 2014 photo shows the cruise ship Norwegian Getaway in the icy Hudson River in New York. (AP Photo)' width='300' src='https://www.cp24.com/polopoly_fs/1.3997519.1530584669!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/world/cruise-ship-worker-rescued-22-hours-after-going-overboard-1.3997518"   >Cruise ship worker rescued 22 hours after going overboard</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/world/3-year-old-dies-after-being-stabbed-at-own-birthday-party-in-idaho-1.3996820"   ><img title='Ibod Hasn,' height='169' alt='Ibod Hasn, center, talks to a friend who came to visit after Saturday&#39;s stabbing attack in Boise, Idaho, Sunday, July 1, 2018. A man who had been asked to leave an Idaho apartment complex because of bad behavior returned the next day and stabbed people, including several children, at a toddler&#39;s birthday party, police said. (Meiying Wu/Idaho Statesman via AP)' width='300' src='https://www.cp24.com/polopoly_fs/1.3996821.1530532979!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/world/3-year-old-dies-after-being-stabbed-at-own-birthday-party-in-idaho-1.3996820"   >3-year-old dies after being stabbed at own birthday party in Idaho</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="https://www.cp24.com/"  title="CP24 Home" >Home</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/about-us"  title="About Us" >About Us</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/advertise-on-cp24"  title="Advertise on CP24" >Advertise on CP24</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="https://www.cp24.com/news"  title="Toronto News" >Toronto News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.cp24.com/world"  title="World News " >World News</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/weather"  title="Weather, Toronto, GTA, cottage country" >Weather</a>
        </div>

  
  
  
    
  
  
  
    <div>
            	                <a  href="https://www.cp24.com/sports"  title="Sports news" >Sports News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.cp24.com/entertainment-news"  title="Entertainment News" >Entertainment News</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                      <script type="text/javascript" charset="utf-8">
try {
  if (window.external.msIsSiteMode()) {
    window.external.msSiteModeClearJumpList();
    window.external.msSiteModeCreateJumpList("News Headlines");
                  window.external.msSiteModeAddJumpListItem("Man seriously injured after shooting in Toronto&rsquo;s Fashion District ", "https://www.cp24.com/news/man-seriously-injured-after-shooting-in-toronto-s-fashion-district-1.3997598", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("OPP officer struck by vehicle on Hwy. 400 in North York", "https://www.cp24.com/news/opp-officer-struck-by-vehicle-on-hwy-400-in-north-york-1.3997603", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Man charged with aggravated assault after altercation in North York ", "https://www.cp24.com/news/man-charged-with-aggravated-assault-after-altercation-in-north-york-1.3997607", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Tractor-trailer operator dies after driving off road on Hwy. 401 in Oshawa", "https://www.cp24.com/news/tractor-trailer-operator-dies-after-driving-off-road-on-hwy-401-in-oshawa-1.3997639", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Police chief concerned by 'brazenness' of recent downtown shootings", "https://www.cp24.com/news/police-chief-concerned-by-brazenness-of-recent-downtown-shootings-1.3997698", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
            }
} 
catch (ex) {
    // Fail silently.
}
</script>  <div id="pinning-discoverability"> </div> 
<script type="text/javascript" charset="utf-8">
  $(document).ready(function () {
    $('#pinning-discoverability').pinable(
      {
        closeTitle: 'Close', // default close title
        containerElement: 'body', // element that pinning html will be prepended to
        cookieName: 'cp24_new-pin', // name of cookie; default is iePinning_yourdomain.com
        cookieLength: 30, // in days; default is 30 days
        debug: false, // debug mode; forces the banner to always show, even across browsers
        discStyle: 'toast', // discoverability style; options are toast, topHat and pushUp
        dragAlt: 'Drag me!', // default drag icon alt text
        elementId: 'pinning-discoverability', // Id of banner container that will be injected
        logoPath: 'https://www.cp24.com/polopoly_fs/7.637153!/defaultIcon/icon-32x32.jpg', // path to the 32px x 32px logo file
        message: 'Pin CP24.com to your taskbar to stay up to date with the latest news',
        slideDuration: 'fast', // change the slide speed
        useCookie: true // toggles cookies on/off; default is on
    });
  });
</script>
                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-19847838-1']);
    _gaq.push(['_setDomainName', 'cp24.com']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.3997602&amp;d=/2.628/2.629/2.614/2.925' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.614/2.925';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                                  
  setupOmnitureTracking("ctvgmtvecp24desktop",
  						"CP24",
						"News",
						"News",
						"story",
						"www",
						"CP24",
						"true",
						false,
						false,
						"ctvgmtvecp24globalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Unknown number of animals perish in SPCA fire in western Quebec");
                                    });
      </script>
       </body>
</html>