<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.cp24.com/mobile/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027"/>
						
<script type="text/javascript">
var videoPageUrl = "https://www.cp24.com/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "InJgKD0f";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_614');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_614') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_614') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_614') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'CP24';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/cp24_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/ie_cp24.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" /> 
              <!--[if IE 7]>
<style>
.banner .search {margin-right: 65px!important;}
.banner .search FORM {width: 166px}
.time.element {margin-left: 185px!important}
.banner .search.element input[type="text"] {width: 125px!important}
</style>
<![endif]-->

                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon.png " /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-72x72.png " sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-114x114.png " /> 
              <meta name="google-site-verification" content="AU6kMFW-Dd-lYTXYKS0K98fbD05aEV5AwDq7fCg3Tkk" />
<meta name="google-site-verification" content="Eh8MYsGLRxZ8BOo08VCgbZT0z1EZqs4oeMJiqrBggFc" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />
<meta name="msvalidate.01" content="B1BCFEC1B3CD761CBEBC4CEBD2B351E5" />              <link rel="publisher" href="https://plus.google.com/u/0/b/104271651368601473061/"/>              <meta property="twitter:account_id" content="19636948" />                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <meta name="msapplication-starturl" content="https://www.cp24.com/?cid=ie9_taskbar_cp24" />
  <meta name="msapplication-tooltip" content="CP24 – Toronto and GTA News, Breaking News, Headlines, World, Entertainment, Sports, Lifestyle and m" />
  <meta name="msapplication-navbutton-color" content="#0183fd" />
              <meta name="msapplication-task" content="name=World;action-uri=https://www.cp24.com/world/cp24-world-more-7.289615/cp24-world-1.813059;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=Local News;action-uri=https://www.cp24.com/news/cp24-top-stories-more-7.289613/cp24-top-stories-1.813056;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=CP24 Videos;action-uri=https://www.cp24.com/video;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT HEADER CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778; //65778
                _sf_async_config.domain = 'cp24.com'; //'ctvnews.ca';
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CHARTBEAT HEADER CONFIGURATION END **/
            })();
        </script>
        <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

        	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/articlerightrail-7.699035" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/crush-banner-bandaid-7.687060" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/rightrail-poll-defaultbg-css-7.624335" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/cp24-styles-7.298238" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/pmh5050css-7.494541" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/homepage-tabs-css-7.611240" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-css-7.666274" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/election-article-rr-7.736915" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sports-page-7.399713" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sportsteampage-7.399416" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/local-news-css-7.328470" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-221446884420070.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            if ($(window).innerWidth() > 768){
  googletag.defineSlot('/5479/ctv.cp24/sports/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  } else {
    }
  
  ;
  true;
 
                                                                                                                                                                          if ($(window).innerWidth() > 768){
  googletag.defineSlot('/5479/ctv.cp24/sports/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  } else {
        googletag.defineSlot('/5479/ctv.cp24/sports/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
                .addService(googletag.pubads()).addService(googletag.companionAds());
            }
  
  ;
  true;
 
                                                                                                                                                                          if ($(window).innerWidth() > 768){
  googletag.defineSlot('/5479/ctv.cp24/sports/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  } else {
        googletag.defineSlot('/5479/ctv.cp24/sports/stories', [[30,1]], 'div-gpt-ad-30_1-3')
                .addService(googletag.pubads()).addService(googletag.companionAds());
            }
  
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.cp24/sports/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
          googletag.pubads().enableSingleRequest();
    
    if (window.permutive && window.permutive.readyWithTimeout) {
      // window.googletag.pubads().disableInitialLoad();
      window.permutive.readyWithTimeout(function () {
        googletag.pubads().refresh();
      }, "realtime",  0);
    }

    googletag.enableServices();

          googletag.pubads().setTargeting("ksgmnt", Krux.segments);
      googletag.pubads().setTargeting("u", Krux.user);
	    });

	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.cp24/sports/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.cp24/sports/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.cp24/sports/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams | CP24.com </title>
      <meta name="description" content="Novak Djokovic tied Roger Federer and Rafael Nadal by claiming his 20th Grand Slam title Sunday, coming back to beat Matteo Berrettini 6-7 (4), 6-4, 6-4, 6-3 in the Wimbledon final." />
        <meta name="keywords" content="toronto, breaking news, crime, live video, covid 19 canada, covid 19, coronavirus canada, covid 19 ontario, ontario covid 19, " />
        <meta name="news_keywords" content="Djokovic, Wimbledon, win, Djokovic wimbledon, matteo berrettini, Roger Federer, Rafael Nadal, 20 majors" />
  <link rel="amphtml" href="https://beta.cp24.com/sports/2021/7/11/1_5505027.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="265325440237679" />
      	      		<meta property="fb:pages" content="525693370806473" />
      	<meta name="dc.date.modified" content="2021-07-11">              
                      <meta itemprop="name" content="Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams" />
                        <meta itemprop="description" content="Novak Djokovic tied Roger Federer and Rafael Nadal by claiming his 20th Grand Slam title Sunday, coming back to beat Matteo Berrettini 6-7 (4), 6-4, 6-4, 6-3 in the Wimbledon final." />
                                  <meta itemprop="url" content="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" />
                    <meta itemprop="image" content="https://www.cp24.com/polopoly_fs/1.5505063.1626028148!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams" />
          <meta property="og:url" content="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" />
          <meta property="og:description" content="Novak Djokovic tied Roger Federer and Rafael Nadal by claiming his 20th Grand Slam title Sunday, coming back to beat Matteo Berrettini 6-7 (4), 6-4, 6-4, 6-3 in the Wimbledon final." />
    
          <meta property="og:image" content="https://www.cp24.com/polopoly_fs/1.5505063.1626028148!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.cp24.com/polopoly_fs/1.5505063.1626028148!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CP24" />
                    <meta name="twitter:title" content="Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" />
          <meta name="twitter:description" content="Novak Djokovic tied Roger Federer and Rafael Nadal by claiming his 20th Grand Slam title Sunday, coming back to beat Matteo Berrettini 6-7 (4), 6-4, 6-4, 6-3 in the Wimbledon final." />
              <meta name="twitter:site" content="@cp24" />
      <meta name="twitter:creator" content="@cp24" />
              <meta name="twitter:image:src" content="https://www.cp24.com/polopoly_fs/1.5505063.1626028148!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Howard Fendrich" />
      <meta property="article:author" content="Howard Fendrich" />
    <meta itemprop="headline" content="Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2021-07-11T13:45:00-04:00"> 
  <meta itemprop="datePublished" content="2021-07-11T13:45:00-04:00">
        <meta property="article:modified_time" content="2021-07-11T13:45:26-04:00">
  <meta itemprop="dateModified" content="2021-07-11T13:45:26-04:00">
          <meta property="article:section" content="Sports">  
    
      

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams",
      "description" : "Novak Djokovic tied Roger Federer and Rafael Nadal by claiming his 20th Grand Slam title Sunday, coming back to beat Matteo Berrettini 6-7 (4), 6-4, 6-4, 6-3 in the Wimbledon final.",
                  
            	
                                    "author" :[{
                          "@type":"Person",
              "name" : "Howard Fendrich",
              "sameAs": "The Associated Press"
            }
                    ],
                    "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CP24",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.cp24.com/polopoly_fs/7.724915!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
              "contactPoint" : [
          {
            "@type" : "ContactPoint",
            "contactType" : "Newsroom Contact",
            "email" : "",
            "url" : ""
          }
        ],
            "image": {
        "@type": "ImageObject",
        "url": "https://www.cp24.com/polopoly_fs/1.5505063.1626028148!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027",
        		  		"dateModified": "2021-07-11T13:45:26-04:00",
  		  	  	  		  			"datePublished": "2021-07-11T13:45:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CP24 Tonight Full Show" href="https://www.cp24.com/rss/cp24-tonight-full-show-1.5421380" />  <link rel="alternate" type="application/rss+xml" title="Top Stories" href="https://www.cp24.com/rss/top-stories-1.1129631" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "CP24",
  "url" : "https://www.cp24.com",
  "logo" : "https://www.cp24.com/polopoly_fs/7.666181!/httpImage/image.jpg",
  "sameAs" : [
    "https://www.facebook.com/CP24Toronto",
    "https://www.twitter.com/CP24",
    "https://www.instagram.com/cp24breakingnews",
    "https://plus.google.com/+Cp24TorontoBreakingNews"
  ] 
}
</script>
  
  
  
    

<div class='cp24-nav-block'>
  
  



  
  
    <div class="links-search">
	<div class="element list none">
		<ul class="linklist horizontal">                               
							<li><a href="https://www.facebook.com/CP24Toronto" target="_blank"><span class="facebook"></span></a></li>
							<li><a href="https://twitter.com/CP24" target="_blank"><span class="twitter"></span></a></li>
							<li><a href="https://www.instagram.com/cp24breakingnews/" target="_blank"><span class="instagram"></span></a></li>
					</ul>
		<div class="clearfix"></div>
	</div>
			
    

<div class="search element" id="search_7.127">
      <a href="" class="sb">Search</a>
  <form action="https://www.cp24.com/search-results/search-cp24-7.127" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_127">Search CP24</label>
      <input id="search_bar_7_127" placeholder="Search CP24" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>	</div>
  
  
  
    <a class="logo logo_cp24" href="https://www.cp24.com/" title="CP24.com"></a>
  
  
  
    

<div class='watch-live-header'>
  
  



  
  
    <div>
            	              
    
        <a   href="https://www.cp24.com/video?clipId=68595"   >WATCH LIVE</a>

        </div>

  

  </div>
  
  
  
                                                            
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289808 bm-red ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289810 bm-blue ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="https://www.cp24.com/weather"  title="Weather" >WEATHER</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291933 bm-yellow ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  TRAFFIC
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291945 bm-green ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291951 bm-redDark ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CP24 BREAKFAST
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7580471 bm-twitter_cyan ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Lifestyle
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292047 bm-black ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289808" style="display:none;">
                    <div class="drop_down_element_container bm-red">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/"  title="Back to homepage" >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/news"   >Local</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/world"  title="World" >World</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/entertainment-news"   >Entertainment</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289808").click(click_7289808);
            jQuery(".link_id_7289808 .close").click(click_7289808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289808() {
            var itemSelector = ".item_7289808";
            var selector = ".link_id_7289808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289810" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289810").click(click_7289810);
            jQuery(".link_id_7289810 .close").click(click_7289810);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289810() {
            var itemSelector = ".item_7289810";
            var selector = ".link_id_7289810";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291933" style="display:none;">
                    <div class="drop_down_element_container bm-yellow">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/commuter-centre"  title="Commuter Centre" >Commuter Centre</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.cp24.com/commuter-centre#traffic"   >Traffic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.cp24.com/commuter-centre#transit"   >Transit</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/travel/air-travel"  title="Air Travel" >Air Travel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.cp24.com/commuter-centre#border-crossing"   >Border Crossings</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291933").click(click_7291933);
            jQuery(".link_id_7291933 .close").click(click_7291933);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291933() {
            var itemSelector = ".item_7291933";
            var selector = ".link_id_7291933";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291945" style="display:none;">
                    <div class="drop_down_element_container bm-green">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/live"   >CP24 LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="https://www.cp24.com/video?binId=1.1127680"   >All Video</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="https://www.cp24.com/video?binId=1.5364204"   >CP24 Tonight</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/talk-shows/live-at-noon"  title="Live at Noon" >Live at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/talk-shows/hot-property"  title="Hot Property" >Hot Property</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/talk-shows/auto-shop"   >Autoshop</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291945").click(click_7291945);
            jQuery(".link_id_7291945 .close").click(click_7291945);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291945() {
            var itemSelector = ".item_7291945";
            var selector = ".link_id_7291945";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291951" style="display:none;">
                    <div class="drop_down_element_container bm-redDark">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/cp24-breakfast/"   >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="https://www.cp24.com/video?binId=7.395214"   >All Videos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/cp24-breakfast/milestones"  title="Milestones" >Milestones</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/cp24-breakfast/green-room"  title="Green Room" >Green Room</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291951").click(click_7291951);
            jQuery(".link_id_7291951 .close").click(click_7291951);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291951() {
            var itemSelector = ".item_7291951";
            var selector = ".link_id_7291951";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7580471" style="display:none;">
                    <div class="drop_down_element_container bm-twitter_cyan">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle"  title="Lifestyle Home" >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/human-interest"  title="Human Interest" >Human Interest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/health"  title="Health" >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/technology"  title="Technology" >Technology</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/real-estate"  title="Real Estate" >Real Estate</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/lifestyle/travel"  title="Travel" >Travel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/news/top-social-stories"  title="Top Social Stories" >Top Social Stories</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7580471").click(click_7580471);
            jQuery(".link_id_7580471 .close").click(click_7580471);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7580471() {
            var itemSelector = ".item_7580471";
            var selector = ".link_id_7580471";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292047" style="display:none;">
                    <div class="drop_down_element_container bm-black">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/app"   >CP24 APP</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/faq"   >Video Help</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.cp24.com/cp24-supports"   >CP24 Supports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/breaking-news-email"  title="Breaking News Email" >Breaking News Email</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                                                            </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.cp24.com/talk-shows"  title="Talk Shows" >Talk Shows</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292047").click(click_7292047);
            jQuery(".link_id_7292047 .close").click(click_7292047);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292047() {
            var itemSelector = ".item_7292047";
            var selector = ".link_id_7292047";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  

  </div>
  
  
  
    <style type="text/css">
  .topstorybn .teaser-image-top .bn-headline .tag {
   background: #a80a01;
   color: #fff;
   font-weight: bold;
   padding: 4px;
   display: inline-block;
}
  </style>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  

  </div>
  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
  
  <div class="content-wrapper">
              
    

                
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		<script type="text/javascript">

	/*Create global object which loads
	            * twitter script asynchronously
	            */
	            window.twttr = (function (d, s, id) {
	                var t, js, fjs = d.getElementsByTagName(s)[0];
	                if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
	                js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
	                return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
	            }(document, "script", "twitter-wjs"));
		            /*Twitter click tracking funciton*/
	            function transferTwitterClickToOmniture(intentEvent) {
	                if (!intentEvent) return;
	                var label = intentEvent.region;
	                Tracking.trackSocial(label + "btn_click");
	            }
	
	            /* Create twitter share button and bind to built-in ready
	             * method which contains click tracking method execution
	             */
	            twttr.ready(function (twttr) {
	                twttr.widgets.createShareButton(
	                    'https://twitter.com/share',
	                    document.getElementById('twitter_share')
	                );
	                	                twttr.events.bind('click', transferTwitterClickToOmniture);
	                	            });
	        </script>
	        	
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img src='https://www.cp24.com/polopoly_fs/1.5505063.1626028148!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' alt='Djokovic wimbledon' width='620' title='Djokovic wimbledon' height='349' />                            <p>Serbia's Novak Djokovic holds the winners trophy as he poses for photographers after he defeated Italy's Matteo Berrettini in the men's singles final on day thirteen of the Wimbledon Tennis Championships in London, Sunday, July 11, 2021. (AP Photo/Kirsty Wigglesworth)</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            	              
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '117341078420651', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=117341078420651', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="cp24" data-text="Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams" data-url="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027&title=Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" data-layout="button_count" data-size="small"><a target="_blank" href="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>	            	                                                <fb:recommendations-bar href="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" action="recommend" read_time="20" max_age="2" num_recommendations="2"></fb:recommendations-bar>
      	            <div class='top-tool'>
	              	              <h2>Text:</h2>
	              	              <ul>
	                	                <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
	                <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>

	                
   <li class="line"><div><a class="addthis_button_print newsPrint" title="Print Page">&nbsp;</a></div></li>
    <li class="line"><div><a class="addthis_button_email newsEmail" title="Email">&nbsp;</a></div></li>
 
     

  <div class="logger"></div>  

<script language="javascript" type="text/javascript">
  var addthis = null;
  jQuery(document).ready(
    function() {
    requiresDependency('https//s7.addthis.com/js/250/addthis_widget.js#async=1', function() {
         /* AddThis API */
         function emailEventHandler(evt) {           
          if (evt.data.pane == 'email'){
              /* the addthis email dialog box event was fired */
                  jQuery('.logger').empty();
                               }
         }
         if(addthis != null) {
           addthis.addEventListener('addthis.menu.open', emailEventHandler);
         }
     })
     });
</script>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
						<br>
				Howard Fendrich, The Associated Press		</span>
	
	            

	            <br />

	            <span class="date">
	              Published Sunday, July 11, 2021 1:45PM EDT
	            </span>

	            <br />

	            	              <span class="date">
	                Last Updated Sunday, July 11, 2021 1:45PM EDT
	              </span>
	            	            	          </div>
													          <div class="articleBody">
	             <p>
	WIMBLEDON, England (AP) - Novak <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> tied Roger Federer and Rafael Nadal by claiming his 20th Grand Slam title Sunday, coming back to beat Matteo Berrettini 6-7 (4), 6-4, 6-4, 6-3 in the Wimbledon final.</p>
<p>
	The No. 1-ranked <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> earned a third consecutive championship at the All England Club and sixth overall.</p>
<p>
	He adds that to nine titles at the Australian Open, three at the U.S. Open and two at the French Open to equal his two rivals for the most majors won by a man in tennis history.</p>
<p>
	“I have to pay a great tribute to Rafa and Roger. They are legends. Legends of our sport. They are the two most important players that I ever faced in my career,” said <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font>, a 34-year-old from Serbia. “They are, I think, the reason that I am where I am today. They've helped me realize what I need to do in order to improve, to get stronger mentally, physically, tactically.”</p>
<p>
	<font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> is now the only man since Rod Laver in 1969 to win the first three major tournaments in a season. He can aim for a calendar-year Grand Slam - something last accomplished by a man when Laver did it 52 years ago - at the U.S. Open, which starts Aug. 30.</p>
<p>
	“I'm hoping. I'm going to definitely give it a shot,” <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> told the Centre Court crowd during the trophy presentation. “I'm in a great form and obviously playing well and playing my best tennis at Grand Slams is the highest priority that I have right now at this stage of my career. So let's keep it going.”</p>
<p>
	This was his 30th major final - among men, only Federer has played more, 31 - and the first for Berrettini, a 25-year-old from Italy who was seeded No. 7.</p>
<p>
	“Hopefully,” Berrettini said, “it's not going be my last one.”</p>
<p>
	It was a big sporting day in London for Italians: Their national soccer team faced England at Wembley Stadium in the European Championship final at night.</p>
<p>
	With Marija Cicak officiating, the first female chair umpire for a men's final at a tournament that began in 1877, play began as the sun made a rare appearance during the fortnight, the sky visible in between the clouds.</p>
<p>
	The opening game featured signs of edginess from both, but especially <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font>, whose pair of double-faults contributed to the half-dozen combined unforced errors, compared with zero winners for either. He faced a break point but steadied himself and held there and, as was the case with every set, it was <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> who took the lead by getting through on Berrettini's speedy serve.</p>
<p>
	Berrettini came in with a tournament-high 101 aces and that's where his game is built: free points off the serve and quick-strike forehands that earned him the nickname “Hammer.”</p>
<p>
	Those powerful strokes sent line judges contorting to get their head out of harm's way. <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> occasionally took cover himself, crouching and raising his racket as if it were a shield to block back serves aimed at his body.</p>
<p>
	Not many opponents manage to return serves at 137 mph and end up winning the point, but <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> did that at least twice. And the big groundstrokes that the 6-foot-5, barrel-chested Berrettini can drive past most other players kept coming back off <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font>'s racket.</p>
<p>
	That's what <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> does: He just forces foes to work so hard to win every point, let alone a game, a set, a match.</p>
<p>
	Indeed, this one could have been over much sooner than the four sets and nearly 3 1/2 hours it lasted: <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> took leads of 4-1 in the first set, 4-0 in the second and 3-1 in the third. But in the first, especially, he faltered in ways he rarely does, wasting a set point at 5-2 and getting broken when he served for it at 5-3.</p>
<p>
	In the ensuing tiebreaker, they were tied at 3-all, but Berrettini won three of the next four points with forehands, and closed it out with a 138 mph ace.</p>
<p>
	He strutted to the changeover and many of the nearly 15,000 spectators rose to celebrate along with him.</p>
<p>
	Chants of “Ma-tte-o!” rang out early in the third set. Soon, others responded with <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font>'s nickname, “No-le!” Later in the set, <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> held his racket to his ear and motioned for more support.</p>
<p>
	But <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> is nothing if not a fighter, and he blunted Berrettini's best efforts and won the fans over, too. When it as over, <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> dropped to his back on the turf, arms and legs splayed, showered by fans' cheers.</p>
<p>
	There were some magical moments, points that contained brilliance by both.</p>
<p>
	On one, Berrettini somehow came up with a back-to-the-net, between-the-legs lob that <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> somehow tracked down to flick a response with his own back to the court, but it ended up in the net.</p>
<p>
	On another, which lasted 15 strokes, <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> slid into a keep-the-point-going defensive backhand and, after Berrettini replied with a drop shot, sprinted all the way up for a winner. <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> raised his index finger - as if to remind everyone, “I'm No. 1!” - and Berrettini flipped his racket end over end, caught it and smiled.</p>
<p>
	What more could he do?</p>
<p>
	Not much anyone can do against <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font>, it seems.</p>
<p>
	He has collected eight of the past 12 major trophies - all since turning 30, the most by a man past that age.</p>
<p>
	And for all of the questions in recent years about when the younger generation would step forward and stop the progress of the Big Three, turns out <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> is singlehandedly holding off the kids.</p>
<p>
	In this year's three majors, he is 21-0. In the finals, he beat a trio of 20-somethings ranked in the ATP's top 10: 25-year-old Daniil Medvedev on the hard courts of the Australian Open, 22-year-old Stefanos Tsitsipas on the red clay of the French Open and now Berrettini on the grass.</p>
<p>
	“He's writing the history of this sport,” Berrettini said, “so he deserves all the credit.”</p>
<p>
	On Sunday, <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> made merely 21 unforced errors, while accumulating 21 winners. He limited Berrettini to 16 aces.</p>
<p>
	<font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font>'s returns are as good as anyone's ever. His two-handed backhand is such a threat. His ability to anticipate shots from the other side of the net and track them down frustrates opponents. A consummate baseline wizard, he can play at the net, too: <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> won 34 of the 48 points when he went forward Sunday, including going 7 for 9 when he serve-and-volleyed.</p>
<p>
	For all of that, though, maybe what sets him apart above all is a quality stats can't track.</p>
<p>
	When moments are most crucial, the tension and heart rate ratchet up. The mind and body can lock up. It's simply human nature. <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> is somehow impervious to that sort of thing. Or at least plays as if he is.</p>
<p>
	Maybe it's all of his experience in such situations. Maybe it's all of the accumulated know-how.</p>
<p>
	Maybe it's some enviable combination of grit and guts - to go along with all of his enviable talent and unrelenting hard work.</p>
<p>
	Let's not forget that <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font> faced two championship points against Federer in the 2019 Wimbledon final. Or that he trailed two sets to none in two matches at the French Open before coming back to win in five, including in the final.</p>
<p>
	So far, it has been a year of dominance by <font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch"><font class="matchSearch">Djokovic</font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font></font>, on top of a decade of successes.</p>
<p>
	“The last 10 years has been an incredible journey,” he said, “that is not stopping here.”</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = 'Howard Fendrich';
	        </script>
	          	          												<div class="sideItems">
	            <div class="related">
	              	              	              
	              	              	              							              	                <div class="other-photos">
	                <h2>Photos</h2>
	                	                	                  	                  	                	                	                	                	                <div class="element teaser">
	                  <div class="photo">
	                      	                      <a class="galleryitem" href="https://www.cp24.com/polopoly_fs/1.5505028.1626025482!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Novak Djokovic" alt="Serbia's Novak Djokovic holds the winner's trophy after his victory over Italy's Matteo Berrettini during the men's singles final match on day thirteen of the Wimbledon Tennis Championships in London, Sunday, July 11, 2021. (AP Photo/Alberto Pezzali)">

	                        <div class="viewLarger"></div>
	                        	                        <img src='https://www.cp24.com/polopoly_fs/1.5505028.1626025482!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' alt='Novak Djokovic' width='225' title='Novak Djokovic' height='127' />	                      </a>
	                  </div>
	                </div>
	                	                  <p class="imgText">Serbia's Novak Djokovic holds the winner's trophy after his victory over Italy's Matteo Berrettini during the men's singles final match on day thirteen of the Wimbledon Tennis Championships in London, Sunday, July 11, 2021. (AP Photo/Alberto Pezzali)</p>
	                	              	                </div>
																

	            </div>
	            	          </div>
						
	          <script type="text/javascript">
	            var paragraphs = jQuery(".articleBody").children("p").length;
	            var sideItems = jQuery(".sideItems");
	            	            if(paragraphs > 3) {
	              sideItems.fadeOut("fast", function() {
	                var thirdItem = jQuery(".articleBody").children().eq(2);
	                jQuery(".sideItems").insertAfter(thirdItem);
	                sideItems.fadeIn("fast");
	              });
	            }
	          </script>
	          	        	          <div class="StoryShareBottom">
		              
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '117341078420651', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=117341078420651', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="cp24" data-text="Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams" data-url="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027&title=Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" data-layout="button_count" data-size="small"><a target="_blank" href="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>	            

	            	            	              <div class="form-submit">
	                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://www.cp24.com/news-tips-1.1159055?url=https%253A%252F%252Fwww.cp24.com%252Fsports%252Fdjokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" data-ajax-url="https://www.cp24.com/news-tips-1.1159055?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fsports%252Fdjokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" class="lightbox_trigger">News Tips</a>
          <a href="https://www.cp24.com/report-errors-7.369891?url=https%253A%252F%252Fwww.cp24.com%252Fsports%252Fdjokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" data-ajax-url="https://www.cp24.com/report-errors-7.369891?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fsports%252Fdjokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027" class="lightbox_trigger">Report Errors</a>
      
  
  </div>
	              </div>
	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239568"   ><div class='videoIcon'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5389828.1618542951!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A nurse administers a Moderna vaccine at a mobile vaccination site in Toronto on Friday April 9, 2021. THE CANADIAN PRESS/Chris Young' width='193' title='Toronto vaccine' height='109' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239568"   >60 % of Torontonians fully vaccinated as of Sunday</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 11, 2021</div>
	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239538"   ><div class='videoIcon'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5504948.1626017614!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' width='193' alt='cases' title='cases' height='109' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239538"   >Ont. reports 166 new COVID-19 cases, 6 more deaths</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 11, 2021</div>
	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239548"   ><div class='videoIcon'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5504980.1626019869!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' width='193' alt='Branson' title='Branson' height='109' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239548"   >Richard Branson reaches space in his own ship</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 11, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class='bug-fix'>
  
  



  
  
          



<div class="columnsplitter container threeColumns border_top">
      	               <h3>In Pictures </h3>
          
      <div class="column col1  ">
      



  
  
    







  <div style="display: inline-table;  " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/fans-mourn-passing-of-basketball-legend-kobe-bryant-1.4784252"   ><div class='gal'>&nbsp;</div><img src='https://www.cp24.com/polopoly_fs/1.4787333.1580247724!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' alt='In this April 13, 2016 file photo, Los Angeles Lakers forward Kobe Bryant smiles during the first half of Bryant&#39;s last NBA basketball game, against the Utah Jazz in Los Angeles. (AP Photo/Jae C. Hong, File)' width='190' title='Kobe Bryant ' height='106' /></a>

                                            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/fans-mourn-passing-of-basketball-legend-kobe-bryant-1.4784252"   >Fans mourn passing of Kobe Bryant</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        NBA players and fans pay tribute to NBA great Kobe Bryant.
                      </p>
    </div>
      
</div>

  
</div>
<div class="column col2  ">
      



  
  
    







  <div style="display: inline-table;  " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/photo-galleries/107th-grey-cup-1.4700479"   ><div class='gal'>&nbsp;</div><img src='https://www.cp24.com/polopoly_fs/1.4700637.1576167572!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' alt='Winnipeg Blue Bombers&#39; Adam Bighill celebrates winning the 107th Grey Cup against the Hamilton Tiger Cats in Calgary, Alta., Sunday, November 24, 2019. THE CANADIAN PRESS/Frank Gunn' width='190' title='Adam Bighill' height='106' /></a>

                                            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/photo-galleries/107th-grey-cup-1.4700479"   >107th Grey Cup</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The Tiger-Cats and Blue Bombers battle for the championship.
                      </p>
    </div>
      
</div>

  
</div>
<div class="column col3   ">
      



  
  
    







  <div style="display: inline-table;  " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/photo-galleries/raptors-receive-championship-rings-1.4651647"   ><div class='gal'>&nbsp;</div><img src='https://www.cp24.com/polopoly_fs/1.4651648.1571835143!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' alt='Toronto Raptors&#39; Kyle Lowry looks at his Championship ring during a ceremony to celebrate their 2019 NBA Championship ahead of their NBA home opener against New Orleans Pelicans in Toronto on Tuesday October 22, 2019. THE CANADIAN PRESS/Chris Young' width='190' title='Raptors' height='106' /></a>

                                            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/photo-galleries/raptors-receive-championship-rings-1.4651647"   >Raps receive championship rings</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A look at the Raptors' new championship rings. 
                      </p>
    </div>
      
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
          



<div class="columnsplitter container threeColumns listHorizontal border_top">
        
      <div class="column col1  ">
      



  
  
    



  <div class="element list videoPromoList   ">
              <h3>Local News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/city-shifts-focus-to-areas-with-lowest-vaccination-rates-as-60-per-cent-of-torontonians-fully-inoculated-1.5505068"   ><img src='https://www.cp24.com/polopoly_fs/1.5505077.1626029414!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='Healthcare workers from Women&#39;s College Hospital prepare doses of the Moderna COVID-19 vaccine at a pop-up vaccine clinic in Toronto&#39;s Jane and Finch neighbourhood, in the M3N postal code, on Saturday, April 17, 2021. Despite rates of COVID-19 deaths and hospitalizations far exceeding other areas of the city, residents of the M3N postal code continue to struggle with the lowest vaccination rates in Toronto. THE CANADIAN PRESS/Cole Burston ' width='190' title='Toronto, vaccine, ' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/city-shifts-focus-to-areas-with-lowest-vaccination-rates-as-60-per-cent-of-torontonians-fully-inoculated-1.5505068"   >City shifts focus to areas with lowest vaccination rates as 60 per cent of Torontonians fully inoculated</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697701_1497462016__1968511415' updated='1626017679717' created='1626012420632'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/ontario-reports-lowest-daily-covid-19-case-count-since-sept-9-1.5504916"  title="Ontario reports lowest daily COVID-19 case count since Sept. 9" >Ontario reports lowest daily COVID-19 case count since Sept. 9</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697701_1497462016__1968511415' updated='1625998340196' created='1625998320209'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/visitation-open-to-public-sunday-night-for-toronto-officer-killed-in-line-of-duty-1.5504849"  title="Visitation open to public Sunday night for Toronto officer killed in line of duty" >Visitation open to public Sunday night for Toronto officer killed in line of duty</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697701_1497462016__1968511415");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2  ">
      



  
  
    



  <div class="element list none   ">
              <h3>World News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/world/billionaire-richard-branson-reaches-space-in-his-own-ship-1.5504855"   ><img src='https://www.cp24.com/polopoly_fs/1.5505067.1626028660!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='Virgin Galactic founder Richard Branson speaks to the crowd while celebrating their flight to space from Spaceport America near Truth or Consequences, N.M., Sunday, July 11, 2021. (AP Photo/Andres Leighton)' width='190' title='Richard Branson' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/world/billionaire-richard-branson-reaches-space-in-his-own-ship-1.5504855"   >Billionaire Richard Branson reaches space in his own ship</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697712_1497464076__1968511408' updated='1626029197540' created='1626029160558'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/world/fires-rage-in-several-states-as-heat-wave-broils-u-s-west-1.5505072"  title="Fires rage in several states as heat wave broils U.S. West" >Fires rage in several states as heat wave broils U.S. West</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697712_1497464076__1968511408' updated='1626018155574' created='1626018155586'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/world/mayor-90-deaths-confirmed-in-florida-condominium-collapse-1.5504953"  title="Mayor: 90 deaths confirmed in Florida condominium collapse" >Mayor: 90 deaths confirmed in Florida condominium collapse</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697712_1497464076__1968511408");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3   ">
      



  
  
    



  <div class="element list none   ">
              <h3>Real Estate News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/cmhc-changes-underwriting-practices-on-mortgage-loan-insurance-1.5497241"   ><img src='https://www.cp24.com/polopoly_fs/1.5083562.1598640152!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='A real estate sold sign hangs in front of a west-end Toronto property Friday, Nov. 4, 2016. THE CANADIAN PRESS/Graeme Roy' width='190' title='CMHC' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/cmhc-changes-underwriting-practices-on-mortgage-loan-insurance-1.5497241"   >CMHC changes underwriting practices on mortgage loan insurance</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697713_1497464275__1968511399' updated='1622733780000' created='1622733780699'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/news/gta-home-sales-down-13-between-april-and-may-but-prices-still-rising-trreb-1.5454684"  title="GTA home sales down 13% between April and May but prices still rising: TRREB" >GTA home sales down 13% between April and May but prices still rising: TRREB</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697713_1497464275__1968511399' updated='1621632660000' created='1621632781470'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/lifestyle/toronto-real-estate-agents-using-new-tactic-to-fuel-competition-and-boost-housing-prices-1.5438793"  title="Toronto real estate agents using new tactic to fuel competition and boost housing prices" >Toronto real estate agents using new tactic to fuel competition and boost housing prices</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697713_1497464275__1968511399");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
          



<div class="columnsplitter container threeColumns listHorizontal">
        
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <h3>Sports News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027"   ><img src='https://www.cp24.com/polopoly_fs/1.5505063.1626028148!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='Serbia&#39;s Novak Djokovic holds the winners trophy as he poses for photographers after he defeated Italy&#39;s Matteo Berrettini in the men&#39;s singles final on day thirteen of the Wimbledon Tennis Championships in London, Sunday, July 11, 2021. (AP Photo/Kirsty Wigglesworth)' width='190' title='Djokovic wimbledon' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/sports/djokovic-wins-wimbledon-to-tie-federer-nadal-with-20-slams-1.5505027"   >Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697714_1497464496__1968511390' updated='1626020768697' created='1626020700669'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/sports/to-home-or-rome-england-takes-on-italy-to-end-title-drought-1.5504985"  title="To home or Rome? England takes on Italy to end title drought" >To home or Rome? England takes on Italy to end title drought</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697714_1497464496__1968511390' updated='1625956350452' created='1625956350468'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/entertainment-news/no-pressure-queen-elizabeth-sends-good-wishes-to-england-manager-ahead-of-the-euro-2020-final-1.5504593"  title="No pressure: Queen Elizabeth sends 'good wishes' to England manager ahead of the Euro 2020 final" >No pressure: Queen Elizabeth sends 'good wishes' to England manager ahead of the Euro 2020 final</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697714_1497464496__1968511390");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2  ">
      



  
  
    



  <div class="element list none   ">
              <h3>Entertainment News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/entertainment-news/black-widow-soars-to-pandemic-box-office-record-1.5505069"   ><img src='https://www.cp24.com/polopoly_fs/1.5505070.1626028961!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='This image released by Marvel Studios shows Scarlett Johansson, left, and Florence Pugh in a scene from "Black Widow." (Marvel Studios-Disney via AP) ' width='190' title='Black Widow' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/entertainment-news/black-widow-soars-to-pandemic-box-office-record-1.5505069"   >'Black Widow' soars to pandemic box office record</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697715_1497464549__1968511383' updated='1626002986689' created='1626002940715'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/entertainment-news/back-in-cannes-sean-penn-directs-again-with-daughter-dylan-1.5504867"  title="Back in Cannes, Sean Penn directs again, with daughter Dylan" >Back in Cannes, Sean Penn directs again, with daughter Dylan</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697715_1497464549__1968511383' updated='1625958101128' created='1625958101141'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/entertainment-news/barack-obama-s-38-song-summer-playlist-includes-everyone-from-drake-to-bob-dylan-1.5504648"  title="Barack Obama's 38-song summer playlist includes everyone from Drake to Bob Dylan" >Barack Obama's 38-song summer playlist includes everyone from Drake to Bob Dylan</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697715_1497464549__1968511383");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3   ">
      



  
  
    



  <div class="element list none   ">
              <h3>Lifestyle News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:204px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/lifestyle/extreme-heat-cooked-mussels-clams-and-other-shellfish-alive-on-beaches-in-western-canada-1.5504606"   ><img src='https://www.cp24.com/polopoly_fs/1.5504610.1625956502!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' alt='Dead mussels cover the beach at Lighthouse Park in West Vancouver. (Courtesy Christopher Harley via CNN)' width='190' title='Mussel heat deaths' height='107' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/lifestyle/extreme-heat-cooked-mussels-clams-and-other-shellfish-alive-on-beaches-in-western-canada-1.5504606"   >Extreme heat cooked mussels, clams and other shellfish alive on beaches in Western Canada</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697716_1497464587__1968511377' updated='1625930407576' created='1625930407591'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/world/unopened-legend-of-zelda-game-from-1987-sells-for-870-000-1.5504319"  title="Unopened Legend of Zelda game from 1987 sells for $870,000" >Unopened Legend of Zelda game from 1987 sells for $870,000</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697716_1497464587__1968511377' updated='1625866020963' created='1625866020972'>
              
                                                                  	                
    
        <a   href="https://www.cp24.com/lifestyle/advocate-says-arrivecan-app-technology-is-not-accessible-for-blind-canadians-1.5503663"  title="Advocate says ArriveCAN app technology is not accessible for blind Canadians" >Advocate says ArriveCAN app technology is not accessible for blind Canadians</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697716_1497464587__1968511377");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    
        

<div class="element tabviewelement bothSideAlign">

  


     <div id="tabs_7_699729_1580939015__1968511374" class="bothSideAlign">
    <ul>
      
      <li><a href="#tabs_7_699729_1580939015__1968511374_tab1"><span Style="width:620px;">CP24 on Twitter</span></a></li>
        </ul>
        <div id="tabs_7_699729_1580939015__1968511374_tab1"><a class="twitter-timeline" height="650" data-chrome="noheader nofooter transparent" href="https://twitter.com/CP24">Tweets by CP24</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
      </div>
<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js', function() {
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-1.8.18.custom.min.js', function() {
            jQuery("#tabs_7_699729_1580939015__1968511374 > ul").tabs();
          });
        });
      });
    </script>

</div>
  
									</div>
	              	          	          	          



																			              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"The Associated Press");
	            	            	            Tracking.setValue(33,"Howard Fendrich");
	            	            	           	      });

	      </script>
					    
	  </section>

				  	    <img src='/logger/p.gif?a=Sports&amp;d=/2.628/2.629/2.614/2.929&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=tennis&amp;d=/2.628/2.629/2.614/2.929&amp;type=TAG' alt='' />	  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='rightrailDefaultPoll'>
  
  




  </div>
  
  
  
    

<div>
  
  



  
  
    <h2>MOST READ</h2>
  
  
  
    



  <div class="element list topstorybn   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/ontario-reports-lowest-daily-covid-19-case-count-since-sept-9-1.5504916"   ><img src='https://www.cp24.com/polopoly_fs/1.5411703.1620053961!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' width='300' alt='covid-19' title='covid-19' height='169' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/ontario-reports-lowest-daily-covid-19-case-count-since-sept-9-1.5504916"   >Ontario reports lowest daily COVID-19 case count since Sept. 9</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/quarantine-exemptions-lure-visitors-to-canada-in-advance-of-busy-travel-weekend-1.5504869"   ><img src='https://www.cp24.com/polopoly_fs/1.5016198.1594239405!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' width='300' alt='CBSA' title='CBSA' height='169' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/quarantine-exemptions-lure-visitors-to-canada-in-advance-of-busy-travel-weekend-1.5504869"   >Quarantine exemptions lure visitors to Canada in advance of busy travel weekend</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/world/billionaire-richard-branson-reaches-space-in-his-own-ship-1.5504855"   ><img src='https://www.cp24.com/polopoly_fs/1.5505067.1626028660!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Virgin Galactic founder Richard Branson speaks to the crowd while celebrating their flight to space from Spaceport America near Truth or Consequences, N.M., Sunday, July 11, 2021. (AP Photo/Andres Leighton)' width='300' title='Richard Branson' height='169' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/world/billionaire-richard-branson-reaches-space-in-his-own-ship-1.5504855"   >Billionaire Richard Branson reaches space in his own ship</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/news/two-males-struck-by-freight-train-in-brampton-rushed-to-hospital-police-1.5504886"   ><img src='https://www.cp24.com/polopoly_fs/1.5050052.1622334194!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='A Peel Regional Police cruiser is seen in this undated photo.' width='300' title='Peel police' height='169' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/news/two-males-struck-by-freight-train-in-brampton-rushed-to-hospital-police-1.5504886"   >Two males struck by freight train in Brampton rushed to hospital: police</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.cp24.com/lifestyle/extreme-heat-cooked-mussels-clams-and-other-shellfish-alive-on-beaches-in-western-canada-1.5504606"   ><img src='https://www.cp24.com/polopoly_fs/1.5504610.1625956502!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Dead mussels cover the beach at Lighthouse Park in West Vancouver. (Courtesy Christopher Harley via CNN)' width='300' title='Mussel heat deaths' height='168' /></a>

                                            </div>
    <div class="bn-headline ">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.cp24.com/lifestyle/extreme-heat-cooked-mussels-clams-and-other-shellfish-alive-on-beaches-in-western-canada-1.5504606"   >Extreme heat cooked mussels, clams and other shellfish alive on beaches in Western Canada</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
<br/>
  
  
  
    <h2>MOST WATCHED</h2>
  
  
  
    



  <div class="element list topstorybn   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=1921747"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5025243.1594830063!/httpImage/image.png_gen/derivatives/landscape_300/image.png' width='300' alt='Brekfast - iPad Retina - details page' title='Brekfast - iPad Retina - details page' height='172' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=1921747"   >CP24 Breakfast Live Stream </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 13, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239214"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5504144.1625885908!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' width='300' alt='Pearson lines' title='Pearson lines' height='169' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239214"   >Long lines at Pearson after restrictions eased</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 9, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239456"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5504804.1625974569!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' width='300' alt='Vaccine clinic' title='Vaccine clinic' height='169' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239456"   >Peel Region hosting overnight clinic in Brampton</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 10, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239548"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5504980.1626019869!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' width='300' alt='Branson' title='Branson' height='169' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239548"   >Richard Branson reaches space in his own ship</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 11, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239034"   ><div class='vid'>false</div><img src='https://www.cp24.com/polopoly_fs/1.5503655.1625865155!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' width='300' alt='Geordan Thomas' title='Geordan Thomas' height='169' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
                    <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.cp24.com/video?clipId=2239034"   >'Huge relief': Ont. gym owner on entering Step 3</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 9, 2021</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/"  title="CP24 Home" >Home</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/more/about-us"  title="About Us" >About Us</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.bellmedia.ca/sales/political-ads-registry/"  class="newWindow"  target="_blank"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/more/advertise-on-cp24"  title="Advertise on CP24" >Advertise on CP24</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/news"  title="Toronto News" >Toronto News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.cp24.com/world"  title="World News " >World News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/weather"  title="Weather, Toronto, GTA, cottage country" >Weather</a>

        </div>

  
  
  
    
  
  
  
    <div>
            	                
    
        <a   href="https://www.cp24.com/sports"  title="Sports news" >Sports News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.cp24.com/entertainment-news"  title="Entertainment News" >Entertainment News</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2021 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'CP24, Sports';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                      <script type="text/javascript" charset="utf-8">
try {
  if (window.external.msIsSiteMode()) {
    window.external.msSiteModeClearJumpList();
    window.external.msSiteModeCreateJumpList("News Headlines");
                  window.external.msSiteModeAddJumpListItem("Visitation open to public Sunday night for Toronto officer killed in line of duty", "https://www.cp24.com/news/visitation-open-to-public-sunday-night-for-toronto-officer-killed-in-line-of-duty-1.5504849", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Ontario reports lowest daily COVID-19 case count since Sept. 9", "https://www.cp24.com/news/ontario-reports-lowest-daily-covid-19-case-count-since-sept-9-1.5504916", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("1 woman dead, male critically injured after motorcycle crash on Hwy. 27", "https://www.cp24.com/news/1-woman-dead-male-critically-injured-after-motorcycle-crash-on-hwy-27-1.5504930", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("City shifts focus to areas with lowest vaccination rates as 60 per cent of Torontonians fully inoculated", "https://www.cp24.com/news/city-shifts-focus-to-areas-with-lowest-vaccination-rates-as-60-per-cent-of-torontonians-fully-inoculated-1.5505068", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Toronto police alert public after driver follows young girl in East York", "https://www.cp24.com/news/toronto-police-alert-public-after-driver-follows-young-girl-in-east-york-1.5505065", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
            }
} 
catch (ex) {
    // Fail silently.
}
</script>  <div id="pinning-discoverability"> </div> 
<script type="text/javascript" charset="utf-8">
  $(document).ready(function () {
    $('#pinning-discoverability').pinable(
      {
        closeTitle: 'Close', // default close title
        containerElement: 'body', // element that pinning html will be prepended to
        cookieName: 'cp24_new-pin', // name of cookie; default is iePinning_yourdomain.com
        cookieLength: 30, // in days; default is 30 days
        debug: false, // debug mode; forces the banner to always show, even across browsers
        discStyle: 'toast', // discoverability style; options are toast, topHat and pushUp
        dragAlt: 'Drag me!', // default drag icon alt text
        elementId: 'pinning-discoverability', // Id of banner container that will be injected
        logoPath: 'https://www.cp24.com/polopoly_fs/7.637153!/defaultIcon/icon-32x32.jpg', // path to the 32px x 32px logo file
        message: 'Pin CP24.com to your taskbar to stay up to date with the latest news',
        slideDuration: 'fast', // change the slide speed
        useCookie: true // toggles cookies on/off; default is on
    });
  });
</script>
                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-19847838-1']);
    _gaq.push(['_setDomainName', 'cp24.com']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.5505027&amp;d=/2.628/2.629/2.614/2.929' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.614/2.929';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                        
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmtvecp24desktop",
      "CP24",
      "News",
      "cp24",
      "story",
      "www",
       "CP24",       "true",
      "false",
      false,
      false,
      "ctvgmtvecp24globalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Djokovic wins Wimbledon to tie Federer, Nadal with 20 Slams");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
