<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://www.cp24.com/sports/toronto-maple-leafs-news/leafs-hoping-to-write-a-different-script-against-bruins-1.4376165" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.cp24.com/mobile/sports/toronto-maple-leafs-news/leafs-hoping-to-write-a-different-script-against-bruins-1.4376165"/>
			<script type="text/javascript">
var videoPageUrl = "https://www.cp24.com/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_614');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_614') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_614') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_614') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_pcZpjwPkuel5rVkz6qTfRyS-MuQK07dwm9TrLEUj-szwhgoWBdvVKEl0hTY86cKk"></script>
  <script type="text/javascript">
    var loginWeb = "CP24-login-web";
    var loginMobile = "CP24-login-mobile";
    var profWeb = "CP24-profile-web";
    var profMobile = "CP24-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "InJgKD0f";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'CP24';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/cp24_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/ie_cp24.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" /> 
              <!--[if IE 7]>
<style>
.banner .search {margin-right: 65px!important;}
.banner .search FORM {width: 166px}
.time.element {margin-left: 185px!important}
.banner .search.element input[type="text"] {width: 125px!important}
</style>
<![endif]-->

                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon.png " /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-72x72.png " sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-114x114.png " /> 
              <meta name="google-site-verification" content="AU6kMFW-Dd-lYTXYKS0K98fbD05aEV5AwDq7fCg3Tkk" />
<meta name="google-site-verification" content="Eh8MYsGLRxZ8BOo08VCgbZT0z1EZqs4oeMJiqrBggFc" />
<meta name="msvalidate.01" content="B1BCFEC1B3CD761CBEBC4CEBD2B351E5" />              <link rel="publisher" href="https://plus.google.com/u/0/b/104271651368601473061/"/>              <meta property="twitter:account_id" content="19636948" />                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <meta name="msapplication-starturl" content="https://www.cp24.com/?cid=ie9_taskbar_cp24" />
  <meta name="msapplication-tooltip" content="CP24 – Toronto and GTA News, Breaking News, Headlines, World, Entertainment, Sports, Lifestyle and m" />
  <meta name="msapplication-navbutton-color" content="#0183fd" />
              <meta name="msapplication-task" content="name=World;action-uri=https://www.cp24.com/world/cp24-world-more-7.289615/cp24-world-1.813059;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=CP24 Videos;action-uri=https://www.cp24.com/video;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=Local News;action-uri=https://www.cp24.com/news/cp24-top-stories-more-7.289613/cp24-top-stories-1.813056;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
                    
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'cp24.com'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/articlerightrail-7.699035" />
  <link rel="stylesheet" type="text/css" href="/cmlink/crush-banner-bandaid-7.687060" />
  <link rel="stylesheet" type="text/css" href="/cmlink/rightrail-poll-defaultbg-css-7.624335" />
  <link rel="stylesheet" type="text/css" href="/cmlink/cp24-styles-7.298238" />
  <link rel="stylesheet" type="text/css" href="/cmlink/pmh5050css-7.494541" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/homepage-tabs-css-7.611240" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-css-7.666274" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sports-page-7.399713" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sportsteampage-7.399416" />
  <link rel="stylesheet" type="text/css" href="/cmlink/local-news-css-7.328470" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sportsteampage-7.399416" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-221446884420070.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.cp24/sports/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.cp24/sports/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.cp24/sports/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.cp24/sports/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                                      
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.cp24/sports/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.cp24/sports/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.cp24/sports/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Leafs hoping to write a different script against Bruins | CP24.com </title>
      <meta name="description" content="Nazem Kadri has plenty of bad memories inside TD Garden." />
        <meta name="keywords" content="NHL, Toronto Maple Leafs, Maple Leafs, Leafs, Toronto Marlies, Marlies" />
        <meta name="news_keywords" content="toronto maple leafs, nazem kadri, playoffs, boston bruins, " />
  <link rel="amphtml" href="https://beta.cp24.com/sports/toronto-maple-leafs-news/2019/4/11/1_4376165.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="265325440237679" />
      	      		<meta property="fb:pages" content="525693370806473" />
      	<meta name="dc.date.modified" content="2019-04-11">              
                      <meta itemprop="description" content="Nazem Kadri has plenty of bad memories inside TD Garden." />
                        <meta itemprop="name" content="Leafs hoping to write a different script against Bruins" />
                                  <meta itemprop="url" content="https://www.cp24.com/sports/toronto-maple-leafs-news/leafs-hoping-to-write-a-different-script-against-bruins-1.4376165" />
                    <meta itemprop="image" content="https://www.cp24.com/polopoly_fs/1.4376167.1555011241!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Leafs hoping to write a different script against Bruins" />
          <meta property="og:description" content="Nazem Kadri has plenty of bad memories inside TD Garden." />
          <meta property="og:url" content="https://www.cp24.com/sports/toronto-maple-leafs-news/leafs-hoping-to-write-a-different-script-against-bruins-1.4376165" />
    
          <meta property="og:image" content="https://www.cp24.com/polopoly_fs/1.4376167.1555011241!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.cp24.com/polopoly_fs/1.4376167.1555011241!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CP24" />
                    <meta name="twitter:title" content="Leafs hoping to write a different script against Bruins" />
          <meta name="twitter:url" content="https://www.cp24.com/sports/toronto-maple-leafs-news/leafs-hoping-to-write-a-different-script-against-bruins-1.4376165" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Nazem Kadri has plenty of bad memories inside TD Garden." />
              <meta name="twitter:site" content="@cp24" />
      <meta name="twitter:creator" content="@cp24" />
              <meta name="twitter:image:src" content="https://www.cp24.com/polopoly_fs/1.4376167.1555011241!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Joshua Clipperton" />
      <meta property="article:author" content="Joshua Clipperton" />
    <meta itemprop="headline" content="Leafs hoping to write a different script against Bruins"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-04-11T15:34:00-04:00"> 
  <meta itemprop="datePublished" content="2019-04-11T15:34:00-04:00">
          <meta property="article:section" content="Toronto Maple Leafs News">  
      
            <script>
        var gigTitle = "Leafs hoping to write a different script against Bruins";
        var gigDesc = "Nazem Kadri has plenty of bad memories inside TD Garden.";
        var gigURL = "https://www.cp24.com/sports/toronto-maple-leafs-news/leafs-hoping-to-write-a-different-script-against-bruins-1.4376165"
        var gigImg = "https://www.cp24.com/polopoly_fs/1.4376167.1555011241!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
        <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Leafs hoping to write a different script against Bruins",
      "description" : "Nazem Kadri has plenty of bad memories inside TD Garden.",
      "author" : {
            	      		"name" : "Joshua Clipperton",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CP24",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.cp24.com/polopoly_fs/7.724915!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.cp24.com/polopoly_fs/1.4376167.1555011241!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://www.cp24.com/sports/toronto-maple-leafs-news/leafs-hoping-to-write-a-different-script-against-bruins-1.4376165",
                  	"datePublished": "2019-04-11T15:34:00-04:00"

  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="Top Stories" href="https://www.cp24.com/rss/top-stories-1.1129631" />


</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  
  
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "CP24",
  "url" : "https://www.cp24.com",
  "logo" : "https://www.cp24.com/polopoly_fs/7.666181!/httpImage/image.jpg",
  "sameAs" : [
    "https://www.facebook.com/CP24Toronto",
    "https://www.twitter.com/CP24",
    "https://www.instagram.com/cp24breakingnews",
    "https://plus.google.com/+Cp24TorontoBreakingNews"
  ] 
}
</script>
  
  
  
    

<div class='cp24-nav-block'>
  
  



  
  
    <div class="links-search">
	<div class="element list none">
		<ul class="linklist horizontal">                               
							<li><a href="https://www.facebook.com/CP24Toronto" target="_blank"><span class="facebook"></span></a></li>
							<li><a href="https://twitter.com/CP24" target="_blank"><span class="twitter"></span></a></li>
							<li><a href="https://www.instagram.com/cp24breakingnews/" target="_blank"><span class="instagram"></span></a></li>
					</ul>
		<div class="clearfix"></div>
	</div>
			
    

<div class="search element" id="search_7.127">
      <a href="" class="sb">Search</a>
  <form action="https://www.cp24.com/search-results/search-cp24-7.127" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_127">Search CP24</label>
      <input id="search_bar_7_127" placeholder="Search CP24" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>	</div>
  
  
  
    <a class="logo logo_cp24" href="https://www.cp24.com/" title="CP24.com"></a>
  
  
  
    

<div class='watch-live-header'>
  
  



  
  
    <div>
            	              <a  href="https://www.cp24.com/live?autoPlay=true"   >WATCH LIVE</a>
        </div>

  

  </div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289808 bm-red ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289810 bm-blue ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="https://www.cp24.com/weather"  title="Weather" >WEATHER</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291933 bm-yellow ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  TRAFFIC
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291945 bm-green ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291951 bm-redDark ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CP24 BREAKFAST
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7580471 bm-twitter_cyan ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Lifestyle
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7662814 bm-black ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="https://www.cp24.com/lotto"  title="Lotto" >Lotto</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292047 bm-black ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289808" style="display:none;">
                    <div class="drop_down_element_container bm-red">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/"  title="Back to homepage" >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/news"   >Local</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/world"  title="World" >World</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/entertainment-news"   >Entertainment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289808").click(click_7289808);
            jQuery(".link_id_7289808 .close").click(click_7289808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289808() {
            var itemSelector = ".item_7289808";
            var selector = ".link_id_7289808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289810" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289810").click(click_7289810);
            jQuery(".link_id_7289810 .close").click(click_7289810);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289810() {
            var itemSelector = ".item_7289810";
            var selector = ".link_id_7289810";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291933" style="display:none;">
                    <div class="drop_down_element_container bm-yellow">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/commuter-centre"  title="Commuter Centre" >Commuter Centre</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#traffic"   >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#transit"   >Transit</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/travel/air-travel"  title="Air Travel" >Air Travel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#border-crossing"   >Border Crossings</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291933").click(click_7291933);
            jQuery(".link_id_7291933 .close").click(click_7291933);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291933() {
            var itemSelector = ".item_7291933";
            var selector = ".link_id_7291933";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291945" style="display:none;">
                    <div class="drop_down_element_container bm-green">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/live"   >CP24 LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/video"   >All Video</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows/live-at-noon"  title="Live at Noon" >Live at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows/hot-property"  title="Hot Property" >Hot Property</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/talk-shows/auto-shop"   >Autoshop</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291945").click(click_7291945);
            jQuery(".link_id_7291945 .close").click(click_7291945);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291945() {
            var itemSelector = ".item_7291945";
            var selector = ".link_id_7291945";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291951" style="display:none;">
                    <div class="drop_down_element_container bm-redDark">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/cp24-breakfast"   >All Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/cp24-breakfast/milestones"  title="Milestones" >Milestones</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291951").click(click_7291951);
            jQuery(".link_id_7291951 .close").click(click_7291951);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291951() {
            var itemSelector = ".item_7291951";
            var selector = ".link_id_7291951";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7580471" style="display:none;">
                    <div class="drop_down_element_container bm-twitter_cyan">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle"  title="Lifestyle Home" >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/human-interest"  title="Human Interest" >Human Interest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/technology"  title="Technology" >Technology</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/real-estate"  title="Real Estate" >Real Estate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/travel"  title="Travel" >Travel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/top-social-stories"  title="Top Social Stories" >Top Social Stories</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7580471").click(click_7580471);
            jQuery(".link_id_7580471 .close").click(click_7580471);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7580471() {
            var itemSelector = ".item_7580471";
            var selector = ".link_id_7580471";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7662814" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7662814").click(click_7662814);
            jQuery(".link_id_7662814 .close").click(click_7662814);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7662814() {
            var itemSelector = ".item_7662814";
            var selector = ".link_id_7662814";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292047" style="display:none;">
                    <div class="drop_down_element_container bm-black">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/go"   >CP24 GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/faq"   >Video Help</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/cp24-supports"   >CP24 Supports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/lotto"   >Lotto Numbers</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/breaking-news-email"  title="Breaking News Email" >Breaking News Email</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                                                            </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows"  title="Talk Shows" >Talk Shows</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292047").click(click_7292047);
            jQuery(".link_id_7292047 .close").click(click_7292047);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292047() {
            var itemSelector = ".item_7292047";
            var selector = ".link_id_7292047";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  

  </div>
  
  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
      
  <style>
					.banner .breakingNews div.BNID_76870141555013322 {background-color: #A80A01;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_76870141555013322, .banner .breakingNews div.content-wrapper h2.BNID_76870141555013322 a {color: white;}
    .breakingnewsTag h2.BNID_76870141555013322 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_76870141555013322">
      <div class="breakingnewsTag"><h2 class="TagText BNID_76870141555013322"> BREAKING NEWS</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_76870141555013322 mobi">
                                                    	                <a  href="https://www.cp24.com/news/ontario-deficit-for-2019-falls-to-11-7b-surplus-by-2023-2024-1.4375174"  title="Ontario deficit for 2019 falls to $11.7B, surplus by 2023-2024" >Ont. Budget: Tories don't plan to balance books until 2023-24</a>
                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
  </article>


  
  
  
      

  
  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_74681821555016757 {background-color: #FFFF00;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_74681821555016757, .banner .breakingNews div.content-wrapper h2.BNID_74681821555016757 a {color: black;}
    .breakingnewsTag h2.BNID_74681821555016757 {color: black;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_74681821555016757">
      <div class="breakingnewsTag"><h2 class="TagText BNID_74681821555016757"> WATCH LIVE</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_74681821555016757 mobi">
                                        
           <a href="https://www.cp24.com/video?clipId=68596">Reaction to 2019 Ontario budget</a>
                    </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
  </article>


  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='crushPromo'>
  
  



  
  
                                
                <div class="clearfix">

                                            <a href="https://www.cp24.com/now" target="_blank">
                  <div class="image">
  <img src="https://www.cp24.com/polopoly_fs/7.687199!/httpImage/image.jpg_gen/derivatives/default/image.jpg" alt="" />
</div>
                </a>
                                    </div>
          
  
  

  </div>
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Leafs hoping to write a different script against Bruins</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Toronto Maple Leafs' height='349' alt='Toronto Maple Leafs' width='620' src='https://www.cp24.com/polopoly_fs/1.4376167.1555011241!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Toronto Maple Leafs centre Mitch Marner (16) shoots as Boston Bruins defenceman Adam McQuaid (54) defends during second period NHL round one playoff hockey action in Toronto on Thursday, April 19, 2018. The Leafs open the NHL playoffs at TD Garden for the second consecutive spring Thursday, the same building where they fell in Game 7 of last year's opening round. THE CANADIAN PRESS/Nathan Denette</p>
                      </div>
                  					                          <div class="tools clearfix">
            																								      						    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "none"));
          </script>
  															                                                            <fb:recommendations-bar href="https://www.cp24.com/sports/toronto-maple-leafs-news/leafs-hoping-to-write-a-different-script-against-bruins-1.4376165" action="recommend" read_time="20" max_age="2" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
	            Joshua Clipperton, The Associated Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Thursday, April 11, 2019 3:34PM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	BOSTON -- Nazem Kadri has plenty of bad memories inside TD Garden.</p>
<p>
	He's hoping this spring will be different.</p>
<p>
	The Maple Leafs centre and defenceman Jake Gardiner are the only two players remaining on Toronto's roster from the team's epic collapse against the Boston Bruins in the first round of the 2013 playoffs.</p>
<p>
	And both experienced similar pain when Toronto was ousted at the same stage last year.</p>
<p>
	&quot;We've had that heartbreak and we understand what that feels like,&quot; said Kadri, who was suspended three games following a dangerous boarding penalty in last year's playoff opener. &quot;We don't want it to happen again.</p>
<p>
	&quot;We're going to do everything we can to hopefully change the outcome.&quot;</p>
<p>
	Toronto, which opens its third consecutive post-season push Thursday night, blew third-period leads in both Game 7 losses in Boston, but the trouble really started early in those series. The Leafs fell behind 3-1 in each matchup with the Bruins, and were blown out by a combined 12-4 score in Games 1 and 2 in 2018.</p>
<p>
	Auston Matthews says his team will be looking to be on the front foot from the start inside what will be a raucous and rabid TD Garden.</p>
<p>
	&quot;We want to take the game to them, regardless of where it's being played,&quot; the Toronto centre said following today's morning skate. &quot;We're extremely hungry.</p>
<p>
	&quot;We all feel very ready for this challenge.&quot;</p>
<p>
	Leafs head coach Mike Babcock had a spring in his step as he began his availability with reporters, asking the two dozen media members assembled: &quot;Are you guys fired up?&quot;</p>
<p>
	Babcock was enthused by the first night of the playoffs where three road teams knocked off higher seeds.</p>
<p>
	&quot;You see the excitement and the pace of the game,&quot; he said. &quot;I always like starting the second night (of the post-season) so everyone gets a reminder just how good it is and how much fun it is.&quot;</p>
<p>
	The coach also stressed that a player like Matthews, who was held to just two points last spring against the Bruins and rightly or wrongly took a lot of criticism in the process, needs to be patient in these big moments.</p>
<p>
	&quot;When you're a really good player, you're going to draw a ton of checking,&quot; Babcock said. &quot;And you may go a long period of time with not getting what you like, which is goals and assists. You've just got to stay patient and keep winning faceoffs and stay on the (defensive) side. All it's about is your team winning.</p>
<p>
	&quot;If you put a bunch of pressure on yourself, then you're getting in your own way.&quot;</p>
<p>
	Babcock added that Leafs centre John Tavares is a good example of a player that never gets too high or too low.</p>
<p>
	&quot;Once you've had success at playoff time, and you've disarmed a bomb or found the key to the safe and you've figured out what happens, you just think you know how to make it happen,&quot; Babcock said. &quot;Until you find that, though, you're in the same process as everybody else.&quot;</p>
<p>
	But for the Leafs to enjoy any success, they'll likely have to get the better of Boston's top line of Brad Marchand, Patrice Bergeron and David Pastrnak, who combined to torch Toronto for 30 points in the 2018 playoffs.</p>
<p>
	&quot;They've got a lot of continuity, chemistry. (They've) been together for a long time,&quot; Tavares said. &quot;They have a really good mix of things they do and they understand each other's game very well.&quot;</p>
          </div>
        <script type="text/javascript">
             var cbAuthor = 'Joshua Clipperton';
        </script>
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
													      						    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "none"));
          </script>
  															              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://www.cp24.com/news-tips-1.1159055?url=https%253A%252F%252Fwww.cp24.com%252Fsports%252Ftoronto-maple-leafs-news%252Fleafs-hoping-to-write-a-different-script-against-bruins-1.4376165" data-ajax-url="https://www.cp24.com/news-tips-1.1159055?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fsports%252Ftoronto-maple-leafs-news%252Fleafs-hoping-to-write-a-different-script-against-bruins-1.4376165" class="lightbox_trigger">News Tips</a>
      <a href="https://www.cp24.com/report-errors-7.369891?url=https%253A%252F%252Fwww.cp24.com%252Fsports%252Ftoronto-maple-leafs-news%252Fleafs-hoping-to-write-a-different-script-against-bruins-1.4376165" data-ajax-url="https://www.cp24.com/report-errors-7.369891?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fsports%252Ftoronto-maple-leafs-news%252Fleafs-hoping-to-write-a-different-script-against-bruins-1.4376165" class="lightbox_trigger">Report Errors</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    
    



<div class="columnsplitter container twoColumns listHorizontal border_top">
        
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.cp24.com/sports/toronto-maple-leafs-news"  title="Toronto Maple Leafs News stories" >More Maple Leafs News<span class="da"></span></a>
        </h3>
                      <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_416652_1374596529_255775000' updated='1555011060000' created='1555011240000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/toronto-maple-leafs-news/leafs-hoping-to-write-a-different-script-against-bruins-1.4376165"  title="Leafs hoping to write a different script against Bruins" >Leafs hoping to write a different script against Bruins</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_416652_1374596529_255775000' updated='1554945960000' created='1554946200000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/toronto-maple-leafs-news/with-2011-title-team-aging-bruins-hope-to-make-another-run-1.4374990"  title="With 2011 title team aging, Bruins hope to make another run" >With 2011 title team aging, Bruins hope to make another run</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_416652_1374596529_255775000' updated='1554838980000' created='1554837180000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/toronto-maple-leafs-news/jake-gardiner-says-he-is-looking-forward-to-playoff-rematch-with-bruins-1.4372586"  title="Jake Gardiner says he is looking forward to playoff rematch with Bruins" >Jake Gardiner says he is looking forward to playoff rematch with Bruins</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_416652_1374596529_255775000' updated='1554759600000' created='1554757440000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/toronto-maple-leafs-news/we-want-to-make-up-for-last-year-maple-leafs-look-for-redemption-in-playoff-rematch-1.4371132"  title="'We want to make up for last year': Maple Leafs look for redemption in playoff rematch" >'We want to make up for last year': Maple Leafs look for redemption in playoff rematch</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_416652_1374596529_255775000' updated='1554603960000' created='1554604080000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/canadiens-drop-leafs-6-5-in-shootout-to-end-regular-season-1.4369381"  title="Canadiens drop Leafs 6-5 in shootout to end regular season" >Canadiens drop Leafs 6-5 in shootout to end regular season</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_416652_1374596529_255775000");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
              <div>
            	                <a  href="https://www.cp24.com/sports/toronto-maple-leafs-news"  title="Toronto Maple Leafs News stories" >Maple Leafs News Stories</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.cp24.com/sports"  title="Sports News Stories" >Top Sports News<span class="da"></span></a>
        </h3>
                      <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_416697_1415292073_255775009' updated='1554999960000' created='1555000080000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/canada-downs-germany-5-0-into-semifinal-of-women-s-world-hockey-championship-1.4375784"  title="Canada downs Germany 5-0, into semifinal of women's world hockey championship" >Canada downs Germany 5-0, into semifinal of women's world hockey championship</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_416697_1415292073_255775009' updated='1554995760000' created='1554996060000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/canada-s-andre-de-grasse-ready-for-first-individual-race-since-last-summer-1.4375621"  title="Canada's Andre De Grasse ready for first individual race since last summer" >Canada's Andre De Grasse ready for first individual race since last summer</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_416697_1415292073_255775009' updated='1554949860000' created='1554950940000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/toronto-raptors-news/raptors-set-to-face-magic-in-first-round-of-nba-playoffs-1.4375051"  title="Raptors set to face Magic in first round of NBA playoffs" >Raptors set to face Magic in first round of NBA playoffs</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_416697_1415292073_255775009' updated='1554926220000' created='1554926280000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/toronto-fc-news/toronto-fc-says-drew-moor-unlikely-to-play-saturday-in-seattle-1.4374339"  title="Toronto FC says Drew Moor unlikely to play Saturday in Seattle" >Toronto FC says Drew Moor unlikely to play Saturday in Seattle</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_416697_1415292073_255775009' updated='1554926340000' created='1554913920000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/mississauga-s-r-j-barrett-to-enter-2019-nba-draft-1.4373941"  title="Mississauga's R.J. Barrett to enter 2019 NBA draft" >Mississauga's R.J. Barrett to enter 2019 NBA draft</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_416697_1415292073_255775009");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
              <div>
            	                <a  href="https://www.cp24.com/sports"  title="Sports News Stories" >Sports News Stories</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    

<div class='bug-fix'>
  
  



  
  
    
      



<div class="columnsplitter container threeColumns border_top">
      	               <h3>In Pictures </h3>
          
      <div class="column col1 ">
      



  
  
    






<div style="display: inline-table;  " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/photo-galleries/super-bowl-liii-highlights-1.4281200"   ><div class='gal'>&nbsp;</div><img title='Super Bowl 53' height='106' alt='New England Patriots&#39; Tom Brady (12) celebrates a touchdown run by Sony Michel during the second half of the NFL Super Bowl 53 football game against the Los Angeles Rams, Sunday, Feb. 3, 2019, in Atlanta. (AP Photo/Chuck Burton)' width='190' src='https://www.cp24.com/polopoly_fs/1.4281198.1549248859!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/photo-galleries/super-bowl-liii-highlights-1.4281200"   >Super Bowl LIII</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Highlights from Super Bowl LIII in Atlanta. 
                      </p>
    </div>
      
</div>

  
</div>
<div class="column col2 ">
      



  
  
    






<div style="display: inline-table;  " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/photo-galleries/super-bowl-53-halftime-show-1.4281156"   ><div class='gal'>&nbsp;</div><img title='Adam Levine' height='106' alt='Adam Levine of Maroon 5 performs during halftime of the NFL Super Bowl 53 football game between the Los Angeles Rams and the New England Patriots Sunday, Feb. 3, 2019, in Atlanta. (AP Photo/Mark Humphrey)' width='190' src='https://www.cp24.com/polopoly_fs/1.4281182.1549247443!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/photo-galleries/super-bowl-53-halftime-show-1.4281156"   >Super Bowl 53 Halftime Show </a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Maroon 5 and others perform in the halftime show of Super Bowl 53 in Atlanta.
                      </p>
    </div>
      
</div>

  
</div>
<div class="column col3 ">
      



  
  
    






<div style="display: inline-table;  " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/raptors-open-season-at-home-1.4139099"   ><div class='gal'>&nbsp;</div><img title='Toronto Raptors centre Jonas Valanciunas' height='106' alt='Toronto Raptors centre Jonas Valanciunas (17) battles Cleveland Cavaliers forward Tristan Thompson (13) for the loose ball during second half NBA basketball action in Toronto on Wednesday, October 17, 2018. THE CANADIAN PRESS/Nathan Denette' width='190' src='https://www.cp24.com/polopoly_fs/1.4139167.1539827694!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/raptors-open-season-at-home-1.4139099"   >Raptors home opener</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Images from the Raptors' home opener. 
                      </p>
    </div>
      
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    <br>
  
  
  
    

<div>
  
  



  
  
    
      



<div class="columnsplitter container threeColumns listHorizontal border_top">
        
      <div class="column col1 ">
      



  
  
    

<div class="element list videoPromoList   ">
              <h3>Local News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/ontario-deficit-for-2019-falls-to-11-7b-surplus-by-2023-2024-1.4375174"   ><img title='Ontario Finance Minister Vic Fedeli' height='107' alt='Ontario Finance Minister Vic Fedeli is handed a copy of the 2019 budget as Premier Doug Ford looks on at the legislature in Toronto on Thursday, April 11, 2019. THE CANADIAN PRESS/Frank Gunn' width='190' src='https://www.cp24.com/polopoly_fs/1.4376308.1555016134!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
    <span class="tag">BREAKING </span>          <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/ontario-deficit-for-2019-falls-to-11-7b-surplus-by-2023-2024-1.4375174"   >Ontario deficit for 2019 falls to $11.7B, surplus by 2023-2024</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697701_1497462016_255775033' updated='1555017000000' created='1555014840000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/five-things-2019-ontario-budget-1.4376262"  title="Five things: 2019 Ontario budget" >Five things: 2019 Ontario budget</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697701_1497462016_255775033' updated='1555007640000' created='1554995220000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/man-taken-to-hospital-after-falling-down-elevator-shaft-in-scooter-downtown-1.4375593"  title="Man taken to hospital after falling down elevator shaft in scooter downtown" >Man taken to hospital after falling down elevator shaft in scooter downtown</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697701_1497462016_255775033");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <h3>World News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/world/wikileaks-assange-arrested-in-london-us-charge-unveiled-1.4375196"   ><img title='Julian Assange' height='107' alt='Julian Assange gestures as he arrives at Westminster Magistrates&#39; Court in London, after the WikiLeaks founder was arrested by officers from the Metropolitan Police and taken into custody Thursday April 11, 2019. Police in London arrested WikiLeaks founder Assange at the Ecuadorean embassy Thursday, April 11, 2019 for failing to surrender to the court in 2012, shortly after the South American nation revoked his asylum .(Victoria Jones/PA via AP)' width='190' src='https://www.cp24.com/polopoly_fs/1.4375381.1554988540!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/world/wikileaks-assange-arrested-in-london-us-charge-unveiled-1.4375196"   >WikiLeaks' Assange arrested in London; US charge unveiled</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697712_1497464076_255775039' updated='1554987720000' created='1554977580000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/sudan-s-military-removes-arrests-president-al-bashir-1.4375201"  title="Sudan's military removes, arrests President al-Bashir" >Sudan's military removes, arrests President al-Bashir</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697712_1497464076_255775039' updated='1554980220000' created='1554980280000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/south-korean-court-orders-easing-of-decades-old-abortion-ban-1.4375236"  title="South Korean court orders easing of decades-old abortion ban" >South Korean court orders easing of decades-old abortion ban</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697712_1497464076_255775039");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3 ">
      



  
  
    

<div class="element list none   ">
              <h3>Real Estate News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/ontario-realtors-advise-government-to-end-so-called-bully-offers-1.4370145"   ><img title='sold, real estate, ' height='107' alt='A sold sign is seen outside of a home in this file image. ' width='190' src='https://www.cp24.com/polopoly_fs/1.4140137.1539888979!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/ontario-realtors-advise-government-to-end-so-called-bully-offers-1.4370145"   >Ontario realtors advise government to end so-called 'bully' offers</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697713_1497464275_255775045' updated='1554404760000' created='1554404700000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/liberals-mortgage-plan-will-have-tiny-effect-on-housing-prices-cmhc-1.4366263"  title="Liberals' mortgage plan will have tiny effect on housing prices: CMHC" >Liberals' mortgage plan will have tiny effect on housing prices: CMHC</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697713_1497464275_255775045' updated='1553425740000' created='1553425980000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/online-real-estate-auctions-try-to-shake-up-sales-with-novel-approach-1.4349554"  title="Online real estate auctions try to shake up sales with novel approach" >Online real estate auctions try to shake up sales with novel approach</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697713_1497464275_255775045");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    
      



<div class="columnsplitter container threeColumns listHorizontal">
        
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <h3>Sports News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/sports/toronto-maple-leafs-news/leafs-hoping-to-write-a-different-script-against-bruins-1.4376165"   ><img title='Toronto Maple Leafs' height='107' alt='Toronto Maple Leafs centre Mitch Marner (16) shoots as Boston Bruins defenceman Adam McQuaid (54) defends during second period NHL round one playoff hockey action in Toronto on Thursday, April 19, 2018. The Leafs open the NHL playoffs at TD Garden for the second consecutive spring Thursday, the same building where they fell in Game 7 of last year&#39;s opening round. THE CANADIAN PRESS/Nathan Denette' width='190' src='https://www.cp24.com/polopoly_fs/1.4376167.1555011241!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/sports/toronto-maple-leafs-news/leafs-hoping-to-write-a-different-script-against-bruins-1.4376165"   >Leafs hoping to write a different script against Bruins</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697714_1497464496_255775052' updated='1554912660000' created='1554908760000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/injured-bianca-andreescu-won-t-play-for-canada-in-fed-cup-1.4373780"  title="Injured Bianca Andreescu won't play for Canada in Fed Cup" >Injured Bianca Andreescu won't play for Canada in Fed Cup</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697714_1497464496_255775052' updated='1554892140000' created='1554892200000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/molinari-an-intimidating-presence-through-his-trophies-1.4373436"  title="Molinari an intimidating presence through his trophies" >Molinari an intimidating presence through his trophies</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697714_1497464496_255775052");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <h3>Entertainment News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/entertainment-news/celebrity-news/nipsey-hussle-s-fiance-children-honour-him-at-public-service-1.4376152"   ><img title='Nipsey Hussle,' height='107' alt='Guests wear t-shirts in tribute to Nipsey Hussle, whose given name was Ermias Asghedom, at the late rapper&#39;s Celebration of Life memorial service on Thursday, April 11, 2019, at the Staples Center in Los Angeles. (Photo by Chris Pizzello/Invision/AP)' width='190' src='https://www.cp24.com/polopoly_fs/1.4376160.1555010947!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/entertainment-news/celebrity-news/nipsey-hussle-s-fiance-children-honour-him-at-public-service-1.4376152"   >Nipsey Hussle's fiance, children honour him at public service</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697715_1497464549_255775058' updated='1554989880000' created='1554990060000'>
              
                                                                  	                <a  href="https://www.cp24.com/entertainment-news/music-news/mariah-carey-to-receive-icon-award-at-billboard-music-awards-1.4375424"  title="Mariah Carey to receive Icon Award at Billboard Music Awards" >Mariah Carey to receive Icon Award at Billboard Music Awards</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697715_1497464549_255775058' updated='1554984420000' created='1554978060000'>
              
                                                                  	                <a  href="https://www.cp24.com/entertainment-news/prince-harry-meghan-to-keep-baby-arrival-plans-private-1.4375210"  title="Prince Harry, Meghan to keep baby arrival plans private" >Prince Harry, Meghan to keep baby arrival plans private</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697715_1497464549_255775058");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3 ">
      



  
  
    

<div class="element list none   ">
              <h3>Lifestyle News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/first-black-hole-photo-makes-science-fiction-into-science-fact-researcher-1.4373402"   ><img title='Black hole image' height='107' alt='This image released Wednesday, April 10, 2019, by Event Horizon Telescope shows a black hole. Scientists revealed the first image ever made of a black hole after assembling data gathered by a network of radio telescopes around the world. (Event Horizon Telescope Collaboration/Maunakea Observatories via AP)' width='190' src='https://www.cp24.com/polopoly_fs/1.4373618.1554903019!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/first-black-hole-photo-makes-science-fiction-into-science-fact-researcher-1.4373402"   >First black hole photo makes science fiction into science fact: researcher</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697716_1497464587_255775077' updated='1554845460000' created='1554845640000'>
              
                                                                  	                <a  href="https://www.cp24.com/lifestyle/claire-s-worker-quitting-over-refusing-to-pierce-ears-of-sobbing-child-raises-questions-about-consent-1.4372801"  title="Claire's worker quitting over refusing to pierce ears of sobbing child raises questions about consent" >Claire's worker quitting over refusing to pierce ears of sobbing child raises questions about consent</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697716_1497464587_255775077' updated='1554824400000' created='1554824520000'>
              
                                                                  	                <a  href="https://www.cp24.com/lifestyle/human-interest/trapped-in-crate-shipped-from-china-hungry-resourceful-cat-found-in-b-c-1.4372197"  title="Trapped in crate shipped from China: Hungry, resourceful cat found in B.C." >Trapped in crate shipped from China: Hungry, resourceful cat found in B.C.</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697716_1497464587_255775077");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    
            

<div class="element tabviewelement bothSideAlign">

  


     <div id="tabs_7_699729_1500586236_255775085" class="bothSideAlign">
    <ul>
      
      <li><a href="#tabs_7_699729_1500586236_255775085_tab1"><span Style="width:306px;">CP24 on Twitter</span></a></li>
      
      <li><a href="#tabs_7_699729_1500586236_255775085_tab2"><span Style="width:306px;">CP24 on Facebook</span></a></li>
        </ul>
        <div id="tabs_7_699729_1500586236_255775085_tab1"><a class="twitter-timeline" height="650" data-chrome="noheader nofooter transparent" href="https://twitter.com/CP24">Tweets by CP24</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        <div id="tabs_7_699729_1500586236_255775085_tab2"><div class="scrbbl-embed" data-src="/board/2604747/36353"></div>
<script>(function(d, s, id) {var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//embed.scribblelive.com/widgets/embed.js";ijs.parentNode.insertBefore(js, ijs);}(document, 'script', 'scrbbl-js'));</script></div>
      </div>
<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js', function() {
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-1.8.18.custom.min.js', function() {
            jQuery("#tabs_7_699729_1500586236_255775085 > ul").tabs();
          });
        });
      });
    </script>

</div>
  
								</div>
                                            



					            

    
    
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"The Associated Press");
                        Tracking.setValue(33,"Joshua Clipperton");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=Sports&amp;d=/2.628/2.629/2.614/2.929/2.1994&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=hockey&amp;d=/2.628/2.629/2.614/2.929/2.1994&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=Toronto+Maple+Leafs&amp;d=/2.628/2.629/2.614/2.929/2.1994&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <div class="cp24FlyersWidgetSidebar">
<!--<h2>Local Flyers</h2>-->
  <h3 class="c-header-none">Local Flyers</h3>
<div id="flyertown_module_3539"></div><script src="//api.flyertown.ca/3539/e00336987bd67c10/flyertown_module.js"></script>
</div>
  
  
  
    <br/>
  
  
  
    

<div class="element list li-divider   ">
              <h3>Most Popular Sports News </h3>
                      <ul class="linklist vertical">
                                  
            
                
    <li id='orderedList'>
              
                                    
              <span class="numCount">1</span><div class="numList">
           
                        	                <a  href="https://www.cp24.com/sports/golfer-arie-irawan-dies-in-hotel-room-4th-round-of-tournament-cancelled-1.4369582"  title="Golfer Arie Irawan dies in hotel room, 4th round of tournament cancelled" >Golfer Arie Irawan dies in hotel room, 4th round of tournament cancelled</a>
                  </div>
                                                    </li>
        
            
                
    <li id='orderedList'>
              
                                    
              <span class="numCount">2</span><div class="numList">
           
                        	                <a  href="https://www.cp24.com/sports/toronto-raptors-news/centre-eric-moreland-returns-to-raptors-1.4372593"  title="Centre Eric Moreland returns to Raptors" >Centre Eric Moreland returns to Raptors</a>
                  </div>
                                                    </li>
        
            
                
    <li id='orderedList'>
              
                                    
              <span class="numCount">3</span><div class="numList">
           
                        	                <a  href="https://www.cp24.com/sports/toronto-raptors-news/raptors-set-to-face-magic-in-first-round-of-nba-playoffs-1.4375051"  title="Raptors set to face Magic in first round of NBA playoffs" >Raptors set to face Magic in first round of NBA playoffs</a>
                  </div>
                                                    </li>
        
            
                
    <li id='orderedList'>
              
                                    
              <span class="numCount">4</span><div class="numList">
           
                        	                <a  href="https://www.cp24.com/sports/magic-johnson-abruptly-resigns-as-lakers-president-1.4373294"  title="Magic Johnson abruptly resigns as Lakers' president" >Magic Johnson abruptly resigns as Lakers' president</a>
                  </div>
                                                    </li>
        
            
                
    <li id='orderedList'>
              
                                    
              <span class="numCount">5</span><div class="numList">
           
                        	                <a  href="https://www.cp24.com/sports/toronto-maple-leafs-news/we-want-to-make-up-for-last-year-maple-leafs-look-for-redemption-in-playoff-rematch-1.4371132"  title="'We want to make up for last year': Maple Leafs look for redemption in playoff rematch" >'We want to make up for last year': Maple Leafs look for redemption in playoff rematch</a>
                  </div>
                                                    </li>
        
            
                
    <li id='orderedList'>
              
                                    
              <span class="numCount">6</span><div class="numList">
           
                        	                <a  href="https://www.cp24.com/sports/maple-leafs-recall-goalie-michael-hutchinson-from-ahl-marlies-1.4367341"  title="Maple Leafs recall goalie Michael Hutchinson from AHL Marlies" >Maple Leafs recall goalie Michael Hutchinson from AHL Marlies</a>
                  </div>
                                                    </li>
        
            
                
    <li id='orderedList'>
              
                                    
              <span class="numCount">7</span><div class="numList">
           
                        	                <a  href="https://www.cp24.com/sports/straschnitzki-makes-new-life-for-himself-one-year-after-humboldt-crash-1.4365504"  title="Straschnitzki makes new life for himself one year after Humboldt crash" >Straschnitzki makes new life for himself one year after Humboldt crash</a>
                  </div>
                                                    </li>
        
            
                
    <li id='orderedList'>
              
                                    
              <span class="numCount">8</span><div class="numList">
           
                        	                <a  href="https://www.cp24.com/sports/toronto-blue-jays-news/indians-made-right-decision-ending-no-hit-bid-bauer-says-1.4366727"  title="Indians made 'right decision' ending no-hit bid, Bauer says" >Indians made 'right decision' ending no-hit bid, Bauer says</a>
                  </div>
                                                    </li>
        
            
                
    <li id='orderedList'>
              
                                    
              <span class="numCount">9</span><div class="numList">
           
                        	                <a  href="https://www.cp24.com/sports/toronto-raptors-news/pascal-siakam-makes-his-case-as-nba-s-most-improved-player-1.4370877"  title="Pascal Siakam makes his case as NBA's most improved player" >Pascal Siakam makes his case as NBA's most improved player</a>
                  </div>
                                                    </li>
        
            
                
    <li id='orderedList'>
              
                                    
              <span class="numCount">10</span><div class="numList">
           
                        	                <a  href="https://www.cp24.com/sports/blue-jackets-overtime-win-at-msg-knocks-canadiens-out-of-nhl-playoff-race-1.4368693"  title="Blue Jackets' overtime win at MSG knocks Canadiens out of NHL playoff race" >Blue Jackets' overtime win at MSG knocks Canadiens out of NHL playoff race</a>
                  </div>
                                                    </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
  
  
  
    

<div class='rightrailDefaultPoll'>
  
  




  </div>
  
  
  
    <h2>MOST WATCHED</h2>
  
  
  
    

<div class="element list topstorybn   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1657684"   ><div class='vid'>false</div><img title='stabbing, PATH' height='169' alt='stabbing, PATH' width='300' src='https://www.cp24.com/polopoly_fs/1.4375359.1554987615!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1657684"   >Police ID victim of fatal stabbing in PATH</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 11, 2019</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1657442"   ><div class='vid'>false</div><img title='path stabbing ' height='169' alt='path stabbing ' width='300' src='https://www.cp24.com/polopoly_fs/1.4374961.1554944352!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1657442"   >Woman killed in PATH stabbing; suspect sought</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 10, 2019</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=68596"   ><div class='vid'>false</div><img title='Ontario Finance Minister Vic Fedeli ' height='169' alt='Ontario Finance Minister Vic Fedeli presents the 2019 budget as Premier Doug Ford looks on at the legislature in Toronto on Thursday, April 11, 2019. THE CANADIAN PRESS/Frank Gunn' width='300' src='https://www.cp24.com/polopoly_fs/1.4376241.1555014126!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=68596"   >LIVE: Ontario budget 2019</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 23, 2017</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1657556"   ><div class='vid'>false</div><img title='auto, shop, explosions' height='165' alt='Officials are investigating the cause of multiple explosions at an auto body shop in Scarborough. ' width='300' src='https://www.cp24.com/polopoly_fs/1.4375245.1554981146!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1657556"   >Crews on scene of explosion at auto body shop</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 11, 2019</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1656695"   ><div class='vid'>false</div><img title='Subway' height='169' alt='Subway' width='300' src='https://www.cp24.com/polopoly_fs/1.4373543.1554900577!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1656695"   >Ford to unveil GTA transit plan</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 10, 2019</div>
	      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="https://www.cp24.com/"  title="CP24 Home" >Home</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/about-us"  title="About Us" >About Us</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/advertise-on-cp24"  title="Advertise on CP24" >Advertise on CP24</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="https://www.cp24.com/news"  title="Toronto News" >Toronto News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.cp24.com/world"  title="World News " >World News</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/weather"  title="Weather, Toronto, GTA, cottage country" >Weather</a>
        </div>

  
  
  
    
  
  
  
    <div>
            	                <a  href="https://www.cp24.com/sports"  title="Sports news" >Sports News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.cp24.com/entertainment-news"  title="Entertainment News" >Entertainment News</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'CP24, Toronto Maple Leafs News';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                      <script type="text/javascript" charset="utf-8">
try {
  if (window.external.msIsSiteMode()) {
    window.external.msSiteModeClearJumpList();
    window.external.msSiteModeCreateJumpList("News Headlines");
                  window.external.msSiteModeAddJumpListItem("Ford government relaxes booze, gambling rules", "https://www.cp24.com/news/ford-government-relaxes-booze-gambling-rules-1.4376231", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Five things: 2019 Ontario budget", "https://www.cp24.com/news/five-things-2019-ontario-budget-1.4376262", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Man taken to hospital after falling down elevator shaft in scooter downtown", "https://www.cp24.com/news/man-taken-to-hospital-after-falling-down-elevator-shaft-in-scooter-downtown-1.4375593", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Highlights from 2019 Ontario budget", "https://www.cp24.com/news/highlights-from-2019-ontario-budget-1.4376324", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Ontario deficit for 2019 falls to $11.7B, surplus by 2023-2024", "https://www.cp24.com/news/ontario-deficit-for-2019-falls-to-11-7b-surplus-by-2023-2024-1.4375174", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
            }
} 
catch (ex) {
    // Fail silently.
}
</script>  <div id="pinning-discoverability"> </div> 
<script type="text/javascript" charset="utf-8">
  $(document).ready(function () {
    $('#pinning-discoverability').pinable(
      {
        closeTitle: 'Close', // default close title
        containerElement: 'body', // element that pinning html will be prepended to
        cookieName: 'cp24_new-pin', // name of cookie; default is iePinning_yourdomain.com
        cookieLength: 30, // in days; default is 30 days
        debug: false, // debug mode; forces the banner to always show, even across browsers
        discStyle: 'toast', // discoverability style; options are toast, topHat and pushUp
        dragAlt: 'Drag me!', // default drag icon alt text
        elementId: 'pinning-discoverability', // Id of banner container that will be injected
        logoPath: 'https://www.cp24.com/polopoly_fs/7.637153!/defaultIcon/icon-32x32.jpg', // path to the 32px x 32px logo file
        message: 'Pin CP24.com to your taskbar to stay up to date with the latest news',
        slideDuration: 'fast', // change the slide speed
        useCookie: true // toggles cookies on/off; default is on
    });
  });
</script>
                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-19847838-1']);
    _gaq.push(['_setDomainName', 'cp24.com']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>              <img src='/logger/p.gif?a=1.4376165&amp;d=/2.628/2.629/2.614/2.929/2.1994' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.614/2.929/2.1994';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                                  
  setupOmnitureTracking("ctvgmtvecp24desktop",
  						"CP24",
						"News",
						"Toronto Maple Leafs News",
						"story",
						"www",
						"CP24",
						"true",
						false,
						false,
						"ctvgmtvecp24globalsuite");
						
	
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Leafs hoping to write a different script against Bruins");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
  </body>
</html>