<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://www.cp24.com/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_614');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_614') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_614') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_614') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_pcZpjwPkuel5rVkz6qTfRyS-MuQK07dwm9TrLEUj-szwhgoWBdvVKEl0hTY86cKk"></script>
  <script type="text/javascript">
    var loginWeb = "CP24-login-web";
    var loginMobile = "CP24-login-mobile";
    var profWeb = "CP24-profile-web";
    var profMobile = "CP24-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "InJgKD0f";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'CP24';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/cp24_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/ie_cp24.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" /> 
              <!--[if IE 7]>
<style>
.banner .search {margin-right: 65px!important;}
.banner .search FORM {width: 166px}
.time.element {margin-left: 185px!important}
.banner .search.element input[type="text"] {width: 125px!important}
</style>
<![endif]-->

                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon.png " /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-72x72.png " sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-114x114.png " /> 
              <meta name="google-site-verification" content="AU6kMFW-Dd-lYTXYKS0K98fbD05aEV5AwDq7fCg3Tkk" />              <link rel="publisher" href="https://plus.google.com/u/0/b/104271651368601473061/"/>              <meta property="twitter:account_id" content="19636948" />                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <meta name="msapplication-starturl" content="https://www.cp24.com/?cid=ie9_taskbar_cp24" />
  <meta name="msapplication-tooltip" content="CP24 – Toronto and GTA News, Breaking News, Headlines, World, Entertainment, Sports, Lifestyle and m" />
  <meta name="msapplication-navbutton-color" content="#0183fd" />
              <meta name="msapplication-task" content="name=World;action-uri=https://www.cp24.com/world/cp24-world-more-7.289615/cp24-world-1.813059;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=CP24 Videos;action-uri=https://www.cp24.com/video;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=Local News;action-uri=https://www.cp24.com/news/cp24-top-stories-more-7.289613/cp24-top-stories-1.813056;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/articlerightrail-7.699035" />
  <link rel="stylesheet" type="text/css" href="/cmlink/crush-banner-bandaid-7.687060" />
  <link rel="stylesheet" type="text/css" href="/cmlink/rightrail-poll-defaultbg-css-7.624335" />
  <link rel="stylesheet" type="text/css" href="/cmlink/cp24-styles-7.298238" />
  <link rel="stylesheet" type="text/css" href="/cmlink/pmh5050css-7.494541" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/homepage-tabs-css-7.611240" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-css-7.666274" />
  <link rel="stylesheet" type="text/css" href="/cmlink/articlestoryfarm-7.697834" />
  <link rel="stylesheet" type="text/css" href="/cmlink/bgk-edo-7.325901" />
  <link rel="stylesheet" type="text/css" href="/cmlink/local-news-css-7.328470" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.cp24/news/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.cp24/news/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.cp24/news/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Putin says blast at St. Petersburg supermarket was terrorism | CP24.com </title>
      <meta name="description" content="The explosion at a supermarket in Russia's second-largest city was a terror attack, President Vladimir Putin said Thursday, adding that he has ordered security agencies to kill terror suspects on the spot if they resist arrest." />
          <meta name="news_keywords" content="St. Petersburg, supermarket, terror, attack, explosion" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="265325440237679" />
      	      		<meta property="fb:pages" content="525693370806473" />
      	<meta name="dc.date.modified" content="2017-12-28">            <link rel="canonical" href="https://www.cp24.com/world/putin-says-blast-at-st-petersburg-supermarket-was-terrorism-1.3737958" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.cp24.com/mobile/world/putin-says-blast-at-st-petersburg-supermarket-was-terrorism-1.3737958"/>
                                              <meta itemprop="description" content="The explosion at a supermarket in Russia's second-largest city was a terror attack, President Vladimir Putin said Thursday, adding that he has ordered security agencies to kill terror suspects on the spot if they resist arrest." />
                        <meta itemprop="name" content="Putin says blast at St. Petersburg supermarket was terrorism" />
                                  <meta itemprop="url" content="https://www.cp24.com/world/putin-says-blast-at-st-petersburg-supermarket-was-terrorism-1.3737958" />
                    <meta itemprop="image" content="https://www.cp24.com/polopoly_fs/1.3737961.1514488261!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Putin says blast at St. Petersburg supermarket was terrorism" />
          <meta property="og:description" content="The explosion at a supermarket in Russia's second-largest city was a terror attack, President Vladimir Putin said Thursday, adding that he has ordered security agencies to kill terror suspects on the spot if they resist arrest." />
          <meta property="og:url" content="https://www.cp24.com/world/putin-says-blast-at-st-petersburg-supermarket-was-terrorism-1.3737958" />
    
          <meta property="og:image" content="https://www.cp24.com/polopoly_fs/1.3737961.1514488261!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.cp24.com/polopoly_fs/1.3737961.1514488261!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CP24" />
                    <meta name="twitter:title" content="Putin says blast at St. Petersburg supermarket was terrorism" />
          <meta name="twitter:url" content="https://www.cp24.com/world/putin-says-blast-at-st-petersburg-supermarket-was-terrorism-1.3737958" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The explosion at a supermarket in Russia's second-largest city was a terror attack, President Vladimir Putin said Thursday, adding that he has ordered security agencies to kill terror suspects on the spot if they resist arrest." />
              <meta name="twitter:site" content="@cp24" />
      <meta name="twitter:creator" content="@cp24" />
              <meta name="twitter:image:src" content="https://www.cp24.com/polopoly_fs/1.3737961.1514488261!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Nataliya Vasilyeva And Vladimir Isachenkov" />
      <meta property="article:author" content="Nataliya Vasilyeva And Vladimir Isachenkov" />
      <meta itemprop="author" content="Nataliya Vasilyeva And Vladimir Isachenkov" />
    <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-12-28T14:11:00-05:00"> 
          <meta property="article:section" content="World">  
      
            <script>
        var gigTitle = "Putin says blast at St. Petersburg supermarket was terrorism";
        var gigDesc = "The explosion at a supermarket in Russia\'s second-largest city was a terror attack, President Vladimir Putin said Thursday, adding that he has ordered security agencies to kill terror suspects on the spot if they resist arrest.";
        var gigURL = "https://www.cp24.com/world/putin-says-blast-at-st-petersburg-supermarket-was-terrorism-1.3737958"
        var gigImg = "https://www.cp24.com/polopoly_fs/1.3737961.1514488261!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="Top Stories" href="https://www.cp24.com/rss/top-stories-1.1129631" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  
  
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "CP24",
  "url" : "https://www.cp24.com",
  "logo" : "https://www.cp24.com/polopoly_fs/7.666181!/httpImage/image.jpg",
  "sameAs" : [
    "https://www.facebook.com/CP24Toronto",
    "https://www.twitter.com/CP24",
    "https://www.instagram.com/cp24breakingnews",
    "https://plus.google.com/+Cp24TorontoBreakingNews"
  ] 
}
</script>
  
  
  
    

<div class='cp24-nav-block'>
  
  



  
  
    <div class="links-search">
	<div class="element list none">
		<ul class="linklist horizontal">                               
							<li><a href="https://www.facebook.com/CP24Toronto" target="_blank"><span class="facebook"></span></a></li>
							<li><a href="https://twitter.com/CP24" target="_blank"><span class="twitter"></span></a></li>
							<li><a href="https://www.instagram.com/cp24breakingnews/" target="_blank"><span class="instagram"></span></a></li>
					</ul>
		<div class="clearfix"></div>
	</div>
			
    

<div class="search element" id="search_7.127">
      <a href="" class="sb">Search</a>
  <form action="https://www.cp24.com/search-results/search-cp24-7.127" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_127">Search CP24</label>
      <input id="search_bar_7_127" placeholder="Search CP24" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>	</div>
  
  
  
    <a class="logo logo_cp24" href="https://www.cp24.com/" title="CP24.com"></a>
  
  
  
    

<div class='watch-live-header'>
  
  



  
  
    <div>
            	              <a  href="https://www.cp24.com/live?autoPlay=true"   >WATCH LIVE</a>
        </div>

  

  </div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289808 bm-red ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289810 bm-blue ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  WEATHER
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291933 bm-yellow ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  TRAFFIC
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291945 bm-green ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291951 bm-redDark ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CP24 BREAKFAST
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7580471 bm-twitter_cyan ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Lifestyle
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7662814 bm-black ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="https://www.cp24.com/lotto"  title="Lotto" >Lotto</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292047 bm-black ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289808" style="display:none;">
                    <div class="drop_down_element_container bm-red">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/"  title="Back to homepage" >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/news"   >Local</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/world"  title="World" >World</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/entertainment-news"   >Entertainment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289808").click(click_7289808);
            jQuery(".link_id_7289808 .close").click(click_7289808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289808() {
            var itemSelector = ".item_7289808";
            var selector = ".link_id_7289808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289810" style="display:none;">
                    <div class="drop_down_element_container bm-blue">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/weather#toronto"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/weather#southernOntario"   >Southern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/weather#canada"   >Canada</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289810").click(click_7289810);
            jQuery(".link_id_7289810 .close").click(click_7289810);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289810() {
            var itemSelector = ".item_7289810";
            var selector = ".link_id_7289810";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291933" style="display:none;">
                    <div class="drop_down_element_container bm-yellow">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/commuter-centre"  title="Commuter Centre" >Commuter Centre</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#traffic"   >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#transit"   >Transit</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/travel/air-travel"  title="Air Travel" >Air Travel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#border-crossing"   >Border Crossings</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291933").click(click_7291933);
            jQuery(".link_id_7291933 .close").click(click_7291933);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291933() {
            var itemSelector = ".item_7291933";
            var selector = ".link_id_7291933";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291945" style="display:none;">
                    <div class="drop_down_element_container bm-green">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/live"   >CP24 LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/video"   >All Video</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows/live-at-noon"  title="Live at Noon" >Live at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows/hot-property"  title="Hot Property" >Hot Property</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/talk-shows/auto-shop"   >Autoshop</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291945").click(click_7291945);
            jQuery(".link_id_7291945 .close").click(click_7291945);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291945() {
            var itemSelector = ".item_7291945";
            var selector = ".link_id_7291945";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291951" style="display:none;">
                    <div class="drop_down_element_container bm-redDark">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/cp24-breakfast"   >All Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/cp24-breakfast/milestones"  title="Milestones" >Milestones</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291951").click(click_7291951);
            jQuery(".link_id_7291951 .close").click(click_7291951);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291951() {
            var itemSelector = ".item_7291951";
            var selector = ".link_id_7291951";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7580471" style="display:none;">
                    <div class="drop_down_element_container bm-twitter_cyan">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle"  title="Lifestyle Home" >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/human-interest"  title="Human Interest" >Human Interest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/technology"  title="Technology" >Technology</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/real-estate"  title="Real Estate" >Real Estate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/travel"  title="Travel" >Travel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/top-social-stories"  title="Top Social Stories" >Top Social Stories</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7580471").click(click_7580471);
            jQuery(".link_id_7580471 .close").click(click_7580471);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7580471() {
            var itemSelector = ".item_7580471";
            var selector = ".link_id_7580471";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7662814" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7662814").click(click_7662814);
            jQuery(".link_id_7662814 .close").click(click_7662814);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7662814() {
            var itemSelector = ".item_7662814";
            var selector = ".link_id_7662814";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292047" style="display:none;">
                    <div class="drop_down_element_container bm-black">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/go"   >CP24 GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/faq"   >Video Help</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/cp24-supports"   >CP24 Supports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/lotto"   >Lotto Numbers</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/breaking-news-email"  title="Breaking News Email" >Breaking News Email</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                                                            </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows"  title="Talk Shows" >Talk Shows</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292047").click(click_7292047);
            jQuery(".link_id_7292047 .close").click(click_7292047);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292047() {
            var itemSelector = ".item_7292047";
            var selector = ".link_id_7292047";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  

  </div>
  
  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='crushPromo'>
  
  



  
  
                                
                <div class="clearfix">

                                            <a href="https://www.cp24.com/now" target="_blank">
                  <div class="image">
  <img src="https://www.cp24.com/polopoly_fs/7.687199!/httpImage/image.jpg_gen/derivatives/default/image.jpg" alt="" />
</div>
                </a>
                                    </div>
          
  
  

  </div>
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Putin says blast at St. Petersburg supermarket was terrorism</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Supermarket blast ' height='348' alt='Supermarket blast ' width='620' src='https://www.cp24.com/polopoly_fs/1.3737961.1514488261!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>This photo provided by the Information Center of the Russian National Antiterrorism Committee shows the damage inside a supermarket after an explosion, in St. Petersburg, Russia, Thursday, Dec. 28, 2017. Russian President Vladimir Putin says Wednesday's explosion at a supermarket in the country's second-largest city was a terrorist attack, at least 13 people were injured. (National Antiterrorism Committee via AP)</p>
                      </div>
                  					                          <div class="tools clearfix">
            																								      						    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "none"));
          </script>
  															                                                            <fb:recommendations-bar href="https://www.cp24.com/world/putin-says-blast-at-st-petersburg-supermarket-was-terrorism-1.3737958" action="recommend" read_time="20" max_age="2" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
            Nataliya Vasilyeva And Vladimir Isachenkov, The Associated Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Thursday, December 28, 2017 2:11PM EST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	MOSCOW -- The explosion at a supermarket in Russia's second-largest city was a terror attack, President Vladimir Putin said Thursday, adding that he has ordered security agencies to kill terror suspects on the spot if they resist arrest.</p>
<p>
	Officials said 13 people were injured Wednesday when an improvised explosive device went off at a storage area for customers' bags at the supermarket in St. Petersburg. Investigators said the device contained 200 grams (7 ounces) of explosives and was rigged with shrapnel to cause more damage.</p>
<p>
	While Russian law enforcement agencies stopped short of immediately describing the blast as a terror attack, Putin did not mince words Thursday at a Kremlin awards ceremony for Russian troops who fought in Syria.</p>
<p>
	&quot;You know that yesterday a terror attack was conducted in St. Petersburg,&quot; Putin said. He went on to note that another attack was thwarted recently, a reference to an alleged series of bombings in St. Petersburg that a CIA tip helped prevent, according to the Kremlin.</p>
<p>
	Putin said he told the chief of Russia's main domestic security agency, the FSB, that agents who encounter resistance from terror suspects should &quot;liquidate bandits on the spot.&quot;</p>
<p>
	No one has claimed responsibility for the supermarket bomb. Eight of the injured remained hospitalized.</p>
<p>
	Putin's spokesman, Dmitry Peskov, would not offer any specifics on what led Putin to declare the attack an act of terrorism. The shrapnel that was part of the explosive device proved the explosion &quot;was a terror attack anyway.&quot;</p>
<p>
	Storage boxes at all Perekrestok supermarkets in St. Petersburg were removed following the attack. Other chains said they would tighten security measures.</p>
<p>
	Earlier this month, Putin telephoned President Donald Trump to thank him for what the Kremlin described as a CIA tip that prevented more bombings in St. Petersburg, Putin's hometown.</p>
<p>
	The Federal Security Service said seven suspects linked to the Islamic State group were arrested in connection to the alleged plot. The Kremlin said the suspects had planned to bomb Kazan Cathedral and other crowded sites.</p>
<p>
	In April, a suicide bombing in St. Petersburg's subway left 16 people dead and wounded more than 50. Russian authorities identified the bomber as a 22-year old Kyrgyz-born Russian national.</p>
<p>
	During his remarks at the Kremlin awards ceremony, Putin said Russia's 2-year military campaign in Syria helped eliminate militants who threatened Russia.</p>
<p>
	He has previously said that over 4,000 citizens from Russia and some 5,000 people from other ex-Soviet nations have joined the Islamic State group in Syria and Iraq.</p>
<p>
	&quot;What would have happened if those hundreds, thousands ... had come back to us, trained, armed and well-prepared?&quot; Putin said.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
													      						    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "none"));
          </script>
  															              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://www.cp24.com/news-tips-1.1159055?url=https%253A%252F%252Fwww.cp24.com%252Fworld%252Fputin-says-blast-at-st-petersburg-supermarket-was-terrorism-1.3737958" data-ajax-url="https://www.cp24.com/news-tips-1.1159055?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fworld%252Fputin-says-blast-at-st-petersburg-supermarket-was-terrorism-1.3737958" class="lightbox_trigger">News Tips</a>
      <a href="https://www.cp24.com/report-errors-7.369891?url=https%253A%252F%252Fwww.cp24.com%252Fworld%252Fputin-says-blast-at-st-petersburg-supermarket-was-terrorism-1.3737958" data-ajax-url="https://www.cp24.com/report-errors-7.369891?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fworld%252Fputin-says-blast-at-st-petersburg-supermarket-was-terrorism-1.3737958" class="lightbox_trigger">Report Errors</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1292995"   ><div class='videoIcon'>false</div><img title='Bus' height='109' alt='Bus' width='193' src='https://www.cp24.com/polopoly_fs/1.3738099.1514495785!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1292995"   >Passenger takes charge after bus driver passes out</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 28, 2017</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1292932"   ><div class='videoIcon'>false</div><img title='Dog cold pets' height='109' alt='A woman walks her dog as a blizzard dropped snow over Boulder, Colo., on  Dec. 19, 2012. (AP Photo/Brennan Linsley)' width='193' src='https://www.cp24.com/polopoly_fs/1.1124291.1514493276!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1292932"   >Keep animals inside during extreme cold: officials</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 28, 2017</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1292550"   ><div class='videoIcon'>false</div><img title='Nick Kouvalis ' height='109' alt='Nick Kouvalis ' width='193' src='https://www.cp24.com/polopoly_fs/1.3737785.1514480717!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1292550"   >Kouvalis accused of breaking into restaurant</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 28, 2017</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
  
  
  
    

<div>
  
  



  
  
    
      



<div class="columnsplitter container threeColumns listHorizontal border_top">
        
      <div class="column col1 ">
      



  
  
    

<div class="element list videoPromoList   ">
              <h3>Local News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/former-homicide-detective-hired-by-sherman-family-to-probe-parents-deaths-1.3738009"   ><img title='honey sherman, barry sherman, dead' height='107' alt='Honey Sherman and Bernard Sherman are seen in these undated photos. ' width='190' src='https://www.cp24.com/polopoly_fs/1.3723760.1513372487!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/former-homicide-detective-hired-by-sherman-family-to-probe-parents-deaths-1.3738009"   >Former homicide detective hired by Sherman family to probe parents' deaths</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_697701_1497462016_1696123684' updated='1514480760000' created='1514476920000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/political-strategist-defeated-pc-candidate-allegedly-break-into-burlington-kelsey-s-police-1.3737672"  title="Political strategist, defeated PC candidate allegedly break into Burlington Kelsey’s: police" >Political strategist, defeated PC candidate allegedly break into Burlington Kelsey’s: police</a>
                                                        </li>
        
            
                                <li class='listItem_7_697701_1497462016_1696123684' updated='1514494020000' created='1514494020000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/police-id-39-year-old-man-killed-in-crash-at-dvp-and-hwy-401-1.3738065"  title="Police ID 39-year-old man killed in crash at DVP and Hwy. 401" >Police ID 39-year-old man killed in crash at DVP and Hwy. 401</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697701_1497462016_1696123684");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <h3>World News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/world/roadside-bomb-kills-6-including-colonel-in-egypt-s-sinai-1.3738056"   ><img title='Sinai troops' height='107' alt='FILE - In this Aug. 9, 2012 file photo, army trucks carry Egyptian military tanks in El Arish, Egypt&#39;s northern Sinai Peninsula.(AP Photo, File)' width='190' src='https://www.cp24.com/polopoly_fs/1.3738066.1514493841!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/world/roadside-bomb-kills-6-including-colonel-in-egypt-s-sinai-1.3738056"   >Roadside bomb kills 6, including colonel, in Egypt's Sinai</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_697712_1497464076_1696123690' updated='1514489340000' created='1514480040000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/explosion-reported-at-police-station-in-southern-turkey-reports-1.3737772"  title="Explosion reported at police station in southern Turkey: reports" >Explosion reported at police station in southern Turkey: reports</a>
                                                        </li>
        
            
                                <li class='listItem_7_697712_1497464076_1696123690' updated='1514488080000' created='1514488260000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/putin-says-blast-at-st-petersburg-supermarket-was-terrorism-1.3737958"  title="Putin says blast at St. Petersburg supermarket was terrorism" >Putin says blast at St. Petersburg supermarket was terrorism</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697712_1497464076_1696123690");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3 ">
      



  
  
    

<div class="element list none   ">
              <h3>Real Estate News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/treb-must-release-sales-data-to-public-online-appeals-court-rules-1.3703539"   ><img title='real estate home sales mortgage ' height='107' alt='A sign advertises a new home for sale in Carleton Place, Ont., on March 17, 2015. THE CANADIAN PRESS/Sean Kilpatrick' width='190' src='https://www.cp24.com/polopoly_fs/1.2778354.1455555660!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/treb-must-release-sales-data-to-public-online-appeals-court-rules-1.3703539"   >TREB must release sales data to public online, appeals court rules</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_697713_1497464275_1696123696' updated='1511482320000' created='1511482440000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/record-october-for-new-condo-sales-in-gta-1.3691775"  title="Record October for new condo sales in GTA" >Record October for new condo sales in GTA</a>
                                                        </li>
        
            
                                <li class='listItem_7_697713_1497464275_1696123696' updated='1510343100000' created='1510343160000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/condo-cancellation-renews-calls-for-more-protections-for-pre-build-buyers-1.3672658"  title="Condo cancellation renews calls for more protections for pre-build buyers" >Condo cancellation renews calls for more protections for pre-build buyers</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697713_1497464275_1696123696");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    
      



<div class="columnsplitter container threeColumns listHorizontal">
        
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <h3>Sports News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/sports/bundle-up-usa-canada-outdoor-game-a-go-at-world-juniors-1.3737927"   ><img title='canadian juniors ' height='107' alt='canadian juniors ' width='190' src='https://www.cp24.com/polopoly_fs/1.3737834.1514483028!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/sports/bundle-up-usa-canada-outdoor-game-a-go-at-world-juniors-1.3737927"   >Bundle up: USA-Canada outdoor game a go at World Juniors</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_697714_1497464496_1696123703' updated='1514494380000' created='1514483220000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/cfl-says-it-would-approve-manziel-contract-if-he-signed-deal-north-of-the-border-1.3737838"  title="CFL says it would approve Manziel contract if he signed deal north of the border" >CFL says it would approve Manziel contract if he signed deal north of the border</a>
                                                        </li>
        
            
                                <li class='listItem_7_697714_1497464496_1696123703' updated='1514470800000' created='1514434200000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/toronto-raptors-news/george-westbrook-lead-thunder-past-raptors-124-107-1.3737337"  title="George, Westbrook lead Thunder past Raptors 124-107" >George, Westbrook lead Thunder past Raptors 124-107</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697714_1497464496_1696123703");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <h3>Entertainment News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/entertainment-news/halle-berry-gal-gadot-among-those-named-golden-globe-presenters-1.3737976"   ><img title='Gadot' height='107' alt='Gal Gadot arrives at the GQ Men of the Year Party at Chateau Marmont on Thursday, Dec. 7, 2017, in Los Angeles. (Photo by Chris Pizzello/Invision/AP)' width='190' src='https://www.cp24.com/polopoly_fs/1.3737981.1514489194!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/entertainment-news/halle-berry-gal-gadot-among-those-named-golden-globe-presenters-1.3737976"   >Halle Berry, Gal Gadot among those named Golden Globe presenters</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_697715_1497464549_1696123709' updated='1514471460000' created='1514471640000'>
              
                                                                  	                <a  href="https://www.cp24.com/entertainment-news/movie-tv-news/lady-bird-s-saoirse-ronan-comes-of-age-on-screen-in-life-1.3737574"  title="'Lady Bird's' Saoirse Ronan comes of age on screen, in life" >'Lady Bird's' Saoirse Ronan comes of age on screen, in life</a>
                                                        </li>
        
            
                                <li class='listItem_7_697715_1497464549_1696123709' updated='1514481300000' created='1514470680000'>
              
                                                                  	                <a  href="https://www.cp24.com/entertainment-news/ex-miss-americas-asked-to-help-find-new-leaders-1.3737549"  title="Ex-Miss Americas asked to help find new leaders" >Ex-Miss Americas asked to help find new leaders</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697715_1497464549_1696123709");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3 ">
      



  
  
    

<div class="element list none   ">
              <h3>Lifestyle News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/group-of-montreal-work-colleagues-win-60-million-lotto-max-jackpot-1.3736898"   ><img title='Lotto Max winners ' height='107' alt='Lotto Max winners Julie Beland, Haidar Abi Haidar, Robert Macri, Diane Dorele Fossouo Djuidje, Nathaniel Thomas, Darius Hozhabr Zandi, Peter Jewett, Randolph Dandan and Enzo Scattone hold up a cheque for $60,000,000 in Montreal, Wednesday, December 27, 2017, after winning the jackpot on Friday, December 22, in Montreal. THE CANADIAN PRESS/Graham Hughes' width='190' src='https://www.cp24.com/polopoly_fs/1.3736905.1514409688!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/group-of-montreal-work-colleagues-win-60-million-lotto-max-jackpot-1.3736898"   >Group of Montreal work colleagues win $60-million Lotto Max jackpot</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_697716_1497464587_1696123715' updated='1514407260000' created='1514407500000'>
              
                                                                  	                <a  href="https://www.cp24.com/lifestyle/human-interest/goldfish-survive-california-wildfires-in-bathtub-1.3736865"  title="Goldfish survive California wildfires in bathtub" >Goldfish survive California wildfires in bathtub</a>
                                                        </li>
        
            
                                <li class='listItem_7_697716_1497464587_1696123715' updated='1514395680000' created='1514395800000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/american-airlines-sorry-for-accusing-two-nba-g-league-players-of-theft-1.3736587"  title="American Airlines sorry for accusing two NBA G league players of theft" >American Airlines sorry for accusing two NBA G league players of theft</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697716_1497464587_1696123715");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    <br/>
  
  
  
    
            

<div class="element tabviewelement bothSideAlign">

  


     <div id="tabs_7_699729_1500586236_1696123722" class="bothSideAlign">
    <ul>
      
      <li><a href="#tabs_7_699729_1500586236_1696123722_tab1"><span Style="width:306px;">CP24 on Twitter</span></a></li>
      
      <li><a href="#tabs_7_699729_1500586236_1696123722_tab2"><span Style="width:306px;">CP24 on Facebook</span></a></li>
        </ul>
        <div id="tabs_7_699729_1500586236_1696123722_tab1"><a class="twitter-timeline" height="650" data-chrome="noheader nofooter transparent" href="https://twitter.com/CP24">Tweets by CP24</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        <div id="tabs_7_699729_1500586236_1696123722_tab2"><div class="scrbbl-embed" data-src="/board/2604747/36353"></div>
<script>(function(d, s, id) {var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//embed.scribblelive.com/widgets/embed.js";ijs.parentNode.insertBefore(js, ijs);}(document, 'script', 'scrbbl-js'));</script></div>
      </div>
<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js', function() {
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-1.8.18.custom.min.js', function() {
            jQuery("#tabs_7_699729_1500586236_1696123722 > ul").tabs();
          });
        });
      });
    </script>

</div>
  
								</div>
                                            



					            

    
    
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"The Associated Press");
                        Tracking.setValue(33,"Nataliya Vasilyeva And Vladimir Isachenkov");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <div class="cp24FlyersWidgetSidebar">
<!--<h2>Local Flyers</h2>-->
  <h3 class="c-header-none">Local Flyers</h3>
<div id="flyertown_module_3539"></div><script src="//api.flyertown.ca/3539/e00336987bd67c10/flyertown_module.js"></script>
</div>
  
  
  
    

<div class='rightrailDefaultPoll'>
  
  




  </div>
  
  
  
    

<div>
  
  



  
  
    <h2>MOST WATCHED</h2>
  
  
  
    

<div class="element list topstorybn   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1292179"   ><div class='vid'>false</div><img title='Chloe and Aubrey Berry' height='169' alt='Six-year-old Chloe Berry, left, and four-year old Aubrey Berry are seen in these undated photos. (Handout)' width='300' src='https://www.cp24.com/polopoly_fs/1.3736709.1514399581!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1292179"   >Young sisters found dead on Christmas Day</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 27, 2017</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1292190"   ><div class='vid'>false</div><img title='bus driver ' height='169' alt='bus driver ' width='300' src='https://www.cp24.com/polopoly_fs/1.3736941.1514410968!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1292190"   >Bus driver finds missing 84-year-old man</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 27, 2017</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1291527"   ><div class='vid'>false</div><img title='Collision' height='169' alt='The scene of a fatal collision on County Road 53 near Barrie is pictured Monday December 25, 2017. (@OPP_CR /Twitter)
' width='300' src='https://www.cp24.com/polopoly_fs/1.3735240.1514240769!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1291527"   >One person dead after collision near Barrie</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 25, 2017</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1291834"   ><div class='vid'>false</div><img title='Johnny Bower' height='169' alt='Canadian Second World War veteran and hockey hall of fame inductee Johnny Bower takes part in ceremony showing the new exhibit dedicated to First World War and Second World War veterans at the Hockey Hall of Fame in Toronto on November 10, 2014. Canadian hockey legend Johnny Bower has died. A statement from his family says the 93-year-old died after a short battle with pneumonia. THE CANADIAN PRESS/Nathan Denette' width='300' src='https://www.cp24.com/polopoly_fs/1.3736057.1514348514!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1291834"   >Goalie Johnny Bower remembered as Leafs 'legend'</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 26, 2017</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1292457"   ><div class='vid'>false</div><img title='Toronto Cold' height='159' alt='People make their way to work in Toronto during a deep freeze Tuesday, Jan. 7, 2014. (The Canadian Press/Mark Blinch)' width='300' src='https://www.cp24.com/polopoly_fs/1.2848095.1459967470!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1292457"   >Extreme cold weather alert remains in effect</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 28, 2017</div>
	      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br>
  
  
  
    <h2>MOST READ</h2>
  
  
  
    

<div class="element list topstorybn   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/ontario-minimum-wage-rises-youth-pharmacare-takes-effect-jan-1-1.3737393"   ><img title='Minimum wage' height='168' alt='Minimum wage' width='300' src='https://www.cp24.com/polopoly_fs/1.3102229.1475638167!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/ontario-minimum-wage-rises-youth-pharmacare-takes-effect-jan-1-1.3737393"   >Ontario minimum wage rises, youth pharmacare takes effect Jan. 1</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/entertainment-news/movie-tv-news/what-s-new-on-netflix-canada-cravetv-in-january-1.3736884"   ><img title='netflix' height='168' alt='In this Friday, Jan. 17, 2014, file photo, a person displays Netflix on a tablet in North Andover, Mass. (AP Photo/Elise Amendola, File)' width='300' src='https://www.cp24.com/polopoly_fs/1.3542247.1502477597!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/entertainment-news/movie-tv-news/what-s-new-on-netflix-canada-cravetv-in-january-1.3736884"   >What's new on Netflix Canada, CraveTV in January</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/weather/gta-much-of-southern-ontario-under-extreme-cold-warning-1.3736654"   ><img title='Toronto cold weather' height='169' alt='A frozen Lake Ontario is seen in front of the skyline during sub-freezing temperatures in Toronto Tuesday, Jan. 7, 2014. (The Canadian Press/Mark Blinch)' width='300' src='https://www.cp24.com/polopoly_fs/1.1628523.1514414166!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/weather/gta-much-of-southern-ontario-under-extreme-cold-warning-1.3736654"   >GTA, much of southern Ontario under extreme cold warning</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/political-strategist-defeated-pc-candidate-allegedly-break-into-burlington-kelsey-s-police-1.3737672"   ><img title='Nick Kouvalis' height='169' alt='Nick Kouvalis, shown here in an undated file photo taken at CP24&#39;s studio, has resigned from Kellie Leitch&#39;s campaign. ' width='300' src='https://www.cp24.com/polopoly_fs/1.2524361.1486088716!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/political-strategist-defeated-pc-candidate-allegedly-break-into-burlington-kelsey-s-police-1.3737672"   >Political strategist, defeated PC candidate allegedly break into Burlington Kelsey’s: police</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/world/trump-s-clinton-tweets-cut-against-comey-firing-explanation-1.3737163"   ><img title='Donald Trump and James Comey' height='169' alt='In this combination photo, President Donald Trump, left, appears in the Oval Office of the White House in Washington on May 10, 2017, and FBI Director James Comey appears at a news conference in Washington on June 30, 2014. (AP Photo/Evan Vucci, left, and Susan Walsh, File)' width='300' src='https://www.cp24.com/polopoly_fs/1.3737167.1514419631!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/world/trump-s-clinton-tweets-cut-against-comey-firing-explanation-1.3737163"   >Trump's Clinton tweets cut against Comey firing explanation</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="https://www.cp24.com/"  title="CP24 Home" >Home</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/about-us"  title="About Us" >About Us</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/advertise-on-cp24"  title="Advertise on CP24" >Advertise on CP24</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="https://www.cp24.com/news"  title="Toronto News" >Toronto News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.cp24.com/world"  title="World News " >World News</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/weather"  title="Weather, Toronto, GTA, cottage country" >Weather</a>
        </div>

  
  
  
    
  
  
  
    <div>
            	                <a  href="https://www.cp24.com/sports"  title="Sports news" >Sports News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.cp24.com/entertainment-news"  title="Entertainment News" >Entertainment News</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                      <script type="text/javascript" charset="utf-8">
try {
  if (window.external.msIsSiteMode()) {
    window.external.msSiteModeClearJumpList();
    window.external.msSiteModeCreateJumpList("News Headlines");
                  window.external.msSiteModeAddJumpListItem("Political strategist, defeated PC candidate allegedly break into Burlington Kelsey&rsquo;s: police", "https://www.cp24.com/news/political-strategist-defeated-pc-candidate-allegedly-break-into-burlington-kelsey-s-police-1.3737672", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Police ID 39-year-old man killed in crash at DVP and Hwy. 401", "https://www.cp24.com/news/police-id-39-year-old-man-killed-in-crash-at-dvp-and-hwy-401-1.3738065", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Ontario's carbon pricing future uncertain between cap and trade and carbon tax", "https://www.cp24.com/news/ontario-s-carbon-pricing-future-uncertain-between-cap-and-trade-and-carbon-tax-1.3737937", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Cold snap rare this early in winter season: climatologist", "https://www.cp24.com/news/cold-snap-rare-this-early-in-winter-season-climatologist-1.3737921", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Former homicide detective hired by Sherman family to probe parents' deaths", "https://www.cp24.com/news/former-homicide-detective-hired-by-sherman-family-to-probe-parents-deaths-1.3738009", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
            }
} 
catch (ex) {
    // Fail silently.
}
</script>  <div id="pinning-discoverability"> </div> 
<script type="text/javascript" charset="utf-8">
  $(document).ready(function () {
    $('#pinning-discoverability').pinable(
      {
        closeTitle: 'Close', // default close title
        containerElement: 'body', // element that pinning html will be prepended to
        cookieName: 'cp24_new-pin', // name of cookie; default is iePinning_yourdomain.com
        cookieLength: 30, // in days; default is 30 days
        debug: false, // debug mode; forces the banner to always show, even across browsers
        discStyle: 'toast', // discoverability style; options are toast, topHat and pushUp
        dragAlt: 'Drag me!', // default drag icon alt text
        elementId: 'pinning-discoverability', // Id of banner container that will be injected
        logoPath: 'https://www.cp24.com/polopoly_fs/7.637153!/defaultIcon/icon-32x32.jpg', // path to the 32px x 32px logo file
        message: 'Pin CP24.com to your taskbar to stay up to date with the latest news',
        slideDuration: 'fast', // change the slide speed
        useCookie: true // toggles cookies on/off; default is on
    });
  });
</script>
                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-19847838-1']);
    _gaq.push(['_setDomainName', 'cp24.com']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.3737958&amp;d=/2.628/2.629/2.614/2.934' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.614/2.934';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                                  
  setupOmnitureTracking("ctvgmtvecp24desktop",
  						"CP24",
						"News",
						"World",
						"story",
						"www",
						"CP24",
						"true",
						false,
						false,
						"ctvgmtvecp24globalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Putin says blast at St. Petersburg supermarket was terrorism");
                                    });
      </script>
     </body>
</html>