<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://www.cp24.com/world/suspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.cp24.com/mobile/world/suspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389"/>
			<script type="text/javascript">
var videoPageUrl = "https://www.cp24.com/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_614');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_614') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_614') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_614') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_pcZpjwPkuel5rVkz6qTfRyS-MuQK07dwm9TrLEUj-szwhgoWBdvVKEl0hTY86cKk"></script>
  <script type="text/javascript">
    var loginWeb = "CP24-login-web";
    var loginMobile = "CP24-login-mobile";
    var profWeb = "CP24-profile-web";
    var profMobile = "CP24-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "InJgKD0f";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'CP24';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/cp24_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/ie_cp24.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" /> 
              <!--[if IE 7]>
<style>
.banner .search {margin-right: 65px!important;}
.banner .search FORM {width: 166px}
.time.element {margin-left: 185px!important}
.banner .search.element input[type="text"] {width: 125px!important}
</style>
<![endif]-->

                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon.png " /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-72x72.png " sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-114x114.png " /> 
              <meta name="google-site-verification" content="AU6kMFW-Dd-lYTXYKS0K98fbD05aEV5AwDq7fCg3Tkk" />
<meta name="google-site-verification" content="Eh8MYsGLRxZ8BOo08VCgbZT0z1EZqs4oeMJiqrBggFc" />
<meta name="msvalidate.01" content="B1BCFEC1B3CD761CBEBC4CEBD2B351E5" />              <link rel="publisher" href="https://plus.google.com/u/0/b/104271651368601473061/"/>              <meta property="twitter:account_id" content="19636948" />                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <meta name="msapplication-starturl" content="https://www.cp24.com/?cid=ie9_taskbar_cp24" />
  <meta name="msapplication-tooltip" content="CP24 – Toronto and GTA News, Breaking News, Headlines, World, Entertainment, Sports, Lifestyle and m" />
  <meta name="msapplication-navbutton-color" content="#0183fd" />
              <meta name="msapplication-task" content="name=World;action-uri=https://www.cp24.com/world/cp24-world-more-7.289615/cp24-world-1.813059;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=CP24 Videos;action-uri=https://www.cp24.com/video;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=Local News;action-uri=https://www.cp24.com/news/cp24-top-stories-more-7.289613/cp24-top-stories-1.813056;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
                    
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'cp24.com'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/articlerightrail-7.699035" />
  <link rel="stylesheet" type="text/css" href="/cmlink/crush-banner-bandaid-7.687060" />
  <link rel="stylesheet" type="text/css" href="/cmlink/rightrail-poll-defaultbg-css-7.624335" />
  <link rel="stylesheet" type="text/css" href="/cmlink/cp24-styles-7.298238" />
  <link rel="stylesheet" type="text/css" href="/cmlink/pmh5050css-7.494541" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/homepage-tabs-css-7.611240" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-css-7.666274" />
  <link rel="stylesheet" type="text/css" href="/cmlink/articlestoryfarm-7.697834" />
  <link rel="stylesheet" type="text/css" href="/cmlink/bgk-edo-7.325901" />
  <link rel="stylesheet" type="text/css" href="/cmlink/local-news-css-7.328470" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-221446884420070.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.cp24/news/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.cp24/news/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.cp24/news/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.cp24/news/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.cp24/news/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.cp24/news/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.cp24/news/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Suspect in black church arsons shared images of acts on social media | CP24.com </title>
      <meta name="description" content="The suspect in three Louisiana church arsons took photos and videos of the fires while they were burning and shared them with his friends, federal prosecutors said Monday." />
          <meta name="news_keywords" content="black church, arsons, social, media, suspect" />
  <link rel="amphtml" href="https://beta.cp24.com/world/2019/6/18/1_4472389.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="265325440237679" />
      	      		<meta property="fb:pages" content="525693370806473" />
      	<meta name="dc.date.modified" content="2019-06-18">              
                      <meta itemprop="description" content="The suspect in three Louisiana church arsons took photos and videos of the fires while they were burning and shared them with his friends, federal prosecutors said Monday." />
                        <meta itemprop="name" content="Suspect in black church arsons shared images of acts on social media" />
                                  <meta itemprop="url" content="https://www.cp24.com/world/suspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389" />
                    <meta itemprop="image" content="https://www.cp24.com/polopoly_fs/1.4472393.1560901513!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Suspect in black church arsons shared images of acts on social media" />
          <meta property="og:description" content="The suspect in three Louisiana church arsons took photos and videos of the fires while they were burning and shared them with his friends, federal prosecutors said Monday." />
          <meta property="og:url" content="https://www.cp24.com/world/suspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389" />
    
          <meta property="og:image" content="https://www.cp24.com/polopoly_fs/1.4472393.1560901513!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.cp24.com/polopoly_fs/1.4472393.1560901513!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CP24" />
                    <meta name="twitter:title" content="Suspect in black church arsons shared images of acts on social media" />
          <meta name="twitter:url" content="https://www.cp24.com/world/suspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The suspect in three Louisiana church arsons took photos and videos of the fires while they were burning and shared them with his friends, federal prosecutors said Monday." />
              <meta name="twitter:site" content="@cp24" />
      <meta name="twitter:creator" content="@cp24" />
              <meta name="twitter:image:src" content="https://www.cp24.com/polopoly_fs/1.4472393.1560901513!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Suspect in black church arsons shared images of acts on social media"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-06-18T19:51:00-04:00"> 
  <meta itemprop="datePublished" content="2019-06-18T19:51:00-04:00">
          <meta property="article:section" content="World">  
      
            <script>
        var gigTitle = "Suspect in black church arsons shared images of acts on social media";
        var gigDesc = "The suspect in three Louisiana church arsons took photos and videos of the fires while they were burning and shared them with his friends, federal prosecutors said Monday.";
        var gigURL = "https://www.cp24.com/world/suspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389"
        var gigImg = "https://www.cp24.com/polopoly_fs/1.4472393.1560901513!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
        <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Suspect in black church arsons shared images of acts on social media",
      "description" : "The suspect in three Louisiana church arsons took photos and videos of the fires while they were burning and shared them with his friends, federal prosecutors said Monday.",
      "author" : {
            	      		"name": "The Associated Press",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CP24",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.cp24.com/polopoly_fs/7.724915!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.cp24.com/polopoly_fs/1.4472393.1560901513!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://www.cp24.com/world/suspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389",
                  	"datePublished": "2019-06-18T19:51:00-04:00"

  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="Top Stories" href="https://www.cp24.com/rss/top-stories-1.1129631" />



<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubfydjta2xijrn5q-f-d695686f2-clientnsv4-s.akamaihd.net",i={"ak.v":20,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"4f1a2920","ak.r":33848,"ak.a2":e,"ak.m":"g","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53890,"ak.gh":"23.60.106.157","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1560906619"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  
  
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "CP24",
  "url" : "https://www.cp24.com",
  "logo" : "https://www.cp24.com/polopoly_fs/7.666181!/httpImage/image.jpg",
  "sameAs" : [
    "https://www.facebook.com/CP24Toronto",
    "https://www.twitter.com/CP24",
    "https://www.instagram.com/cp24breakingnews",
    "https://plus.google.com/+Cp24TorontoBreakingNews"
  ] 
}
</script>
  
  
  
    

<div class='cp24-nav-block'>
  
  



  
  
    <div class="links-search">
	<div class="element list none">
		<ul class="linklist horizontal">                               
							<li><a href="https://www.facebook.com/CP24Toronto" target="_blank"><span class="facebook"></span></a></li>
							<li><a href="https://twitter.com/CP24" target="_blank"><span class="twitter"></span></a></li>
							<li><a href="https://www.instagram.com/cp24breakingnews/" target="_blank"><span class="instagram"></span></a></li>
					</ul>
		<div class="clearfix"></div>
	</div>
			
    

<div class="search element" id="search_7.127">
      <a href="" class="sb">Search</a>
  <form action="https://www.cp24.com/search-results/search-cp24-7.127" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_127">Search CP24</label>
      <input id="search_bar_7_127" placeholder="Search CP24" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>	</div>
  
  
  
    <a class="logo logo_cp24" href="https://www.cp24.com/" title="CP24.com"></a>
  
  
  
    

<div class='watch-live-header'>
  
  



  
  
    <div>
            	              <a  href="https://www.cp24.com/live?autoPlay=true"   >WATCH LIVE</a>
        </div>

  

  </div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289808 bm-red ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289810 bm-blue ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="https://www.cp24.com/weather"  title="Weather" >WEATHER</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291933 bm-yellow ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  TRAFFIC
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291945 bm-green ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291951 bm-redDark ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CP24 BREAKFAST
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7580471 bm-twitter_cyan ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Lifestyle
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7662814 bm-black ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="https://www.cp24.com/lotto"  title="Lotto" >Lotto</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292047 bm-black ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289808" style="display:none;">
                    <div class="drop_down_element_container bm-red">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/"  title="Back to homepage" >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/news"   >Local</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/world"  title="World" >World</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/entertainment-news"   >Entertainment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289808").click(click_7289808);
            jQuery(".link_id_7289808 .close").click(click_7289808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289808() {
            var itemSelector = ".item_7289808";
            var selector = ".link_id_7289808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289810" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289810").click(click_7289810);
            jQuery(".link_id_7289810 .close").click(click_7289810);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289810() {
            var itemSelector = ".item_7289810";
            var selector = ".link_id_7289810";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291933" style="display:none;">
                    <div class="drop_down_element_container bm-yellow">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/commuter-centre"  title="Commuter Centre" >Commuter Centre</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#traffic"   >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#transit"   >Transit</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/travel/air-travel"  title="Air Travel" >Air Travel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#border-crossing"   >Border Crossings</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291933").click(click_7291933);
            jQuery(".link_id_7291933 .close").click(click_7291933);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291933() {
            var itemSelector = ".item_7291933";
            var selector = ".link_id_7291933";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291945" style="display:none;">
                    <div class="drop_down_element_container bm-green">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/live"   >CP24 LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/video"   >All Video</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows/live-at-noon"  title="Live at Noon" >Live at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows/hot-property"  title="Hot Property" >Hot Property</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/talk-shows/auto-shop"   >Autoshop</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291945").click(click_7291945);
            jQuery(".link_id_7291945 .close").click(click_7291945);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291945() {
            var itemSelector = ".item_7291945";
            var selector = ".link_id_7291945";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291951" style="display:none;">
                    <div class="drop_down_element_container bm-redDark">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/cp24-breakfast"   >All Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/cp24-breakfast/milestones"  title="Milestones" >Milestones</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291951").click(click_7291951);
            jQuery(".link_id_7291951 .close").click(click_7291951);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291951() {
            var itemSelector = ".item_7291951";
            var selector = ".link_id_7291951";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7580471" style="display:none;">
                    <div class="drop_down_element_container bm-twitter_cyan">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle"  title="Lifestyle Home" >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/human-interest"  title="Human Interest" >Human Interest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/technology"  title="Technology" >Technology</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/real-estate"  title="Real Estate" >Real Estate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/travel"  title="Travel" >Travel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/top-social-stories"  title="Top Social Stories" >Top Social Stories</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7580471").click(click_7580471);
            jQuery(".link_id_7580471 .close").click(click_7580471);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7580471() {
            var itemSelector = ".item_7580471";
            var selector = ".link_id_7580471";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7662814" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7662814").click(click_7662814);
            jQuery(".link_id_7662814 .close").click(click_7662814);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7662814() {
            var itemSelector = ".item_7662814";
            var selector = ".link_id_7662814";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292047" style="display:none;">
                    <div class="drop_down_element_container bm-black">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/go"   >CP24 GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/faq"   >Video Help</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/cp24-supports"   >CP24 Supports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/lotto"   >Lotto Numbers</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/breaking-news-email"  title="Breaking News Email" >Breaking News Email</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                                                            </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows"  title="Talk Shows" >Talk Shows</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292047").click(click_7292047);
            jQuery(".link_id_7292047 .close").click(click_7292047);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292047() {
            var itemSelector = ".item_7292047";
            var selector = ".link_id_7292047";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  

  </div>
  
  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='crushPromo'>
  
  



  
  
                                
                <div class="clearfix">

                                            <a href="https://www.cp24.com/now" target="_blank">
                  <div class="image">
  <img src="https://www.cp24.com/polopoly_fs/7.687199!/httpImage/image.jpg_gen/derivatives/default/image.jpg" alt="" />
</div>
                </a>
                                    </div>
          
  
  

  </div>
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Suspect in black church arsons shared images of acts on social media</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Arson church bell' height='349' alt='Arson church bell' width='620' src='https://www.cp24.com/polopoly_fs/1.4472393.1560901513!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>In this Jan. 12, 2017 photo, an iron bell and a steeple are all that remain of Hopewell Missionary Baptist Church in Greenville, Miss. The African-American church was burned and spray-painted with "Vote Trump" on Nov. 1, 2016, a week before the presidential election. The remaining walls were torn down and the lot was cleared weeks later. Andrew McClinton of Leland, Miss., who was a member of the church, is charged with first-degree arson of a place of worship. (AP Photo/ Emily Wagster Pettus)</p>
                      </div>
                  					                          <div class="tools clearfix">
            																								      						    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "none"));
          </script>
  															                                                            <fb:recommendations-bar href="https://www.cp24.com/world/suspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389" action="recommend" read_time="20" max_age="2" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
	             The Associated Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Tuesday, June 18, 2019 7:51PM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	OPELOUSAS, La. -- The suspect in three Louisiana church arsons took photos and videos of the fires while they were burning and shared them with his friends, federal prosecutors said Monday.</p>
<p>
	Prosecutors presented the images during a detention hearing for Holden Matthews, 21, saying they had been recovered from Matthews' phone, news outlets reported.</p>
<p>
	Some of the images had been edited to include a logo for Matthews' band called “Pagan Carnage.” Prosecutors showed an edited album cover of Matthews holding a knife superimposed over pictures of two of the fires. Matthews' lawyer Dustin Talbot said his client is never seen in the photos or videos, other than the edited covers.</p>
<p>
	Prosecutors presented messages they say Matthews sent to friends in the black metal music community. One message included song lyrics about burning churches. “I practice what I preach,” one message said.</p>
<p>
	Three historic African American churches were burned in a span of 10 days, beginning in late March, in and around the city of Opelousas in St. Landry Parish, where Matthews' father is a sheriff's deputy. Matthews was indicted earlier this month on federal hate crime charges. He has pleaded not guilty to those charges, as well as to state charges.</p>
<p>
	In another string of messages, a different friend asked Matthews if he was worried he would get caught. “It's been a week and they don't know what caused (the fire),” Matthews said, according to investigators. Later, he wrote the same friend that he may burn another church that night, officials said. Hours later, Greater Union Baptist Church in Opelousas burned.</p>
<p>
	Cell tower data placed Matthews near the fires when they happened, according to prosecutors. They also presented surveillance images and a receipt from Walmart showing Matthews bought a gas can three hours before the first church fire.</p>
<p>
	Matthews' lawyer said his client is an impressionable young man looking for acceptance among fans of black metal music. “It's not a person who woke up with hate in his heart,” Talbot said. “It's someone who was unduly influenced.”</p>
<p>
	Matthews' parents testified their son watched the movie “Lords of Chaos” two months before the first fire. The film depicts black metal musician Varg Vikernes, who was convicted of murder and church arsons in the early 1990s.</p>
          </div>
        <script type="text/javascript">
             var cbAuthor = '';
        </script>
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
													      						    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "none"));
          </script>
  															              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://www.cp24.com/news-tips-1.1159055?url=https%253A%252F%252Fwww.cp24.com%252Fworld%252Fsuspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389" data-ajax-url="https://www.cp24.com/news-tips-1.1159055?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fworld%252Fsuspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389" class="lightbox_trigger">News Tips</a>
      <a href="https://www.cp24.com/report-errors-7.369891?url=https%253A%252F%252Fwww.cp24.com%252Fworld%252Fsuspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389" data-ajax-url="https://www.cp24.com/report-errors-7.369891?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fworld%252Fsuspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389" class="lightbox_trigger">Report Errors</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1710453"   ><div class='videoIcon'>false</div><img title='Court' height='109' alt='Court' width='193' src='https://www.cp24.com/polopoly_fs/1.4472323.1560899553!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1710453"   >Raptors shooting suspects appear in court</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 18, 2019</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1710444"   ><div class='videoIcon'>false</div><img title='TMX' height='109' alt='TMX' width='193' src='https://www.cp24.com/polopoly_fs/1.4472145.1560894442!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1710444"   >Construction on TMX pipeline likely this summer</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 18, 2019</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1710427"   ><div class='videoIcon'>false</div><img title='PM Trudeau' height='109' alt='PM Trudeau' width='193' src='https://www.cp24.com/polopoly_fs/1.4472126.1560893962!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1710427"   >Trudeau approves TMX pipeline</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 18, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
  
  
  
    

<div>
  
  



  
  
    
      



<div class="columnsplitter container threeColumns listHorizontal border_top">
        
      <div class="column col1 ">
      



  
  
    

<div class="element list videoPromoList   ">
              <h3>Local News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/two-men-charged-police-seeking-person-of-interest-in-shooting-at-nathan-phillips-square-1.4471394"   ><img title='Thanio Toussaint' height='107' alt='Thanio Toussaint, 20, is shown in a court sketch from June 18, 2019. (John Mantha)' width='190' src='https://www.cp24.com/polopoly_fs/1.4472094.1560893070!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/two-men-charged-police-seeking-person-of-interest-in-shooting-at-nathan-phillips-square-1.4471394"   >Two men charged, police seeking person of interest in shooting at Nathan Phillips Square</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697701_1497462016__949716178' updated='1560893760000' created='1560893940000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/durham-chief-under-investigation-calls-for-court-review-of-provincial-tribunal-1.4472118"  title="Durham chief under investigation calls for court review of provincial tribunal" >Durham chief under investigation calls for court review of provincial tribunal</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697701_1497462016__949716178' updated='1560890280000' created='1560890400000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/more-than-one-million-attended-raptors-parade-ttc-breaks-record-1.4472009"  title="More than one million attended Raptors’ parade, TTC breaks record" >More than one million attended Raptors’ parade, TTC breaks record</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697701_1497462016__949716178");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <h3>World News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/world/shanahan-steps-down-to-avoid-painful-family-situation-1.4471768"   ><img title='Patrick Shanahan' height='107' alt='In this Feb. 14, 2019 file photo, acting Secretary of Defense Patrick Shanahan speaks about the situation in the Persian Gulf region during a meeting with Portuguese Minister of National Defense Joao Cravinho, at the Pentagon. (AP Photo/Manuel Balce Ceneta, File)' width='190' src='https://www.cp24.com/polopoly_fs/1.4471773.1560882733!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/world/shanahan-steps-down-to-avoid-painful-family-situation-1.4471768"   >Shanahan steps down to avoid 'painful' family situation</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697712_1497464076__949716164' updated='1560901320000' created='1560901860000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/suspect-in-black-church-arsons-shared-images-of-acts-on-social-media-1.4472389"  title="Suspect in black church arsons shared images of acts on social media" >Suspect in black church arsons shared images of acts on social media</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697712_1497464076__949716164' updated='1560903120000' created='1560904260000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/police-find-15-tonnes-of-cocaine-on-cargo-ship-in-philadelphia-1.4472439"  title="Police find 15 tonnes of cocaine on cargo ship in Philadelphia" >Police find 15 tonnes of cocaine on cargo ship in Philadelphia</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697712_1497464076__949716164");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3 ">
      



  
  
    

<div class="element list none   ">
              <h3>Real Estate News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/as-montreal-booms-city-s-reputation-for-affordable-apartments-takes-a-hit-1.4458481"   ><img title='Montreal' height='107' alt='The Montreal skyline Friday, June 29, 2001.(CP PHOTO/Jonathan Hayward)' width='190' src='https://www.cp24.com/polopoly_fs/1.3646212.1508852607!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/as-montreal-booms-city-s-reputation-for-affordable-apartments-takes-a-hit-1.4458481"   >As Montreal booms, city's reputation for affordable apartments takes a hit</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697713_1497464275__949716154' updated='1558652700000' created='1558652760000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/cmhc-defends-mortgage-stress-test-changes-amid-calls-for-loosening-rules-1.4435076"  title="CMHC defends mortgage stress test changes amid calls for loosening rules" >CMHC defends mortgage stress test changes amid calls for loosening rules</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697713_1497464275__949716154' updated='1557160080000' created='1557141300000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/toronto-home-sales-jump-higher-in-april-average-price-up-from-year-ago-1.4409441"  title="Toronto home sales jump higher in April, average price up from year ago" >Toronto home sales jump higher in April, average price up from year ago</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697713_1497464275__949716154");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    
      



<div class="columnsplitter container threeColumns listHorizontal">
        
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <h3>Sports News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/sports/sheriff-s-deputy-involved-in-altercation-with-ujiri-has-concussion-lawyer-1.4471835"   ><img title='Ujiri' height='107' alt='Raptors President Masai Ujiri is seen in the stands at the Oracle Arena in Oakland on June 13 after an alleged altercation with a sheriff&#39;s deputy who demanded to see his NBA credentials. ' width='190' src='https://www.cp24.com/polopoly_fs/1.4471838.1560884813!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/sports/sheriff-s-deputy-involved-in-altercation-with-ujiri-has-concussion-lawyer-1.4471835"   >Sheriff's deputy involved in altercation with Ujiri has concussion: lawyer</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697714_1497464496__949716134' updated='1560879900000' created='1560879900000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/canada-s-christine-sinclair-mingles-with-dutch-fans-ahead-of-world-cup-showdown-1.4471710"  title="Canada's Christine Sinclair mingles with Dutch fans ahead of World Cup showdown" >Canada's Christine Sinclair mingles with Dutch fans ahead of World Cup showdown</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697714_1497464496__949716134' updated='1560892320000' created='1560858540000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/platini-arrested-as-part-of-2022-world-cup-investigation-1.4471132"  title="Platini arrested as part of 2022 World Cup investigation" >Platini arrested as part of 2022 World Cup investigation</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697714_1497464496__949716134");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <h3>Entertainment News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/entertainment-news/movie-tv-news/the-rock-and-other-stars-promote-positivity-at-mtv-awards-1.4471740"   ><img title='The Rock' height='107' alt='Dwayne Johnson, also known as The Rock, center, accepts the generation award at the MTV Movie and TV Awards on Saturday, June 15, 2019, at the Barker Hangar in Santa Monica, Calif. (Photo by Chris Pizzello/Invision/AP)' width='190' src='https://www.cp24.com/polopoly_fs/1.4471744.1560881688!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/entertainment-news/movie-tv-news/the-rock-and-other-stars-promote-positivity-at-mtv-awards-1.4471740"   >The Rock and other stars promote positivity at MTV awards</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697715_1497464549__949716124' updated='1560828660000' created='1560782520000'>
              
                                                                  	                <a  href="https://www.cp24.com/entertainment-news/gloria-vanderbilt-heiress-jeans-queen-dies-at-95-1.4469770"  title="Gloria Vanderbilt, heiress, jeans queen, dies at 95" >Gloria Vanderbilt, heiress, jeans queen, dies at 95</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697715_1497464549__949716124' updated='1560777000000' created='1560777060000'>
              
                                                                  	                <a  href="https://www.cp24.com/entertainment-news/shania-twain-set-to-party-again-in-vegas-with-new-residency-1.4469584"  title="Shania Twain set to party again in Vegas with new residency" >Shania Twain set to party again in Vegas with new residency</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697715_1497464549__949716124");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3 ">
      



  
  
    

<div class="element list none   ">
              <h3>Lifestyle News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/lifestyle/technology/facebook-plans-its-own-currency-for-2-billion-plus-users-1.4471073"   ><img title='Facebook Way' height='107' alt='FILE - In this April 25, 2019, file photo an address sign for Facebook Way is shown in Menlo Park, Calif. Facebook unveiled a broad plan Tuesday, June 18, to create a new digital currency. (AP Photo/Jeff Chiu, File)' width='190' src='https://www.cp24.com/polopoly_fs/1.4471074.1560850256!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/lifestyle/technology/facebook-plans-its-own-currency-for-2-billion-plus-users-1.4471073"   >Facebook plans its own currency for 2 billion-plus users</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697716_1497464587__949716114' updated='1560794760000' created='1560768480000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/huawei-says-us-sanctions-will-cost-it-billions-in-revenue-1.4469472"  title="Huawei says US sanctions will cost it billions in revenue" >Huawei says US sanctions will cost it billions in revenue</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697716_1497464587__949716114' updated='1560731580000' created='1560731700000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/he-was-ditched-la-loche-victim-spiralled-without-support-now-going-to-prison-1.4469202"  title="'He was ditched:' La Loche victim spiralled without support, now going to prison" >'He was ditched:' La Loche victim spiralled without support, now going to prison</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697716_1497464587__949716114");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    <br/>
  
  
  
    
            

<div class="element tabviewelement bothSideAlign">

  


     <div id="tabs_7_699729_1500586236__949716104" class="bothSideAlign">
    <ul>
      
      <li><a href="#tabs_7_699729_1500586236__949716104_tab1"><span Style="width:306px;">CP24 on Twitter</span></a></li>
      
      <li><a href="#tabs_7_699729_1500586236__949716104_tab2"><span Style="width:306px;">CP24 on Facebook</span></a></li>
        </ul>
        <div id="tabs_7_699729_1500586236__949716104_tab1"><a class="twitter-timeline" height="650" data-chrome="noheader nofooter transparent" href="https://twitter.com/CP24">Tweets by CP24</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        <div id="tabs_7_699729_1500586236__949716104_tab2"><div class="scrbbl-embed" data-src="/board/2604747/36353"></div>
<script>(function(d, s, id) {var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//embed.scribblelive.com/widgets/embed.js";ijs.parentNode.insertBefore(js, ijs);}(document, 'script', 'scrbbl-js'));</script></div>
      </div>
<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js', function() {
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-1.8.18.custom.min.js', function() {
            jQuery("#tabs_7_699729_1500586236__949716104 > ul").tabs();
          });
        });
      });
    </script>

</div>
  
								</div>
                                            



					            

    
    
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"The Associated Press");
                                                     });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <div class="cp24FlyersWidgetSidebar">
<!--<h2>Local Flyers</h2>-->
  <h3 class="c-header-none">Local Flyers</h3>
<div id="flyertown_module_3539"></div><script src="//api.flyertown.ca/3539/e00336987bd67c10/flyertown_module.js"></script>
</div>
  
  
  
    

<div class='rightrailDefaultPoll'>
  
  




  </div>
  
  
  
    

<div>
  
  



  
  
    <h2>MOST WATCHED</h2>
  
  
  
    

<div class="element list topstorybn   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1709882"   ><div class='vid'>false</div><img title='Stranger in red' height='169' alt='Stranger in red' width='300' src='https://www.cp24.com/polopoly_fs/1.4470911.1560822142!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1709882"   >Dad looking for man who helped son in stampede</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 17, 2019</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1709879"   ><div class='vid'>false</div><img title='Nathan Phillips Square stampede' height='169' alt='Nathan Phillips Square stampede' width='300' src='https://www.cp24.com/polopoly_fs/1.4470945.1560824515!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1709879"   >'It was mayhem': bystanders recall stampede scene</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 17, 2019</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1709981"   ><div class='vid'>false</div><img title='shooting, Yonge, Dundas' height='169' alt='shooting, Yonge, Dundas' width='300' src='https://www.cp24.com/polopoly_fs/1.4471162.1560859932!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1709981"   >Six charged after shooting near Yonge and Dundas</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 18, 2019</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1709674"   ><div class='vid'>false</div><img title='shooting, NPS' height='169' alt='shooting, NPS' width='300' src='https://www.cp24.com/polopoly_fs/1.4470331.1560804269!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1709674"   >Gunshots ring out at Nathan Phillips Square </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 17, 2019</div>
	      
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1710126"   ><div class='vid'>false</div><img title='Schools evacuated' height='169' alt='Schools evacuated' width='300' src='https://www.cp24.com/polopoly_fs/1.4471482.1560873222!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1710126"   >Police investigating bomb threats against schools</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 18, 2019</div>
	      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br>
  
  
  
    <h2>MOST READ</h2>
  
  
  
    

<div class="element list topstorybn   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/two-men-charged-police-seeking-person-of-interest-in-shooting-at-nathan-phillips-square-1.4471394"   ><img title='Thanio Toussaint' height='169' alt='Thanio Toussaint, 20, is shown in a court sketch from June 18, 2019. (John Mantha)' width='300' src='https://www.cp24.com/polopoly_fs/1.4472094.1560893070!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/two-men-charged-police-seeking-person-of-interest-in-shooting-at-nathan-phillips-square-1.4471394"   >Two men charged, police seeking person of interest in shooting at Nathan Phillips Square</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/six-suspects-charged-after-shooting-near-yonge-and-gould-streets-1.4471118"   ><img title='Shooting' height='169' alt='Police detain a person after gunfire sounded in the early morning hours as street celebrations wind down after the Raptors defeated the Golden State Warriors during Game 6 NBA Finals to win the NBA Championship, in Toronto on Thursday, June 13, 2019. THE CANADIAN PRESS/Christopher Katsarov' width='300' src='https://www.cp24.com/polopoly_fs/1.4466408.1560506881!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/six-suspects-charged-after-shooting-near-yonge-and-gould-streets-1.4471118"   >Six suspects charged after shooting near Yonge and Gould streets</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/police-investigating-string-of-bomb-threats-at-post-secondary-schools-across-city-1.4471326"   ><img title='Ryerson University in downtown Toronto' height='168' alt='Ryerson University in downtown Toronto is seen in this undated file image. ' width='300' src='https://www.cp24.com/polopoly_fs/1.2635738.1499286931!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/police-investigating-string-of-bomb-threats-at-post-secondary-schools-across-city-1.4471326"   >Police investigating string of bomb threats at post-secondary schools across city </a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/western-university-apologizes-for-unacceptable-convocation-remarks-1.4471625"   ><img title='Western University' height='169' alt='Buildings are pictured at Western University. (Google)' width='300' src='https://www.cp24.com/polopoly_fs/1.3550325.1502992234!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/western-university-apologizes-for-unacceptable-convocation-remarks-1.4471625"   >Western University apologizes for 'unacceptable' convocation remarks</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/one-person-dead-after-etobicoke-collision-1.4471718"   ><img title='Collision' height='169' alt='Emergency crews respond to the scene of a fatal collision involving a motorcyclist at North Queen Street and The Queensway in Etobicoke. (Pascal Marchand)' width='300' src='https://www.cp24.com/polopoly_fs/1.4471721.1560880171!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/one-person-dead-after-etobicoke-collision-1.4471718"   >One person dead after Etobicoke collision</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="https://www.cp24.com/"  title="CP24 Home" >Home</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/about-us"  title="About Us" >About Us</a>
        </div>

  
  
  
    <div>
            	              <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/advertise-on-cp24"  title="Advertise on CP24" >Advertise on CP24</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="https://www.cp24.com/news"  title="Toronto News" >Toronto News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.cp24.com/world"  title="World News " >World News</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/weather"  title="Weather, Toronto, GTA, cottage country" >Weather</a>
        </div>

  
  
  
    
  
  
  
    <div>
            	                <a  href="https://www.cp24.com/sports"  title="Sports news" >Sports News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.cp24.com/entertainment-news"  title="Entertainment News" >Entertainment News</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'CP24, World';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                      <script type="text/javascript" charset="utf-8">
try {
  if (window.external.msIsSiteMode()) {
    window.external.msSiteModeClearJumpList();
    window.external.msSiteModeCreateJumpList("News Headlines");
                  window.external.msSiteModeAddJumpListItem("Appeals court increases Stuckless' sentence to 10 years", "https://www.cp24.com/news/appeals-court-increases-stuckless-sentence-to-10-years-1.4472362", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Durham chief under investigation calls for court review of provincial tribunal", "https://www.cp24.com/news/durham-chief-under-investigation-calls-for-court-review-of-provincial-tribunal-1.4472118", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Two men charged, police seeking person of interest in shooting at Nathan Phillips Square", "https://www.cp24.com/news/two-men-charged-police-seeking-person-of-interest-in-shooting-at-nathan-phillips-square-1.4471394", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Trans Mountain pipeline expansion gets second green light from Ottawa", "https://www.cp24.com/news/trans-mountain-pipeline-expansion-gets-second-green-light-from-ottawa-1.4471064", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("More than one million attended Raptors&rsquo; parade, TTC breaks record", "https://www.cp24.com/news/more-than-one-million-attended-raptors-parade-ttc-breaks-record-1.4472009", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
            }
} 
catch (ex) {
    // Fail silently.
}
</script>  <div id="pinning-discoverability"> </div> 
<script type="text/javascript" charset="utf-8">
  $(document).ready(function () {
    $('#pinning-discoverability').pinable(
      {
        closeTitle: 'Close', // default close title
        containerElement: 'body', // element that pinning html will be prepended to
        cookieName: 'cp24_new-pin', // name of cookie; default is iePinning_yourdomain.com
        cookieLength: 30, // in days; default is 30 days
        debug: false, // debug mode; forces the banner to always show, even across browsers
        discStyle: 'toast', // discoverability style; options are toast, topHat and pushUp
        dragAlt: 'Drag me!', // default drag icon alt text
        elementId: 'pinning-discoverability', // Id of banner container that will be injected
        logoPath: 'https://www.cp24.com/polopoly_fs/7.637153!/defaultIcon/icon-32x32.jpg', // path to the 32px x 32px logo file
        message: 'Pin CP24.com to your taskbar to stay up to date with the latest news',
        slideDuration: 'fast', // change the slide speed
        useCookie: true // toggles cookies on/off; default is on
    });
  });
</script>
                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-19847838-1']);
    _gaq.push(['_setDomainName', 'cp24.com']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.4472389&amp;d=/2.628/2.629/2.614/2.934' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.614/2.934';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                                  
  setupOmnitureTracking("ctvgmtvecp24desktop",
              "CP24",
            "News",
                        "World",
                        "story",
            "www",
                              "CTVNews",
                             "true",
            false,
            false,
            "ctvgmtvecp24globalsuite");
            
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Suspect in black church arsons shared images of acts on social media");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
  </body>
</html>