<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://www.cp24.com/entertainment-news/dj-steve-aoki-releases-comic-book-neon-future-1.4408354" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.cp24.com/mobile/entertainment-news/dj-steve-aoki-releases-comic-book-neon-future-1.4408354"/>
			<script type="text/javascript">
var videoPageUrl = "https://www.cp24.com/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_614');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_614') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_614') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_614') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_pcZpjwPkuel5rVkz6qTfRyS-MuQK07dwm9TrLEUj-szwhgoWBdvVKEl0hTY86cKk"></script>
  <script type="text/javascript">
    var loginWeb = "CP24-login-web";
    var loginMobile = "CP24-login-mobile";
    var profWeb = "CP24-profile-web";
    var profMobile = "CP24-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "InJgKD0f";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'CP24';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/cp24_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/ie_cp24.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" /> 
              <!--[if IE 7]>
<style>
.banner .search {margin-right: 65px!important;}
.banner .search FORM {width: 166px}
.time.element {margin-left: 185px!important}
.banner .search.element input[type="text"] {width: 125px!important}
</style>
<![endif]-->

                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon.png " /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-72x72.png " sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-114x114.png " /> 
              <meta name="google-site-verification" content="AU6kMFW-Dd-lYTXYKS0K98fbD05aEV5AwDq7fCg3Tkk" />
<meta name="google-site-verification" content="Eh8MYsGLRxZ8BOo08VCgbZT0z1EZqs4oeMJiqrBggFc" />
<meta name="msvalidate.01" content="B1BCFEC1B3CD761CBEBC4CEBD2B351E5" />              <link rel="publisher" href="https://plus.google.com/u/0/b/104271651368601473061/"/>              <meta property="twitter:account_id" content="19636948" />                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <meta name="msapplication-starturl" content="https://www.cp24.com/?cid=ie9_taskbar_cp24" />
  <meta name="msapplication-tooltip" content="CP24 – Toronto and GTA News, Breaking News, Headlines, World, Entertainment, Sports, Lifestyle and m" />
  <meta name="msapplication-navbutton-color" content="#0183fd" />
              <meta name="msapplication-task" content="name=World;action-uri=https://www.cp24.com/world/cp24-world-more-7.289615/cp24-world-1.813059;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=CP24 Videos;action-uri=https://www.cp24.com/video;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=Local News;action-uri=https://www.cp24.com/news/cp24-top-stories-more-7.289613/cp24-top-stories-1.813056;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
                    
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'cp24.com'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/articlerightrail-7.699035" />
  <link rel="stylesheet" type="text/css" href="/cmlink/crush-banner-bandaid-7.687060" />
  <link rel="stylesheet" type="text/css" href="/cmlink/rightrail-poll-defaultbg-css-7.624335" />
  <link rel="stylesheet" type="text/css" href="/cmlink/cp24-styles-7.298238" />
  <link rel="stylesheet" type="text/css" href="/cmlink/pmh5050css-7.494541" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/homepage-tabs-css-7.611240" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-css-7.666274" />
  <link rel="stylesheet" type="text/css" href="/cmlink/entertainmentpage-7.418901" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-221446884420070.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.cp24/entertainment/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.cp24/entertainment/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.cp24/entertainment/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.cp24/entertainment/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.cp24/entertainment/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.cp24/entertainment/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.cp24/entertainment/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>DJ Steve Aoki releases comic book 'Neon Future' | CP24.com </title>
      <meta name="description" content="Forget the dystopian future of science fiction stories, where Skynet endoskeletons stomp on dry human bones or people slumbering in fluid-filled pods serve as living batteries." />
          <meta name="news_keywords" content="Steve Aoki, DJ, Neon, Future" />
  <link rel="amphtml" href="https://beta.cp24.com/entertainment-news/2019/5/4/1_4408354.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="265325440237679" />
      	      		<meta property="fb:pages" content="525693370806473" />
      	<meta name="dc.date.modified" content="2019-05-04">              
                      <meta itemprop="description" content="Forget the dystopian future of science fiction stories, where Skynet endoskeletons stomp on dry human bones or people slumbering in fluid-filled pods serve as living batteries." />
                        <meta itemprop="name" content="DJ Steve Aoki releases comic book 'Neon Future'" />
                                  <meta itemprop="url" content="https://www.cp24.com/entertainment-news/dj-steve-aoki-releases-comic-book-neon-future-1.4408354" />
                    <meta itemprop="image" content="https://www.cp24.com/polopoly_fs/1.4408356.1556996632!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="DJ Steve Aoki releases comic book 'Neon Future'" />
          <meta property="og:description" content="Forget the dystopian future of science fiction stories, where Skynet endoskeletons stomp on dry human bones or people slumbering in fluid-filled pods serve as living batteries." />
          <meta property="og:url" content="https://www.cp24.com/entertainment-news/dj-steve-aoki-releases-comic-book-neon-future-1.4408354" />
    
          <meta property="og:image" content="https://www.cp24.com/polopoly_fs/1.4408356.1556996632!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.cp24.com/polopoly_fs/1.4408356.1556996632!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CP24" />
                    <meta name="twitter:title" content="DJ Steve Aoki releases comic book 'Neon Future'" />
          <meta name="twitter:url" content="https://www.cp24.com/entertainment-news/dj-steve-aoki-releases-comic-book-neon-future-1.4408354" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Forget the dystopian future of science fiction stories, where Skynet endoskeletons stomp on dry human bones or people slumbering in fluid-filled pods serve as living batteries." />
              <meta name="twitter:site" content="@cp24" />
      <meta name="twitter:creator" content="@cp24" />
              <meta name="twitter:image:src" content="https://www.cp24.com/polopoly_fs/1.4408356.1556996632!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="David Fischer" />
      <meta property="article:author" content="David Fischer" />
    <meta itemprop="headline" content="DJ Steve Aoki releases comic book 'Neon Future'"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-05-04T15:04:00-04:00"> 
  <meta itemprop="datePublished" content="2019-05-04T15:04:00-04:00">
          <meta property="article:section" content="Entertainment News">  
      
            <script>
        var gigTitle = "DJ Steve Aoki releases comic book \'Neon Future\'";
        var gigDesc = "Forget the dystopian future of science fiction stories, where Skynet endoskeletons stomp on dry human bones or people slumbering in fluid-filled pods serve as living batteries.";
        var gigURL = "https://www.cp24.com/entertainment-news/dj-steve-aoki-releases-comic-book-neon-future-1.4408354"
        var gigImg = "https://www.cp24.com/polopoly_fs/1.4408356.1556996632!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
        <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "DJ Steve Aoki releases comic book 'Neon Future'",
      "description" : "Forget the dystopian future of science fiction stories, where Skynet endoskeletons stomp on dry human bones or people slumbering in fluid-filled pods serve as living batteries.",
      "author" : {
            	      		"name" : "David Fischer",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CP24",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.cp24.com/polopoly_fs/7.724915!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.cp24.com/polopoly_fs/1.4408356.1556996632!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://www.cp24.com/entertainment-news/dj-steve-aoki-releases-comic-book-neon-future-1.4408354",
                  	"datePublished": "2019-05-04T15:04:00-04:00"

  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="Top Stories" href="https://www.cp24.com/rss/top-stories-1.1129631" />


</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  
  
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "CP24",
  "url" : "https://www.cp24.com",
  "logo" : "https://www.cp24.com/polopoly_fs/7.666181!/httpImage/image.jpg",
  "sameAs" : [
    "https://www.facebook.com/CP24Toronto",
    "https://www.twitter.com/CP24",
    "https://www.instagram.com/cp24breakingnews",
    "https://plus.google.com/+Cp24TorontoBreakingNews"
  ] 
}
</script>
  
  
  
    

<div class='cp24-nav-block'>
  
  



  
  
    <div class="links-search">
	<div class="element list none">
		<ul class="linklist horizontal">                               
							<li><a href="https://www.facebook.com/CP24Toronto" target="_blank"><span class="facebook"></span></a></li>
							<li><a href="https://twitter.com/CP24" target="_blank"><span class="twitter"></span></a></li>
							<li><a href="https://www.instagram.com/cp24breakingnews/" target="_blank"><span class="instagram"></span></a></li>
					</ul>
		<div class="clearfix"></div>
	</div>
			
    

<div class="search element" id="search_7.127">
      <a href="" class="sb">Search</a>
  <form action="https://www.cp24.com/search-results/search-cp24-7.127" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_127">Search CP24</label>
      <input id="search_bar_7_127" placeholder="Search CP24" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>	</div>
  
  
  
    <a class="logo logo_cp24" href="https://www.cp24.com/" title="CP24.com"></a>
  
  
  
    

<div class='watch-live-header'>
  
  



  
  
    <div>
            	              <a  href="https://www.cp24.com/live?autoPlay=true"   >WATCH LIVE</a>
        </div>

  

  </div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289808 bm-red ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289810 bm-blue ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="https://www.cp24.com/weather"  title="Weather" >WEATHER</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291933 bm-yellow ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  TRAFFIC
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291945 bm-green ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291951 bm-redDark ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CP24 BREAKFAST
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7580471 bm-twitter_cyan ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Lifestyle
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7662814 bm-black ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="https://www.cp24.com/lotto"  title="Lotto" >Lotto</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292047 bm-black ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289808" style="display:none;">
                    <div class="drop_down_element_container bm-red">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/"  title="Back to homepage" >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/news"   >Local</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/world"  title="World" >World</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/entertainment-news"   >Entertainment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289808").click(click_7289808);
            jQuery(".link_id_7289808 .close").click(click_7289808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289808() {
            var itemSelector = ".item_7289808";
            var selector = ".link_id_7289808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289810" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289810").click(click_7289810);
            jQuery(".link_id_7289810 .close").click(click_7289810);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289810() {
            var itemSelector = ".item_7289810";
            var selector = ".link_id_7289810";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291933" style="display:none;">
                    <div class="drop_down_element_container bm-yellow">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/commuter-centre"  title="Commuter Centre" >Commuter Centre</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#traffic"   >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#transit"   >Transit</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/travel/air-travel"  title="Air Travel" >Air Travel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.cp24.com/commuter-centre#border-crossing"   >Border Crossings</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291933").click(click_7291933);
            jQuery(".link_id_7291933 .close").click(click_7291933);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291933() {
            var itemSelector = ".item_7291933";
            var selector = ".link_id_7291933";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291945" style="display:none;">
                    <div class="drop_down_element_container bm-green">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/live"   >CP24 LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/video"   >All Video</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows/live-at-noon"  title="Live at Noon" >Live at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows/hot-property"  title="Hot Property" >Hot Property</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/talk-shows/auto-shop"   >Autoshop</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291945").click(click_7291945);
            jQuery(".link_id_7291945 .close").click(click_7291945);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291945() {
            var itemSelector = ".item_7291945";
            var selector = ".link_id_7291945";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291951" style="display:none;">
                    <div class="drop_down_element_container bm-redDark">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/cp24-breakfast"   >All Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/cp24-breakfast/milestones"  title="Milestones" >Milestones</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291951").click(click_7291951);
            jQuery(".link_id_7291951 .close").click(click_7291951);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291951() {
            var itemSelector = ".item_7291951";
            var selector = ".link_id_7291951";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7580471" style="display:none;">
                    <div class="drop_down_element_container bm-twitter_cyan">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle"  title="Lifestyle Home" >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/human-interest"  title="Human Interest" >Human Interest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/technology"  title="Technology" >Technology</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/real-estate"  title="Real Estate" >Real Estate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/lifestyle/travel"  title="Travel" >Travel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/news/top-social-stories"  title="Top Social Stories" >Top Social Stories</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7580471").click(click_7580471);
            jQuery(".link_id_7580471 .close").click(click_7580471);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7580471() {
            var itemSelector = ".item_7580471";
            var selector = ".link_id_7580471";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7662814" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7662814").click(click_7662814);
            jQuery(".link_id_7662814 .close").click(click_7662814);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7662814() {
            var itemSelector = ".item_7662814";
            var selector = ".link_id_7662814";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292047" style="display:none;">
                    <div class="drop_down_element_container bm-black">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/go"   >CP24 GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/faq"   >Video Help</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/cp24-supports"   >CP24 Supports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.cp24.com/lotto"   >Lotto Numbers</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/breaking-news-email"  title="Breaking News Email" >Breaking News Email</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                                                            </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.cp24.com/talk-shows"  title="Talk Shows" >Talk Shows</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292047").click(click_7292047);
            jQuery(".link_id_7292047 .close").click(click_7292047);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292047() {
            var itemSelector = ".item_7292047";
            var selector = ".link_id_7292047";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  

  </div>
  
  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='crushPromo'>
  
  



  
  
                                
                <div class="clearfix">

                                            <a href="https://www.cp24.com/now" target="_blank">
                  <div class="image">
  <img src="https://www.cp24.com/polopoly_fs/7.687199!/httpImage/image.jpg_gen/derivatives/default/image.jpg" alt="" />
</div>
                </a>
                                    </div>
          
  
  

  </div>
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">DJ Steve Aoki releases comic book 'Neon Future'</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Neon Future' height='348' alt='Neon Future' width='620' src='https://www.cp24.com/polopoly_fs/1.4408356.1556996632!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>This image provided by Steve Aoki shows a scene from his comic book "Neon Future." The graphic novel is set roughly 30 years from now in a United States that has outlawed advanced technology. A civil war is brewing between people who have integrated technology into their bodies and those who have not. The resistance movement, Neon Future, is led by a longhaired, bearded, Asian-American man named Kita Sovee, an anagram of Steve Aoki. (Steve Aoki via AP)</p>
                      </div>
                  					                          <div class="tools clearfix">
            																								      						    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "none"));
          </script>
  															                                                            <fb:recommendations-bar href="https://www.cp24.com/entertainment-news/dj-steve-aoki-releases-comic-book-neon-future-1.4408354" action="recommend" read_time="20" max_age="2" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
	            David Fischer, The Associated Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Saturday, May 4, 2019 3:04PM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	MIAMI -- Forget the dystopian future of science fiction stories, where Skynet endoskeletons stomp on dry human bones or people slumbering in fluid-filled pods serve as living batteries.</p>
<p>
	Electronic music producer and DJ Steve Aoki imagines a future where humans live in harmony with technology, and he's sharing that vision in a new comic book series called “Neon Future.”</p>
<p>
	Although science fiction narratives commonly depict cybernetic machines turning on their human masters, as in “The Terminator” or “The Matrix,” Aoki doesn't buy it.</p>
<p>
	“A general plot is that technology is destroying humanity,” Aoki said. “The robots are going to make us their slaves, or the human species is going to be exterminated by technology. But in this case, we are going to become augmented. ... We use technology for the good. It's a different kind of story.”</p>
<p>
	“Neon Future ” is set roughly 30 years from now in a United States that has outlawed advanced technology. A civil war is brewing between people who have integrated technology into their bodies and those who have not. The resistance movement, Neon Future, is led by a longhaired, bearded, Asian-American man named Kita Sovee - whose name happens to be an anagram of Steve Aoki. The series follows an anti-tech crusader who dies and is resurrected by a technology developed by Aoki's character.</p>
<p>
	“I believe that technology will merge with us,” Aoki said. “I believe that at the end of the day, we will all become the robots. We will become cyborg beings where we can have superhuman qualities with the technology.”</p>
<p>
	Aoki said he liked the idea of having a character in the comic who's loosely based on him but not the primary protagonist. With two sides at war, Kita Sovee fights for a third way - a path of coexistence.</p>
<p>
	“He's the kind of the character that I would strive to become,” Aoki said.</p>
<p>
	Aoki came up with the term Neon Future in 2014. He's used it in the title of three of his five studio albums, with “Neon Future” IV set to release later this year.</p>
<p>
	“Neon Future as a concept deserved an illustrative storytelling piece,” Aoki said. “A piece that can paint the picture of what the Neon Future really means.”</p>
<p>
	Aoki said he grew up reading Marvel comics, like Punisher, Wolverine, X-Men and Spider-Man.</p>
<p>
	“Before I got into music even, comics were my go-to,” Aoki said. He was also a huge fan of Japanese animated films like “Ghost in the Shell,” and even joined an anime club in college.</p>
<p>
	“I'm obsessed with future science technologies,” Aoki said. “Before I was a science fiction guy, I was a comic book guy. That's where imagination comes from.”</p>
<p>
	“Neon Future” is the first comic series produced by Impact Theory. Founder and CEO Tom Bilyeu said Aoki and his team were clear that they didn't want a series about a fictionalized version of Aoki going on adventures in some high-tech fantasy world or a marketing tool to promote his musical career. The top priority was creating a story that would appeal to comic fans.</p>
<p>
	“They did not want to be beholden to Steve's image as a person, the way that people think about him,” Bilyeu said. “We thought of him as an actor. Imagine if Steve Aoki were cast as this character Kita Sovee.”</p>
<p>
	Bilyeu was doing research and preparing to interview Aoki for a web series in 2017 when he realized Aoki shared his sense of “techno-optimism” and concluded Aoki might be the perfect partner.</p>
<p>
	“I realized that in real life he plans to be cryogenically frozen when he dies,” Bilyeu said. “And I just thought that was so incredible, and I have a personal obsession with the possibility of living forever.”</p>
<p>
	He eventually pitched the idea of creating a comic book world around Aoki's “Neon Future” album series and then met with award-winning comic writer Jim Krueger to help bring their ideas to life.</p>
<p>
	Krueger, who's worked for DC and Marvel, said he initially expected just to give Bilyeu an overview of the comic industry.</p>
<p>
	“And then it just became fun from there,” Krueger said. “He started telling me about his ideas. I started telling him about my ideas, and it was kind of like, all business aside, really just two creators coming together and having the fun of beginning to create together.”</p>
<p>
	The group is committed to an initial six-issue story arc with plans for at least two more six-issue arcs, depending on its success.</p>
<p>
	“I hope there's appetite for it,” Bilyeu said.</p>
<p>
	Apparently there is. The first issue, which debuted last year, sold out at stores, he said. “Neon Future” is available at Comixology and Impact Theory's official website .</p>
<p>
	The stories are being written so that each six-issue arc will eventually be released as a graphic novel, Krueger said.</p>
<p>
	Bilyeu said he could imagine exploring other characters, and even adapting the material for a live-action television series or film.</p>
<p>
	“The more we work on it, the bigger the world gets,” Bilyeu said.</p>
          </div>
        <script type="text/javascript">
             var cbAuthor = 'David Fischer';
        </script>
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
													      						    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "none"));
          </script>
  															              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://www.cp24.com/news-tips-1.1159055?url=https%253A%252F%252Fwww.cp24.com%252Fentertainment-news%252Fdj-steve-aoki-releases-comic-book-neon-future-1.4408354" data-ajax-url="https://www.cp24.com/news-tips-1.1159055?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fentertainment-news%252Fdj-steve-aoki-releases-comic-book-neon-future-1.4408354" class="lightbox_trigger">News Tips</a>
      <a href="https://www.cp24.com/report-errors-7.369891?url=https%253A%252F%252Fwww.cp24.com%252Fentertainment-news%252Fdj-steve-aoki-releases-comic-book-neon-future-1.4408354" data-ajax-url="https://www.cp24.com/report-errors-7.369891?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fentertainment-news%252Fdj-steve-aoki-releases-comic-book-neon-future-1.4408354" class="lightbox_trigger">Report Errors</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1675519"   ><div class='videoIcon'>false</div><img title='Collision' height='109' alt='Collision' width='193' src='https://www.cp24.com/polopoly_fs/1.4408215.1556978472!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1675519"   >Police locate driver in fail-to-remain collision</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 4, 2019</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1675558"   ><div class='videoIcon'>false</div><img title='No Fly list' height='109' alt='No Fly list' width='193' src='https://www.cp24.com/polopoly_fs/1.4408306.1556991291!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1675558"   >Group to discuss no fly list with senators</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 4, 2019</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1675506"   ><div class='videoIcon'>false</div><img title='Cherry blossoms' height='109' alt='Cherry blossoms' width='193' src='https://www.cp24.com/polopoly_fs/1.4408210.1556976382!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1675506"   >High Park closed to traffic for cherry blossoms</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 4, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class='bug-fix'>
  
  



  
  
    
      



<div class="columnsplitter container threeColumns border_top">
      	               <h3>In Pictures </h3>
          
      <div class="column col1 ">
      



  
  
    






<div style="display: inline-table;  " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/red-carpet-at-2019-billboard-awards-1.4404453"   ><div class='gal'>&nbsp;</div><img title='jonas brothers ' height='106' alt='jonas brothers ' width='190' src='https://www.cp24.com/polopoly_fs/1.4404488.1556763320!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/red-carpet-at-2019-billboard-awards-1.4404453"   >Red carpet at 2019 Billboard Awards</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Celebrities arrive at the award show in Las Vegas.
                      </p>
    </div>
      
</div>

  
</div>
<div class="column col2 ">
      



  
  
    






<div style="display: inline-table;  " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/red-carpet-looks-from-2019-oscars-1.4310554"   ><div class='gal'>&nbsp;</div><img title='oscars red carpet' height='106' alt='oscars red carpet' width='190' src='https://www.cp24.com/polopoly_fs/1.4310582.1551047780!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/red-carpet-looks-from-2019-oscars-1.4310554"   >Red carpet looks from Oscars</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Stars walk the red carpet at the 91st Academy Awards. 
                      </p>
    </div>
      
</div>

  
</div>
<div class="column col3 ">
      



  
  
    






<div style="display: inline-table;  " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/stars-arrive-at-2019-grammys-1.4290711"   ><div class='gal'>&nbsp;</div><img title='camila cabello' height='106' alt='camila cabello' width='190' src='https://www.cp24.com/polopoly_fs/1.4290829.1549843652!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/stars-arrive-at-2019-grammys-1.4290711"   >Stars arrive at 2019 Grammys</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Red carpet looks from the 2019 Grammy Awards.
                      </p>
    </div>
      
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    
      



<div class="columnsplitter container threeColumns listHorizontal border_top">
        
      <div class="column col1 ">
      



  
  
    

<div class="element list videoPromoList   ">
              <h3>Local News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/man-found-dead-in-commercial-building-was-victim-of-a-homicide-police-1.4408234"   ><img title='Justin Kyle Ezeard' height='107' alt='Justin Kyle Ezeard, 32, is shown in this handout photo.' width='190' src='https://www.cp24.com/polopoly_fs/1.4408235.1556983204!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/man-found-dead-in-commercial-building-was-victim-of-a-homicide-police-1.4408234"   >Man found dead in commercial building was victim of a homicide: police</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697701_1497462016_383538124' updated='1557000120000' created='1557000240000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/siu-investigating-after-man-falls-to-his-death-at-jane-and-chalkfarm-1.4408380"  title="SIU investigating after man falls to his death at Jane and Chalkfarm" >SIU investigating after man falls to his death at Jane and Chalkfarm</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697701_1497462016_383538124' updated='1556977740000' created='1556965380000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/police-locate-driver-in-fail-to-remain-collision-in-brampton-1.4408161"  title="Police locate driver in fail-to-remain collision in Brampton" >Police locate driver in fail-to-remain collision in Brampton</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697701_1497462016_383538124");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <h3>World News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/world/plane-crashes-into-florida-river-but-all-aboard-safe-1.4408163"   ><img title='Florida' height='107' alt='In this photo released by the Jacksonville Sheriff&#39;s Office, authorities work at the scene of a plane in the water in Jacksonville, Fla., Friday, May 3, 2019. Officials say a charter plane traveling from Cuba to north Florida ended up in a river at the end of a runway. A Naval Air Station Jacksonville news release says a Boeing 737 arriving from Naval Station Guantanamo Bay, Cuba, crashed into the St. Johns River Friday night. (Jacksonville Sheriff&#39;s Office via AP)' width='190' src='https://www.cp24.com/polopoly_fs/1.4408164.1556965907!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/world/plane-crashes-into-florida-river-but-all-aboard-safe-1.4408163"   >Plane crashes into Florida river but all aboard safe</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697712_1497464076_383538130' updated='1556995260000' created='1556995500000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/officials-begin-vaccinating-scientology-ship-passengers-amid-measles-outbreak-1.4408339"  title="Officials begin vaccinating Scientology ship passengers amid measles outbreak" >Officials begin vaccinating Scientology ship passengers amid measles outbreak</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697712_1497464076_383538130' updated='1557000660000' created='1556966520000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/gaza-militants-fire-90-rockets-into-israel-1.4408171"  title="Gaza militants fire 90 rockets into Israel" >Gaza militants fire 90 rockets into Israel</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697712_1497464076_383538130");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3 ">
      



  
  
    

<div class="element list none   ">
              <h3>Real Estate News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/cmhc-says-overall-housing-market-no-longer-highly-vulnerable-after-prices-ease-1.4405506"   ><img title='CMHC housing' height='107' alt='CMHC housing' width='190' src='https://www.cp24.com/polopoly_fs/1.4287640.1549581754!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/cmhc-says-overall-housing-market-no-longer-highly-vulnerable-after-prices-ease-1.4405506"   >CMHC says overall housing market no longer highly vulnerable after prices ease</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697713_1497464275_383538136' updated='1555523640000' created='1555523640000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/treb-secures-permanent-injunction-against-mongohouse-using-its-data-1.4384138"  title="TREB secures permanent injunction against Mongohouse using its data" >TREB secures permanent injunction against Mongohouse using its data</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697713_1497464275_383538136' updated='1554733920000' created='1554717600000'>
              
                                                                  	                <a  href="https://www.cp24.com/news/ontario-realtors-advise-government-to-end-so-called-bully-offers-1.4370145"  title="Ontario realtors advise government to end so-called 'bully' offers" >Ontario realtors advise government to end so-called 'bully' offers</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697713_1497464275_383538136");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    
      



<div class="columnsplitter container threeColumns listHorizontal">
        
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <h3>Sports News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/sports/raptors-pascal-siakam-doubtful-for-game-4-with-calf-contusion-1.4408283"   ><img title='Pascal Siakam' height='107' alt='Toronto Raptors forward Pascal Siakam (43) fouls Philadelphia 76ers guard Jimmy Butler (23) during second half, second round NBA basketball playoff action in Toronto, on Monday, April 29, 2019. THE CANADIAN PRESS/Nathan Denette' width='190' src='https://www.cp24.com/polopoly_fs/1.4408285.1556989461!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/sports/raptors-pascal-siakam-doubtful-for-game-4-with-calf-contusion-1.4408283"   >Raptors Pascal Siakam doubtful for Game 4 with calf contusion</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697714_1497464496_383538143' updated='1556971680000' created='1556971800000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/blazers-go-up-2-1-after-140-137-win-in-4-ots-over-denver-1.4408192"  title="Blazers go up 2-1 after 140-137 win in 4 OTs over Denver" >Blazers go up 2-1 after 140-137 win in 4 OTs over Denver</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697714_1497464496_383538143' updated='1556917320000' created='1556917560000'>
              
                                                                  	                <a  href="https://www.cp24.com/sports/to-keep-leonard-raptors-need-to-do-better-than-second-round-1.4407534"  title="To keep Leonard, Raptors need to do better than second round" >To keep Leonard, Raptors need to do better than second round</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697714_1497464496_383538143");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <h3>Entertainment News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/entertainment-news/dj-steve-aoki-releases-comic-book-neon-future-1.4408354"   ><img title='Neon Future' height='107' alt='This image provided by Steve Aoki shows a scene from his comic book "Neon Future." The graphic novel is set roughly 30 years from now in a United States that has outlawed advanced technology. A civil war is brewing between people who have integrated technology into their bodies and those who have not. The resistance movement, Neon Future, is led by a longhaired, bearded, Asian-American man named Kita Sovee, an anagram of Steve Aoki. (Steve Aoki via AP)' width='190' src='https://www.cp24.com/polopoly_fs/1.4408356.1556996632!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/entertainment-news/dj-steve-aoki-releases-comic-book-neon-future-1.4408354"   >DJ Steve Aoki releases comic book 'Neon Future'</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697715_1497464549_383538149' updated='1556993040000' created='1556993100000'>
              
                                                                  	                <a  href="https://www.cp24.com/entertainment-news/film-on-colten-boushie-case-wins-10-000-prize-at-hot-docs-festival-1.4408325"  title="Film on Colten Boushie case wins $10,000 prize at Hot Docs festival" >Film on Colten Boushie case wins $10,000 prize at Hot Docs festival</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697715_1497464549_383538149' updated='1556910000000' created='1556910000000'>
              
                                                                  	                <a  href="https://www.cp24.com/entertainment-news/elton-john-biopic-mindy-kaling-comedy-lined-up-for-inside-out-film-fest-1.4407318"  title="Elton John biopic, Mindy Kaling comedy lined up for Inside Out film fest" >Elton John biopic, Mindy Kaling comedy lined up for Inside Out film fest</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697715_1497464549_383538149");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3 ">
      



  
  
    

<div class="element list none   ">
              <h3>Lifestyle News </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:204px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/lifestyle/health/feds-propose-making-some-employers-offer-menstrual-products-for-free-at-work-1.4407458"   ><img title='tampons ' height='107' alt='In this June 22, 2016 file photo, a woman restocks tampons at Compton&#39;s Market, in Sacramento, Calif. A Halifax university has become the first in the province to offer its students free menstrual products, part of a national movement that has been gaining steam among student leaders. THE CANADIAN PRESS/AP/Rich Pedroncelli' width='190' src='https://www.cp24.com/polopoly_fs/1.4036776.1533151115!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/lifestyle/health/feds-propose-making-some-employers-offer-menstrual-products-for-free-at-work-1.4407458"   >Feds propose making some employers offer menstrual products for free at work</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697716_1497464587_383538155' updated='1556881560000' created='1556881500000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/facebook-bans-dangerous-individuals-cited-for-hate-speech-1.4406497"  title="Facebook bans 'dangerous individuals' cited for hate speech" >Facebook bans 'dangerous individuals' cited for hate speech</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697716_1497464587_383538155' updated='1556820720000' created='1556820780000'>
              
                                                                  	                <a  href="https://www.cp24.com/world/spacex-confirms-crew-capsule-destroyed-in-ground-testing-1.4405517"  title="SpaceX confirms crew capsule destroyed in ground testing" >SpaceX confirms crew capsule destroyed in ground testing</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697716_1497464587_383538155");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    
            

<div class="element tabviewelement bothSideAlign">

  


     <div id="tabs_7_699729_1500586236_383538158" class="bothSideAlign">
    <ul>
      
      <li><a href="#tabs_7_699729_1500586236_383538158_tab1"><span Style="width:306px;">CP24 on Twitter</span></a></li>
      
      <li><a href="#tabs_7_699729_1500586236_383538158_tab2"><span Style="width:306px;">CP24 on Facebook</span></a></li>
        </ul>
        <div id="tabs_7_699729_1500586236_383538158_tab1"><a class="twitter-timeline" height="650" data-chrome="noheader nofooter transparent" href="https://twitter.com/CP24">Tweets by CP24</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        <div id="tabs_7_699729_1500586236_383538158_tab2"><div class="scrbbl-embed" data-src="/board/2604747/36353"></div>
<script>(function(d, s, id) {var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//embed.scribblelive.com/widgets/embed.js";ijs.parentNode.insertBefore(js, ijs);}(document, 'script', 'scrbbl-js'));</script></div>
      </div>
<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js', function() {
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-1.8.18.custom.min.js', function() {
            jQuery("#tabs_7_699729_1500586236_383538158 > ul").tabs();
          });
        });
      });
    </script>

</div>
  
								</div>
                                            



					            

    
    
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"The Associated Press");
                                    Tracking.setValue(33,"David Fischer");
                                         });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=entertainment&amp;d=/2.628/2.629/2.614/2.933&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=music&amp;d=/2.628/2.629/2.614/2.933&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <div class="cp24FlyersWidgetSidebar">
<!--<h2>Local Flyers</h2>-->
  <h3 class="c-header-none">Local Flyers</h3>
<div id="flyertown_module_3539"></div><script src="//api.flyertown.ca/3539/e00336987bd67c10/flyertown_module.js"></script>
</div>
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	                <a  href="https://www.cp24.com/entertainment-news"  title="Entertainment News Stories" >Top Entertainment Videos<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1675211"   ><div class='vid'>false</div><img title='Etalk' height='169' alt='Etalk' width='300' src='https://www.cp24.com/polopoly_fs/1.4407597.1556919256!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1675211"   >etalk update: Lively and Reynolds expecting again</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 3, 2019</div>
	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1674264"   ><div class='vid'>false</div><img title='joe jonas, sophie turner' height='84' style='width:148px;height:83px;' alt='Musician Joe Jonas, left, takes a selfie with actress Sophie Turner during a break in play of an NBA basketball game between the New York Knicks and the Sacramento Kings, Saturday, March 9, 2019, in New York. (AP Photo/Julie Jacobson)' width='150' src='https://www.cp24.com/polopoly_fs/1.4405782.1556830644!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1674264"   >Joe Jonas, Sophie Turner get married in Las Vegas</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 2, 2019</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1672928"   ><div class='vid'>false</div><img title='"The Big Bang Theory" ' height='84' style='width:148px;height:83px;' alt='Producers of the "Big Bang Theory" have agreements with actors Johnny Galecki, Jim Parsons, Kaley Cuoco, Simon Helberg and Kunal Nayyar to continue for two more years, and are negotiating similar deals with Mayim Bialik and Melissa Rauch. (Monty Brinton/AP Photo/CBS)' width='150' src='https://www.cp24.com/polopoly_fs/1.1947581.1490038405!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1672928"   >'Big Bang Theory' cast film final episode</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1671846"   ><div class='vid'>false</div><img title='tony awards ' height='84' style='width:148px;height:83px;' alt='Gayle King, left, Brandon Victor Dixon and Bebe Neuwirth participate in the 73rd annual Tony Awards nominations announcement at the New York Public Library for the Performing Arts at Lincoln Center on Tuesday, April 30, 2019, in New York. (Photo by Charles Sykes/Invision/AP)' width='150' src='https://www.cp24.com/polopoly_fs/1.4402023.1556652921!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1671846"   >Nominees for Tony Awards announced</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 30, 2019</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1671213"   ><div class='vid'>false</div><img title='John Singleton ' height='84' style='width:148px;height:83px;' alt='This March 4, 2018 file photo shows John Singleton at the Oscars in Los Angeles. (Photo by Richard Shotwell/Invision/AP, File)' width='150' src='https://www.cp24.com/polopoly_fs/1.4400674.1556581125!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1671213"   >John Singleton dies at age 51 after stroke</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 29, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1670942"   ><div class='vid'>false</div><img title='Avengers' height='84' style='width:148px;height:83px;' alt='This image released by Disney shows Karen Gillan in a scene from "Avengers: Endgame." (Disney/Marvel Studios via AP)' width='150' src='https://www.cp24.com/polopoly_fs/1.4399966.1556558438!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1670942"   >'Avengers: End Game' shatters box office record</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 29, 2019</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/video?clipId=1668701"   ><div class='vid'>false</div><img title='Rami Malek' height='84' style='width:148px;height:83px;' alt='Actor Rami Malek attends the premiere of "Bohemian Rhapsody" at The Paris Theatre on Tuesday, Oct. 30, 2018, in New York. (Photo by Evan Agostini/Invision/AP)' width='150' src='https://www.cp24.com/polopoly_fs/1.4162922.1541364821!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.cp24.com/video?clipId=1668701"   >Rami Malek to play next 'Bond' villain</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 25, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	                <a  href="https://www.cp24.com/video"  title="Watch more CP24 videos..." >Watch more CP24 videos...</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class='rightrailDefaultPoll'>
  
  




  </div>
  
  
  
    <br/>
  
  
  
    <h2>MOST READ</h2>
  
  
  
    

<div class="element list topstorybn   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/police-locate-driver-in-fail-to-remain-collision-in-brampton-1.4408161"   ><img title='Crash' height='168' alt='A vehicle involved in a collision near Steeles Avenue and Winston Churchill Boulevard in Brampton is shown. ' width='300' src='https://www.cp24.com/polopoly_fs/1.4408185.1556969743!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/police-locate-driver-in-fail-to-remain-collision-in-brampton-1.4408161"   >Police locate driver in fail-to-remain collision in Brampton</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/teens-arrested-near-site-of-homicide-in-whitchurch-stouffville-facing-weapons-charges-1.4406431"   ><img title='homicide' height='169' alt='Police tape is shown at the scene of a homicide investigation at a home in Whitchurch-Stouffville on Friday morning.' width='300' src='https://www.cp24.com/polopoly_fs/1.4406721.1556891732!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/teens-arrested-near-site-of-homicide-in-whitchurch-stouffville-facing-weapons-charges-1.4406431"   >Teens arrested near site of homicide in Whitchurch-Stouffville facing weapons charges</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/man-found-dead-in-commercial-building-was-victim-of-a-homicide-police-1.4408234"   ><img title='Justin Kyle Ezeard' height='168' alt='Justin Kyle Ezeard, 32, is shown in this handout photo.' width='300' src='https://www.cp24.com/polopoly_fs/1.4408235.1556983204!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/man-found-dead-in-commercial-building-was-victim-of-a-homicide-police-1.4408234"   >Man found dead in commercial building was victim of a homicide: police</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/world/plane-crashes-into-florida-river-but-all-aboard-safe-1.4408163"   ><img title='Florida' height='169' alt='In this photo released by the Jacksonville Sheriff&#39;s Office, authorities work at the scene of a plane in the water in Jacksonville, Fla., Friday, May 3, 2019. Officials say a charter plane traveling from Cuba to north Florida ended up in a river at the end of a runway. A Naval Air Station Jacksonville news release says a Boeing 737 arriving from Naval Station Guantanamo Bay, Cuba, crashed into the St. Johns River Friday night. (Jacksonville Sheriff&#39;s Office via AP)' width='300' src='https://www.cp24.com/polopoly_fs/1.4408164.1556965907!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/world/plane-crashes-into-florida-river-but-all-aboard-safe-1.4408163"   >Plane crashes into Florida river but all aboard safe</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.cp24.com/news/one-male-seriously-injured-after-vehicle-shot-at-in-etobicoke-1.4408005"   ><img title='shooting, Etobicoke' height='169' alt='A shooting near Lawrence Avenue and Scarlett Road has left two males injured. ' width='300' src='https://www.cp24.com/polopoly_fs/1.4408077.1556936292!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.cp24.com/news/one-male-seriously-injured-after-vehicle-shot-at-in-etobicoke-1.4408005"   >One male seriously injured after vehicle shot at in Etobicoke</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="https://www.cp24.com/"  title="CP24 Home" >Home</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/about-us"  title="About Us" >About Us</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/more/advertise-on-cp24"  title="Advertise on CP24" >Advertise on CP24</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="https://www.cp24.com/news"  title="Toronto News" >Toronto News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.cp24.com/world"  title="World News " >World News</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.cp24.com/weather"  title="Weather, Toronto, GTA, cottage country" >Weather</a>
        </div>

  
  
  
    
  
  
  
    <div>
            	                <a  href="https://www.cp24.com/sports"  title="Sports news" >Sports News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.cp24.com/entertainment-news"  title="Entertainment News" >Entertainment News</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'CP24, Entertainment News';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                      <script type="text/javascript" charset="utf-8">
try {
  if (window.external.msIsSiteMode()) {
    window.external.msSiteModeClearJumpList();
    window.external.msSiteModeCreateJumpList("News Headlines");
                  window.external.msSiteModeAddJumpListItem("More penalties for Ontario cannabis retailers who failed to open by deadline", "https://www.cp24.com/news/more-penalties-for-ontario-cannabis-retailers-who-failed-to-open-by-deadline-1.4408249", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Ontario stops funding problem gambling research agency, orders closure", "https://www.cp24.com/news/ontario-stops-funding-problem-gambling-research-agency-orders-closure-1.4408238", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("SIU investigating after man falls to his death at Jane and Chalkfarm", "https://www.cp24.com/news/siu-investigating-after-man-falls-to-his-death-at-jane-and-chalkfarm-1.4408380", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Police locate driver in fail-to-remain collision in Brampton", "https://www.cp24.com/news/police-locate-driver-in-fail-to-remain-collision-in-brampton-1.4408161", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Man found dead in commercial building was victim of a homicide: police", "https://www.cp24.com/news/man-found-dead-in-commercial-building-was-victim-of-a-homicide-police-1.4408234", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
            }
} 
catch (ex) {
    // Fail silently.
}
</script>  <div id="pinning-discoverability"> </div> 
<script type="text/javascript" charset="utf-8">
  $(document).ready(function () {
    $('#pinning-discoverability').pinable(
      {
        closeTitle: 'Close', // default close title
        containerElement: 'body', // element that pinning html will be prepended to
        cookieName: 'cp24_new-pin', // name of cookie; default is iePinning_yourdomain.com
        cookieLength: 30, // in days; default is 30 days
        debug: false, // debug mode; forces the banner to always show, even across browsers
        discStyle: 'toast', // discoverability style; options are toast, topHat and pushUp
        dragAlt: 'Drag me!', // default drag icon alt text
        elementId: 'pinning-discoverability', // Id of banner container that will be injected
        logoPath: 'https://www.cp24.com/polopoly_fs/7.637153!/defaultIcon/icon-32x32.jpg', // path to the 32px x 32px logo file
        message: 'Pin CP24.com to your taskbar to stay up to date with the latest news',
        slideDuration: 'fast', // change the slide speed
        useCookie: true // toggles cookies on/off; default is on
    });
  });
</script>
                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-19847838-1']);
    _gaq.push(['_setDomainName', 'cp24.com']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.4408354&amp;d=/2.628/2.629/2.614/2.933' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.614/2.933';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                                  
  setupOmnitureTracking("ctvgmtvecp24desktop",
              "CP24",
            "News",
                        "Entertainment News",
                        "story",
            "www",
                              "CTVNews",
                             "true",
            false,
            false,
            "ctvgmtvecp24globalsuite");
            
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "DJ Steve Aoki releases comic book 'Neon Future'");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
  </body>
</html>