<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://www.cp24.com/sports/reds-claim-infielder-freddy-galvis-off-waivers-from-blue-jays-1.4546211" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.cp24.com/mobile/sports/reds-claim-infielder-freddy-galvis-off-waivers-from-blue-jays-1.4546211"/>
			<script type="text/javascript">
var videoPageUrl = "https://www.cp24.com/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_614');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_614') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_614') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_614') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_pcZpjwPkuel5rVkz6qTfRyS-MuQK07dwm9TrLEUj-szwhgoWBdvVKEl0hTY86cKk"></script>
  <script type="text/javascript">
    var loginWeb = "CP24-login-web";
    var loginMobile = "CP24-login-mobile";
    var profWeb = "CP24-profile-web";
    var profMobile = "CP24-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "InJgKD0f";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'CP24';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/cp24_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/cp24/css/ie_cp24.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" /> 
              <!--[if IE 7]>
<style>
.banner .search {margin-right: 65px!important;}
.banner .search FORM {width: 166px}
.time.element {margin-left: 185px!important}
.banner .search.element input[type="text"] {width: 125px!important}
</style>
<![endif]-->

                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon.png " /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-72x72.png " sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/cp24/img/apple-touch-icon-114x114.png " /> 
              <meta name="google-site-verification" content="AU6kMFW-Dd-lYTXYKS0K98fbD05aEV5AwDq7fCg3Tkk" />
<meta name="google-site-verification" content="Eh8MYsGLRxZ8BOo08VCgbZT0z1EZqs4oeMJiqrBggFc" />
<meta name="msvalidate.01" content="B1BCFEC1B3CD761CBEBC4CEBD2B351E5" />              <link rel="publisher" href="https://plus.google.com/u/0/b/104271651368601473061/"/>              <meta property="twitter:account_id" content="19636948" />                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <meta name="msapplication-starturl" content="https://www.cp24.com/?cid=ie9_taskbar_cp24" />
  <meta name="msapplication-tooltip" content="CP24 – Toronto and GTA News, Breaking News, Headlines, World, Entertainment, Sports, Lifestyle and m" />
  <meta name="msapplication-navbutton-color" content="#0183fd" />
              <meta name="msapplication-task" content="name=World;action-uri=https://www.cp24.com/world/cp24-world-more-7.289615/cp24-world-1.813059;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=CP24 Videos;action-uri=https://www.cp24.com/video;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
            <meta name="msapplication-task" content="name=Local News;action-uri=https://www.cp24.com/news/cp24-top-stories-more-7.289613/cp24-top-stories-1.813056;icon-uri=http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico" />
                    
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'cp24.com'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/articlerightrail-7.699035" />
  <link rel="stylesheet" type="text/css" href="/cmlink/crush-banner-bandaid-7.687060" />
  <link rel="stylesheet" type="text/css" href="/cmlink/rightrail-poll-defaultbg-css-7.624335" />
  <link rel="stylesheet" type="text/css" href="/cmlink/cp24-styles-7.298238" />
  <link rel="stylesheet" type="text/css" href="/cmlink/pmh5050css-7.494541" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/homepage-tabs-css-7.611240" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-css-7.666274" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sports-page-7.399713" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sportsteampage-7.399416" />
  <link rel="stylesheet" type="text/css" href="/cmlink/local-news-css-7.328470" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-221446884420070.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.cp24/sports/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.cp24/sports/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.cp24/sports/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.cp24/sports/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.cp24/sports/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.cp24/sports/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.cp24/sports/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Reds claim infielder Freddy Galvis off waivers from Blue Jays | CP24.com </title>
      <meta name="description" content="The Cincinnati Reds have claimed infielder Freddy Galvis off waivers from the Toronto Blue Jays." />
          <meta name="news_keywords" content="Reds, Blue, Jays, waivers, Freddy Galvis" />
  <link rel="amphtml" href="https://beta.cp24.com/sports/2019/8/12/1_4546211.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="265325440237679" />
      	      		<meta property="fb:pages" content="525693370806473" />
      	<meta name="dc.date.modified" content="2019-08-12">              
                      <meta itemprop="description" content="The Cincinnati Reds have claimed infielder Freddy Galvis off waivers from the Toronto Blue Jays." />
                        <meta itemprop="name" content="Reds claim infielder Freddy Galvis off waivers from Blue Jays" />
                                  <meta itemprop="url" content="https://www.cp24.com/sports/reds-claim-infielder-freddy-galvis-off-waivers-from-blue-jays-1.4546211" />
                    <meta itemprop="image" content="https://www.cp24.com/polopoly_fs/1.4546213.1565634897!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Reds claim infielder Freddy Galvis off waivers from Blue Jays" />
          <meta property="og:description" content="The Cincinnati Reds have claimed infielder Freddy Galvis off waivers from the Toronto Blue Jays." />
          <meta property="og:url" content="https://www.cp24.com/sports/reds-claim-infielder-freddy-galvis-off-waivers-from-blue-jays-1.4546211" />
    
          <meta property="og:image" content="https://www.cp24.com/polopoly_fs/1.4546213.1565634897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.cp24.com/polopoly_fs/1.4546213.1565634897!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CP24" />
                    <meta name="twitter:title" content="Reds claim infielder Freddy Galvis off waivers from Blue Jays" />
          <meta name="twitter:url" content="https://www.cp24.com/sports/reds-claim-infielder-freddy-galvis-off-waivers-from-blue-jays-1.4546211" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The Cincinnati Reds have claimed infielder Freddy Galvis off waivers from the Toronto Blue Jays." />
              <meta name="twitter:site" content="@cp24" />
      <meta name="twitter:creator" content="@cp24" />
              <meta name="twitter:image:src" content="https://www.cp24.com/polopoly_fs/1.4546213.1565634897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Reds claim infielder Freddy Galvis off waivers from Blue Jays"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-08-12T14:35:00-04:00"> 
  <meta itemprop="datePublished" content="2019-08-12T14:35:00-04:00">
          <meta property="article:section" content="Sports">  
    
            <script>
        var gigTitle = "Reds claim infielder Freddy Galvis off waivers from Blue Jays";
        var gigDesc = "The Cincinnati Reds have claimed infielder Freddy Galvis off waivers from the Toronto Blue Jays.";
        var gigURL = "https://www.cp24.com/sports/reds-claim-infielder-freddy-galvis-off-waivers-from-blue-jays-1.4546211"
        var gigImg = "https://www.cp24.com/polopoly_fs/1.4546213.1565634897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Reds claim infielder Freddy Galvis off waivers from Blue Jays",
      "description" : "The Cincinnati Reds have claimed infielder Freddy Galvis off waivers from the Toronto Blue Jays.",
      "author" : {
            	      		"name": "The Canadian Press",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CP24",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.cp24.com/polopoly_fs/7.724915!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.cp24.com/polopoly_fs/1.4546213.1565634897!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://www.cp24.com/sports/reds-claim-infielder-freddy-galvis-off-waivers-from-blue-jays-1.4546211",
        	  		  			"datePublished": "2019-08-12T14:35:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="Top Stories" href="https://www.cp24.com/rss/top-stories-1.1129631" />



<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdinr5jqxkr2dca-f-0d3002632-clientnsv4-s.akamaihd.net",i={"ak.v":22,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"f0a4eb0","ak.r":33370,"ak.a2":e,"ak.m":"i","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47342,"ak.gh":"23.46.238.93","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1565642948"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  
  
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "CP24",
  "url" : "https://www.cp24.com",
  "logo" : "https://www.cp24.com/polopoly_fs/7.666181!/httpImage/image.jpg",
  "sameAs" : [
    "https://www.facebook.com/CP24Toronto",
    "https://www.twitter.com/CP24",
    "https://www.instagram.com/cp24breakingnews",
    "https://plus.google.com/+Cp24TorontoBreakingNews"
  ] 
}
</script>
  
  
  
    

<div class='cp24-nav-block'>
  
  



  
  
    <div class="links-search">
	<div class="element list none">
		<ul class="linklist horizontal">                               
							<li><a href="https://www.facebook.com/CP24Toronto" target="_blank"><span class="facebook"></span></a></li>
							<li><a href="https://twitter.com/CP24" target="_blank"><span class="twitter"></span></a></li>
							<li><a href="https://www.instagram.com/cp24breakingnews/" target="_blank"><span class="instagram"></span></a></li>
					</ul>
		<div class="clearfix"></div>
	</div>
			
    

<div class="search element" id="search_7.127">
      <a href="" class="sb">Search</a>
  <form action="https://www.cp24.com/search-results/search-cp24-7.127" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_127">Search CP24</label>
      <input id="search_bar_7_127" placeholder="Search CP24" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>	</div>
  
  
  
    <a class="logo logo_cp24" href="https://www.cp24.com/" title="CP24.com"></a>
  
  
  
    

<div class='watch-live-header'>
  
  



  
  
    <div>
            	            
        <a  href="https://www.cp24.com/live?autoPlay=true"   >WATCH LIVE</a>

        </div>

  

  </div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289808 bm-red ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289810 bm-blue ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="https://www.cp24.com/weather"  title="Weather" >WEATHER</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291933 bm-yellow ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  TRAFFIC
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291945 bm-green ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291951 bm-redDark ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CP24 BREAKFAST
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7580471 bm-twitter_cyan ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Lifestyle
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7662814 bm-black ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="https://www.cp24.com/lotto"  title="Lotto" >Lotto</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292047 bm-black ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289808" style="display:none;">
                    <div class="drop_down_element_container bm-red">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/"  title="Back to homepage" >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.cp24.com/news"   >Local</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/world"  title="World" >World</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.cp24.com/entertainment-news"   >Entertainment</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289808").click(click_7289808);
            jQuery(".link_id_7289808 .close").click(click_7289808);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289808() {
            var itemSelector = ".item_7289808";
            var selector = ".link_id_7289808";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289810" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289810").click(click_7289810);
            jQuery(".link_id_7289810 .close").click(click_7289810);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289810() {
            var itemSelector = ".item_7289810";
            var selector = ".link_id_7289810";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291933" style="display:none;">
                    <div class="drop_down_element_container bm-yellow">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/commuter-centre"  title="Commuter Centre" >Commuter Centre</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.cp24.com/commuter-centre#traffic"   >Traffic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.cp24.com/commuter-centre#transit"   >Transit</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/lifestyle/travel/air-travel"  title="Air Travel" >Air Travel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.cp24.com/commuter-centre#border-crossing"   >Border Crossings</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291933").click(click_7291933);
            jQuery(".link_id_7291933 .close").click(click_7291933);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291933() {
            var itemSelector = ".item_7291933";
            var selector = ".link_id_7291933";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291945" style="display:none;">
                    <div class="drop_down_element_container bm-green">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.cp24.com/live"   >CP24 LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.cp24.com/video"   >All Video</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/news/the-mayor"  title="The Mayor" >The Mayor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/news/the-chief"  title="The Chief" >The Chief</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/talk-shows/live-at-noon"  title="Live at Noon" >Live at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/talk-shows/hot-property"  title="Hot Property" >Hot Property</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.cp24.com/talk-shows/auto-shop"   >Autoshop</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291945").click(click_7291945);
            jQuery(".link_id_7291945 .close").click(click_7291945);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291945() {
            var itemSelector = ".item_7291945";
            var selector = ".link_id_7291945";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291951" style="display:none;">
                    <div class="drop_down_element_container bm-redDark">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.cp24.com/cp24-breakfast"   >All Videos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/cp24-breakfast/milestones"  title="Milestones" >Milestones</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291951").click(click_7291951);
            jQuery(".link_id_7291951 .close").click(click_7291951);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291951() {
            var itemSelector = ".item_7291951";
            var selector = ".link_id_7291951";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7580471" style="display:none;">
                    <div class="drop_down_element_container bm-twitter_cyan">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/lifestyle"  title="Lifestyle Home" >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/lifestyle/human-interest"  title="Human Interest" >Human Interest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/lifestyle/health"  title="Health" >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/lifestyle/technology"  title="Technology" >Technology</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/lifestyle/real-estate"  title="Real Estate" >Real Estate</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/lifestyle/travel"  title="Travel" >Travel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/news/top-social-stories"  title="Top Social Stories" >Top Social Stories</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7580471").click(click_7580471);
            jQuery(".link_id_7580471 .close").click(click_7580471);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7580471() {
            var itemSelector = ".item_7580471";
            var selector = ".link_id_7580471";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7662814" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7662814").click(click_7662814);
            jQuery(".link_id_7662814 .close").click(click_7662814);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7662814() {
            var itemSelector = ".item_7662814";
            var selector = ".link_id_7662814";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292047" style="display:none;">
                    <div class="drop_down_element_container bm-black">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.cp24.com/go"   >CP24 GO</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.cp24.com/faq"   >Video Help</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.cp24.com/cp24-supports"   >CP24 Supports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.cp24.com/lotto"   >Lotto Numbers</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/breaking-news-email"  title="Breaking News Email" >Breaking News Email</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                                                            </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.cp24.com/talk-shows"  title="Talk Shows" >Talk Shows</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292047").click(click_7292047);
            jQuery(".link_id_7292047 .close").click(click_7292047);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292047() {
            var itemSelector = ".item_7292047";
            var selector = ".link_id_7292047";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  

  </div>
  
  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
      
  <style>
					.banner .breakingNews div.BNID_76870141565642752 {background-color: #A80A01;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_76870141565642752, .banner .breakingNews div.content-wrapper h2.BNID_76870141565642752 a {color: white;}
    .breakingnewsTag h2.BNID_76870141565642752 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_76870141565642752">
      <div class="breakingnewsTag"><h2 class="TagText BNID_76870141565642752"> BREAKING NEWS</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_76870141565642752 mobi">
                                                    	              
        <a  href="https://www.cp24.com/news/b-c-murder-suspects-died-in-apparent-suicides-by-gunfire-rcmp-1.4546408"  title="B.C. murder suspects died in apparent suicides by gunfire: RCMP" >B.C. murder suspects died in apparent suicides by gunfire</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
  </article>


  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='crushPromo'>
  
  



  
  
    

                            
                <div class="clearfix">

                                            <a href="https://www.cp24.com/now" target="_blank">
                  <div class="image">
  <img src="https://www.cp24.com/polopoly_fs/7.687199!/httpImage/image.jpg_gen/derivatives/default/image.jpg" alt="" />
</div>
                </a>
                                    </div>
          
  
  

  </div>
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Reds claim infielder Freddy Galvis off waivers from Blue Jays</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Freddy Galvis ' height='349' alt='Freddy Galvis ' width='620' src='https://www.cp24.com/polopoly_fs/1.4546213.1565634897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>New York Yankees Austin Romine is tagged out stealing second base as Toronto Blue Jays Freddy Galvis applies the tag in the eighth inning of their American League MLB baseball game in Toronto, Sunday, August 11, 2019. THE CANADIAN PRESS/Fred Thornhill</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																											      						    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "none"));
          </script>
  																		            	                                                <fb:recommendations-bar href="https://www.cp24.com/sports/reds-claim-infielder-freddy-galvis-off-waivers-from-blue-jays-1.4546211" action="recommend" read_time="20" max_age="2" num_recommendations="2"></fb:recommendations-bar>
      	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
				<br>
			             The Canadian Press		</span>
	
	            

	            <br />

	            <span class="date">
	              Published Monday, August 12, 2019 2:35PM EDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	TORONTO -- The Cincinnati Reds have claimed infielder Freddy Galvis off waivers from the Toronto Blue Jays.</p>
<p>
	The 29-year-old Galvis has hit .267 with 24 doubles, 18 home runs and 54 runs batted in over 115 games this season.</p>
<p>
	The five-foot-10, 185-pound switch-hitter was signed by the Blue Jays on Jan. 29 to a one-year deal with a club option for 2020.</p>
<p>
	The Punto Fijo, Venezuela native has a career batting average of .248 with 83 home runs, 354 RBIs and 55 stolen bases across 919 games with Philadelphia, San Diego and Toronto.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
																      						    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "none"));
          </script>
  																	

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	              <div class="form-submit">
	                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://www.cp24.com/news-tips-1.1159055?url=https%253A%252F%252Fwww.cp24.com%252Fsports%252Freds-claim-infielder-freddy-galvis-off-waivers-from-blue-jays-1.4546211" data-ajax-url="https://www.cp24.com/news-tips-1.1159055?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fsports%252Freds-claim-infielder-freddy-galvis-off-waivers-from-blue-jays-1.4546211" class="lightbox_trigger">News Tips</a>
      <a href="https://www.cp24.com/report-errors-7.369891?url=https%253A%252F%252Fwww.cp24.com%252Fsports%252Freds-claim-infielder-freddy-galvis-off-waivers-from-blue-jays-1.4546211" data-ajax-url="https://www.cp24.com/report-errors-7.369891?ot=AjaxLayout&url=https%253A%252F%252Fwww.cp24.com%252Fsports%252Freds-claim-infielder-freddy-galvis-off-waivers-from-blue-jays-1.4546211" class="lightbox_trigger">Report Errors</a>
  	              </div>
	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    

    <div class="element list videoPromoList double-top   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/video?clipId=1751793"   ><div class='videoIcon'>false</div><img title='shooting, home, invasion, Markham,' height='109' alt='(PHOTO: Scott Lightfoot/ CTV News Toronto) ' width='193' src='https://www.cp24.com/polopoly_fs/1.4546336.1565639037!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://www.cp24.com/video?clipId=1751793"   >Man shot during reported home invasion in Markham</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 12, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/video?clipId=1751805"   ><div class='videoIcon'>false</div><img title='Trudeau' height='109' alt='Trudeau' width='193' src='https://www.cp24.com/polopoly_fs/1.4546292.1565637581!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://www.cp24.com/video?clipId=1751805"   >Trudeau announces funding for legal aid in Ontario</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 12, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/video?clipId=1751640"   ><div class='videoIcon'>false</div><img title='reopen' height='109' alt='reopen' width='193' src='https://www.cp24.com/polopoly_fs/1.4545943.1565626455!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://www.cp24.com/video?clipId=1751640"   >EB collector lanes reopen on Hwy. 401 after crash</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 12, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class='bug-fix'>
  
  



  
  
          



<div class="columnsplitter container threeColumns border_top">
      	               <h3>In Pictures </h3>
          
      <div class="column col1  ">
      



  
  
    






  <div style="display: inline-table;  " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/photo-galleries/fans-flock-to-toronto-for-raptors-parade-rally-1.4469528"   ><div class='gal'>&nbsp;</div><img title='raptorsgallery2.jpg' height='106' alt='Toronto Raptors guard Kyle Lowry holds the Larry O&#39;Brien Championship Trophy during the 2019 Toronto Raptors Championship parade in Toronto on Monday, June 17, 2019. THE CANADIAN PRESS/Frank Gunn' width='190' src='https://www.cp24.com/polopoly_fs/1.4469742.1560781792!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/photo-galleries/fans-flock-to-toronto-for-raptors-parade-rally-1.4469528"   >Fans celebrate Raptors with parade </a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Hundreds of thousands of fans attended a parade for the NBA champion Toronto Raptors
                      </p>
    </div>
      
</div>

  
</div>
<div class="column col2  ">
      



  
  
    






  <div style="display: inline-table;  " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/photo-galleries/toronto-reacts-as-raptors-win-nba-finals-1.4466305"   ><div class='gal'>&nbsp;</div><img title='Toronto celebrates Raptors championship win/03.jpg' height='106' alt='A fan reacts in Jurassic Park as the Toronto Raptors defeat the Golden State Warriors during Game 6 NBA Finals to win the NBA Championship, in Toronto on Thursday, June 13, 2019. THE CANADIAN PRESS/Nathan Denette' width='190' src='https://www.cp24.com/polopoly_fs/1.4466310.1560493119!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/photo-galleries/toronto-reacts-as-raptors-win-nba-finals-1.4466305"   >Toronto reacts as Raptors win NBA Finals</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Toronto fans celebrate the Raptors' first NBA Championships win.
                      </p>
    </div>
      
</div>

  
</div>
<div class="column col3   ">
      



  
  
    






  <div style="display: inline-table;  " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/raptors-fans-show-off-their-spirit-1.4444692"   ><div class='gal'>&nbsp;</div><img title='fans ' height='106' alt='fans ' width='190' src='https://www.cp24.com/polopoly_fs/1.4444730.1559254282!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/raptors-fans-show-off-their-spirit-1.4444692"   >Raptors fans show off their spirit</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Toronto is ready for the NBA Finals.
                      </p>
    </div>
      
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
          



<div class="columnsplitter container threeColumns listHorizontal border_top">
        
      <div class="column col1  ">
      



  
  
    

  <div class="element list videoPromoList   ">
              <h3>Local News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:204px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/news/b-c-murder-suspects-died-in-apparent-suicides-by-gunfire-rcmp-1.4546408"   ><img title='Bryer Schmegelsky, Kam McLeod ' height='107' alt='Bryer Schmegelsky, left, and Kam McLeod are seen in this undated combination handout photo provided by the RCMP. THE CANADIAN PRESS/HO, RCMP' width='190' src='https://www.cp24.com/polopoly_fs/1.4521090.1563973304!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
      <span class="tag ">BREAKING </span>          <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/news/b-c-murder-suspects-died-in-apparent-suicides-by-gunfire-rcmp-1.4546408"   >B.C. murder suspects died in apparent suicides by gunfire: RCMP</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697701_1497462016_565145693' updated='1565639040000' created='1565633580000'>
              
                                                                  	              
        <a  href="https://www.cp24.com/news/man-shot-during-reported-home-invasion-in-markham-suffers-critical-injuries-1.4546164"  title="Man shot during reported home invasion in Markham suffers critical injuries " >Man shot during reported home invasion in Markham suffers critical injuries </a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697701_1497462016_565145693' updated='1565638260000' created='1565637300000'>
              
                                                                  	              
        <a  href="https://www.cp24.com/news/tory-says-city-has-secured-4-5m-in-additional-funding-to-combat-gun-violence-1.4546279"  title="Tory says city has secured $4.5M in additional funding to combat gun violence" >Tory says city has secured $4.5M in additional funding to combat gun violence</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697701_1497462016_565145693");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        } else {
            $(linkElement).before("<span class='eHub-div'></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2  ">
      



  
  
    

  <div class="element list none   ">
              <h3>World News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:204px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/world/hong-kong-airport-shuts-down-amid-pro-democracy-protest-1.4545491"   ><img title='Protesters' height='107' alt='Protesters gather at the closed check-in counters at the Hong Kong International Airport, Monday, Aug. 12, 2019. (AP Photo/Kin Cheung)' width='190' src='https://www.cp24.com/polopoly_fs/1.4546037.1565628597!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/world/hong-kong-airport-shuts-down-amid-pro-democracy-protest-1.4545491"   >Hong Kong airport shuts down amid pro-democracy protest</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697712_1497464076_565145704' updated='1565627760000' created='1565610660000'>
              
                                                                  	              
        <a  href="https://www.cp24.com/world/autopsy-of-epstein-performed-but-details-yet-to-be-released-1.4545555"  title="Autopsy of Epstein performed, but details yet to be released" >Autopsy of Epstein performed, but details yet to be released</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697712_1497464076_565145704' updated='1565641560000' created='1565641620000'>
              
                                                                  	              
        <a  href="https://www.cp24.com/world/top-court-seeks-to-strip-3-venezuela-lawmakers-of-protection-1.4546389"  title="Top court seeks to strip 3 Venezuela lawmakers of protection" >Top court seeks to strip 3 Venezuela lawmakers of protection</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697712_1497464076_565145704");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        } else {
            $(linkElement).before("<span class='eHub-div'></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3   ">
      



  
  
    

  <div class="element list none   ">
              <h3>Real Estate News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:204px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/news/toronto-area-housing-sales-up-24-3-per-cent-in-july-prices-rise-due-to-tighter-supply-1.4537699"   ><img title='Real estate' height='107' alt='A sign advertises a new home for sale in Carleton Place, Ont., on March 17, 2015. THE CANADIAN PRESS/Sean Kilpatrick' width='190' src='https://www.cp24.com/polopoly_fs/1.4139826.1539879858!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/news/toronto-area-housing-sales-up-24-3-per-cent-in-july-prices-rise-due-to-tighter-supply-1.4537699"   >Toronto area housing sales up 24.3 per cent in July, prices rise due to tighter supply</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697713_1497464275_565145716' updated='1563587940000' created='1563585180000'>
              
                                                                  	              
        <a  href="https://www.cp24.com/news/central-bank-qualifying-rate-used-in-mortgage-stress-tests-falls-1.4516216"  title="Central bank qualifying rate used in mortgage stress tests falls" >Central bank qualifying rate used in mortgage stress tests falls</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697713_1497464275_565145716' updated='1563451680000' created='1563451680000'>
              
                                                                  	              
        <a  href="https://www.cp24.com/news/ontario-real-estate-association-calls-on-ottawa-for-relaxed-mortgage-rules-1.4513223"  title="Ontario Real Estate Association calls on Ottawa for relaxed mortgage rules" >Ontario Real Estate Association calls on Ottawa for relaxed mortgage rules</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697713_1497464275_565145716");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        } else {
            $(linkElement).before("<span class='eHub-div'></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
          



<div class="columnsplitter container threeColumns listHorizontal">
        
      <div class="column col1  ">
      



  
  
    

  <div class="element list none   ">
              <h3>Sports News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:204px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/sports/raptors-open-nba-season-against-pelicans-will-also-play-early-christmas-game-1.4546374"   ><img title='raptors' height='107' alt='The Toronto Raptors will begin their 2019-20 season with a championship banner raising on home opener against the Pelicans. (File Photo/THE CANADIAN PRESS/Frank Gunn)' width='190' src='https://www.cp24.com/polopoly_fs/1.4466193.1565640871!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/sports/raptors-open-nba-season-against-pelicans-will-also-play-early-christmas-game-1.4546374"   >Raptors open NBA season against Pelicans, will also play early Christmas game</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697714_1497464496_565145728' updated='1565640180000' created='1565640420000'>
              
                                                                  	              
        <a  href="https://www.cp24.com/sports/canadian-felix-auger-aliassime-suffers-first-round-loss-at-cincinnati-event-1.4546372"  title="Canadian Felix Auger-Aliassime suffers first-round loss at Cincinnati event" >Canadian Felix Auger-Aliassime suffers first-round loss at Cincinnati event</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697714_1497464496_565145728' updated='1565639820000' created='1565640060000'>
              
                                                                  	              
        <a  href="https://www.cp24.com/sports/canadian-teen-bianca-andreescu-overwhelmed-by-response-to-rogers-cup-win-1.4546368"  title="Canadian teen Bianca Andreescu 'overwhelmed' by response to Rogers Cup win" >Canadian teen Bianca Andreescu 'overwhelmed' by response to Rogers Cup win</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697714_1497464496_565145728");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        } else {
            $(linkElement).before("<span class='eHub-div'></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2  ">
      



  
  
    

  <div class="element list none   ">
              <h3>Entertainment News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:204px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/entertainment-news/drake-shares-tattoo-of-abbey-road-cover-after-breaking-the-beatles-chart-record-1.4546348"   ><img title='Drake, ' height='107' alt='This May 1, 2019 file photo shows Drake at the Billboard Music Awards in Las Vegas. Drake is putting himself ahead of the Beatles after recently shattering another of the Fab Four&#39;s chart records. THE CANADIAN PRESS/AP-Photo by Richard Shotwell/Invision/AP, File' width='190' src='https://www.cp24.com/polopoly_fs/1.4546350.1565639306!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/entertainment-news/drake-shares-tattoo-of-abbey-road-cover-after-breaking-the-beatles-chart-record-1.4546348"   >Drake shares tattoo of Abbey Road cover after breaking The Beatles' chart record</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697715_1497464549_565145739' updated='1565634780000' created='1565634780000'>
              
                                                                  	              
        <a  href="https://www.cp24.com/entertainment-news/all-eyes-on-dildo-n-l-as-jimmy-kimmel-broadcasts-mayoral-race-1.4546203"  title="All eyes on Dildo, N.L., as Jimmy Kimmel broadcasts mayoral race" >All eyes on Dildo, N.L., as Jimmy Kimmel broadcasts mayoral race</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697715_1497464549_565145739' updated='1565630280000' created='1565630460000'>
              
                                                                  	              
        <a  href="https://www.cp24.com/entertainment-news/music-news/lil-nas-x-s-old-town-road-sets-records-on-billboard-chart-1.4546093"  title="Lil Nas X's 'Old Town Road' sets records on Billboard chart" >Lil Nas X's 'Old Town Road' sets records on Billboard chart</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697715_1497464549_565145739");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        } else {
            $(linkElement).before("<span class='eHub-div'></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col3   ">
      



  
  
    

  <div class="element list none   ">
              <h3>Lifestyle News </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:204px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/lifestyle/human-interest/heinz-offers-to-help-reformed-ketchup-thief-1.4545703"   ><img title='Heinz' height='107' alt='Heinz' width='190' src='https://www.cp24.com/polopoly_fs/1.2513559.1439395380!/httpImage/image.jpg_gen/derivatives/landscape_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/lifestyle/human-interest/heinz-offers-to-help-reformed-ketchup-thief-1.4545703"   >Heinz offers to help reformed 'Ketchup Thief'</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_697716_1497464587_565145750' updated='1565572920000' created='1565572920000'>
              
                                                                  	              
        <a  href="https://www.cp24.com/news/air-canada-ups-purchase-price-in-transat-bid-securing-largest-shareholder-s-support-1.4545338"  title="Air Canada ups purchase price in Transat bid, securing largest shareholder's support" >Air Canada ups purchase price in Transat bid, securing largest shareholder's support</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_697716_1497464587_565145750' updated='1565561640000' created='1565561760000'>
              
                                                                  	              
        <a  href="https://www.cp24.com/lifestyle/alaska-scientists-say-polar-bear-encounters-to-increase-1.4545119"  title="Alaska scientists say polar bear encounters to increase" >Alaska scientists say polar bear encounters to increase</a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_697716_1497464587_565145750");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        } else {
            $(linkElement).before("<span class='eHub-div'></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
  
  
    
            

<div class="element tabviewelement bothSideAlign">

  


     <div id="tabs_7_699729_1500586236_565145756" class="bothSideAlign">
    <ul>
      
      <li><a href="#tabs_7_699729_1500586236_565145756_tab1"><span Style="width:306px;">CP24 on Twitter</span></a></li>
      
      <li><a href="#tabs_7_699729_1500586236_565145756_tab2"><span Style="width:306px;">CP24 on Facebook</span></a></li>
        </ul>
        <div id="tabs_7_699729_1500586236_565145756_tab1"><a class="twitter-timeline" height="650" data-chrome="noheader nofooter transparent" href="https://twitter.com/CP24">Tweets by CP24</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        <div id="tabs_7_699729_1500586236_565145756_tab2"><div class="scrbbl-embed" data-src="/board/2604747/36353"></div>
<script>(function(d, s, id) {var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//embed.scribblelive.com/widgets/embed.js";ijs.parentNode.insertBefore(js, ijs);}(document, 'script', 'scrbbl-js'));</script></div>
      </div>
<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js', function() {
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-1.8.18.custom.min.js', function() {
            jQuery("#tabs_7_699729_1500586236_565145756 > ul").tabs();
          });
        });
      });
    </script>

</div>
  
									</div>
	              	          	          	          



							            

    
    
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"The Canadian Press");
	            	            	            	           	      });

	      </script>
					    
	  </section>

				  	    <img src='/logger/p.gif?a=Sports&amp;d=/2.628/2.629/2.614/2.929&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=baseball&amp;d=/2.628/2.629/2.614/2.929&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=Toronto+Blue+Jays&amp;d=/2.628/2.629/2.614/2.929&amp;type=TAG' alt='' />	  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='rightrailDefaultPoll'>
  
  




  </div>
  
  
  
    

<div>
  
  



  
  
    <h2>MOST WATCHED</h2>
  
  
  
    

  <div class="element list topstorybn   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/video?clipId=1751400"   ><div class='vid'>false</div><img title='401 crash' height='169' alt='(Arda Zakarian /CP24)' width='300' src='https://www.cp24.com/polopoly_fs/1.4545509.1565606670!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://www.cp24.com/video?clipId=1751400"   >Two dead after fiery Hwy. 401 crash in Mississauga</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 12, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/video?clipId=1751362"   ><div class='vid'>false</div><img title='Highway 401' height='169' alt='Highway 401' width='300' src='https://www.cp24.com/polopoly_fs/1.4545428.1565583215!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://www.cp24.com/video?clipId=1751362"   >One dead after collision on Highway 401 in Mississauga</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 11, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/video?clipId=1751397"   ><div class='vid'>false</div><img title='Stabbing' height='169' alt='Police respond to a stabbing near Duncanwoods Drive and Islington Avenue Monday August 12, 2019. (Mike Nguyen /CP24)' width='300' src='https://www.cp24.com/polopoly_fs/1.4545506.1565609813!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://www.cp24.com/video?clipId=1751397"   >Man in hospital after townhouse complex stabbing </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 12, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/video?clipId=1751640"   ><div class='vid'>false</div><img title='reopen' height='165' alt='reopen' width='300' src='https://www.cp24.com/polopoly_fs/1.4545943.1565626455!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://www.cp24.com/video?clipId=1751640"   >EB collector lanes reopen on Hwy. 401 after crash</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 12, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/video?clipId=1750812"   ><div class='vid'>false</div><img title='EY shooting' height='169' alt='EY shooting' width='300' src='https://www.cp24.com/polopoly_fs/1.4543969.1565401005!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://www.cp24.com/video?clipId=1750812"   >Man, 29, dead after shooting in Parma Court</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 9, 2019</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br>
  
  
  
    <h2>MOST READ</h2>
  
  
  
    

  <div class="element list topstorybn   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/news/cleanup-continues-after-two-people-killed-in-hwy-401-crash-in-mississauga-1.4545520"   ><img title='Crash' height='169' alt='The wreckage of a fatal three-vehicle collision in the eastbound lanes of Highway 401 near Dixie Road Sunday Aug. 12, 2019 are pictured a day later. (Arda Zakarian /CP24)' width='300' src='https://www.cp24.com/polopoly_fs/1.4545521.1565608169!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/news/cleanup-continues-after-two-people-killed-in-hwy-401-crash-in-mississauga-1.4545520"   >Cleanup continues after two people killed in Hwy. 401 crash in Mississauga</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/news/two-people-killed-after-multi-vehicle-collision-on-highway-401-in-mississauga-1.4545370"   ><img title='Highway 401 crash' height='169' alt='Police have closed the eastbound lanes of Highway 401 at Dixie Road following a collision on Sunday. (Ricardo Alfonso)' width='300' src='https://www.cp24.com/polopoly_fs/1.4545427.1565583034!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/news/two-people-killed-after-multi-vehicle-collision-on-highway-401-in-mississauga-1.4545370"   >Two people killed after multi-vehicle collision on Highway 401 in Mississauga</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/news/man-shot-during-reported-home-invasion-in-markham-suffers-critical-injuries-1.4546164"   ><img title='Markham, shooting, home, invasion, ' height='169' alt='Officers are responding to a reported home invasion in Markham. (Scott Lightfoot/ CTV News Toronto)' width='300' src='https://www.cp24.com/polopoly_fs/1.4546226.1565635237!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/news/man-shot-during-reported-home-invasion-in-markham-suffers-critical-injuries-1.4546164"   >Man shot during reported home invasion in Markham suffers critical injuries </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/news/woman-must-pay-damages-to-luxury-retailers-in-counterfeit-sales-case-1.4545953"   ><img title='Louis Vuitton' height='169' alt='A bag is seen backstage ahead of the Louis Vuitton Men&#39;s Fall/Winter collection on Jan. 22 2009. A federal court ruled a woman who sold counterfeit luxury goods must forgo a trial, and pay damages or profits to the companies. Justice John Norris writes in his ruling that Natalie Mary Tobey, who operates an unregistered business named TBF Accessories, sold counterfeit Celine, Givenchy, Dior and Louis Vuitton handbags and apparel.THE CANADIAN PRESS/AP, Thibault Camus' width='300' src='https://www.cp24.com/polopoly_fs/1.4545961.1565626870!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/news/woman-must-pay-damages-to-luxury-retailers-in-counterfeit-sales-case-1.4545953"   >Woman must pay damages to luxury retailers in counterfeit sales case</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.cp24.com/news/police-investigate-alleged-sexual-assaults-at-ontario-music-festival-1.4545534"   ><img title='OPP' height='168' alt='An OPP cruiser is seen in this undated image. (Dave Chidley / THE CANADIAN PRESS)' width='300' src='https://www.cp24.com/polopoly_fs/1.891250.1491468500!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.cp24.com/news/police-investigate-alleged-sexual-assaults-at-ontario-music-festival-1.4545534"   >Police investigate alleged sexual assaults at Ontario music festival</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  href="https://www.cp24.com/"  title="CP24 Home" >Home</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.cp24.com/more/contact-us"  title="Contact Us" >Contact Us</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.cp24.com/more/about-us"  title="About Us" >About Us</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.cp24.com/more/advertise-on-cp24"  title="Advertise on CP24" >Advertise on CP24</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  href="https://www.cp24.com/news"  title="Toronto News" >Toronto News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.cp24.com/world"  title="World News " >World News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.cp24.com/weather"  title="Weather, Toronto, GTA, cottage country" >Weather</a>

        </div>

  
  
  
    
  
  
  
    <div>
            	              
        <a  href="https://www.cp24.com/sports"  title="Sports news" >Sports News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.cp24.com/entertainment-news"  title="Entertainment News" >Entertainment News</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    

                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'CP24, Sports';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                      <script type="text/javascript" charset="utf-8">
try {
  if (window.external.msIsSiteMode()) {
    window.external.msSiteModeClearJumpList();
    window.external.msSiteModeCreateJumpList("News Headlines");
                  window.external.msSiteModeAddJumpListItem("Police release sketch of suspect wanted in Brampton stabbing", "https://www.cp24.com/news/police-release-sketch-of-suspect-wanted-in-brampton-stabbing-1.4546305", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Cleanup continues after two people killed in Hwy. 401 crash in Mississauga", "https://www.cp24.com/news/cleanup-continues-after-two-people-killed-in-hwy-401-crash-in-mississauga-1.4545520", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Man shot during reported home invasion in Markham suffers critical injuries ", "https://www.cp24.com/news/man-shot-during-reported-home-invasion-in-markham-suffers-critical-injuries-1.4546164", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("B.C. murder suspects died in apparent suicides by gunfire: RCMP", "https://www.cp24.com/news/b-c-murder-suspects-died-in-apparent-suicides-by-gunfire-rcmp-1.4546408", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
              window.external.msSiteModeAddJumpListItem("Tory says city has secured $4.5M in additional funding to combat gun violence", "https://www.cp24.com/news/tory-says-city-has-secured-4-5m-in-additional-funding-to-combat-gun-violence-1.4546279", "http://static.ctvnews.ca/bellmedia/cp24/img/favicon.ico", "self");
            }
} 
catch (ex) {
    // Fail silently.
}
</script>  <div id="pinning-discoverability"> </div> 
<script type="text/javascript" charset="utf-8">
  $(document).ready(function () {
    $('#pinning-discoverability').pinable(
      {
        closeTitle: 'Close', // default close title
        containerElement: 'body', // element that pinning html will be prepended to
        cookieName: 'cp24_new-pin', // name of cookie; default is iePinning_yourdomain.com
        cookieLength: 30, // in days; default is 30 days
        debug: false, // debug mode; forces the banner to always show, even across browsers
        discStyle: 'toast', // discoverability style; options are toast, topHat and pushUp
        dragAlt: 'Drag me!', // default drag icon alt text
        elementId: 'pinning-discoverability', // Id of banner container that will be injected
        logoPath: 'https://www.cp24.com/polopoly_fs/7.637153!/defaultIcon/icon-32x32.jpg', // path to the 32px x 32px logo file
        message: 'Pin CP24.com to your taskbar to stay up to date with the latest news',
        slideDuration: 'fast', // change the slide speed
        useCookie: true // toggles cookies on/off; default is on
    });
  });
</script>
                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-19847838-1']);
    _gaq.push(['_setDomainName', 'cp24.com']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.4546211&amp;d=/2.628/2.629/2.614/2.929' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.614/2.929';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                                  
  setupOmnitureTracking("ctvgmtvecp24desktop",
              "CP24",
            "News",
                        "Sports",
                        "story",
            "www",
                              "CTVNews",
                             "true",
            false,
            false,
            "ctvgmtvecp24globalsuite");
            
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Reds claim infielder Freddy Galvis off waivers from Blue Jays");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
  </body>
</html>